Anzeige:
Ergebnis 1 bis 10 von 10

Thema: suse 8.2 fährt nicht runter??? / wie macht man den ladebalken wieder weg?

  1. #1
    ueberzeugte if-schleife! Avatar von luh
    Registriert seit
    Dec 2002
    Beiträge
    870

    Question suse 8.2 fährt nicht runter??? / wie macht man den ladebalken wieder weg?

    hi
    Ich habe neulich bei unserem heimrechner von suse 8.1auf 8.2 abgedatet.
    jetzt sagt er mir beim runterfahren.

    System will be stopped immediatly

    dann machts die beiden biips, die immer kommen, wenn man pc runterfährt, aber das bild bleibt, und das licht am computer ist auch noch an.
    was ist das?

    und noch was.

    seit suse 8.2 scheint mein pc zu glauben, dass er mir bei hochfahren, nur noch einen fortschrittsbalken zeigen muss.
    wie kann ich ihm das austreiben, ohne bei jedem start F2 zu drücken?

    luh
    vnh@fedora:~$ whatis sex
    sex: nothing appropriate.

  2. #2
    so lebendig wie nie :)
    Registriert seit
    Mar 2002
    Beiträge
    2.378
    es kann sein das du den Kernel Patchen musst damit er sauber runter fährt.

    ps:

    ......8.1auf 8.2 abgedatet.....
    nice...

    aber es upgedated

  3. #3
    Registrierter Benutzer
    Registriert seit
    May 2001
    Beiträge
    161

    Re: suse 8.2 fährt nicht runter??? / wie macht man den ladebalken wieder weg?

    Original geschrieben von luh
    seit suse 8.2 scheint mein pc zu glauben, dass er mir bei hochfahren, nur noch einen fortschrittsbalken zeigen muss.
    wie kann ich ihm das austreiben, ohne bei jedem start F2 zu drücken?
    YaST2 -> System -> Editor für /etc/sysconfig-Dateien -> System -> Boot -> SPLASH -> "no"

    Glaub ich jedenfalls...

    Igge

  4. #4
    batlh Daqawlu' taH Avatar von Batosai
    Registriert seit
    May 2003
    Ort
    BurgenLandKreis
    Beiträge
    661
    Wenn du den Balken weg haben willst, musst du einfach die menu.lst im grub order (/boot/grub)
    editieren!

    Da müsste irgendwo sowas stehen wie:

    ...
    title linux
    kernel (hd0,0)/boot...... splash=silent...
    ...


    da must du einfach das "silent" hinter dem splash in "verbose" ändern!
    Beim nächsten Systemstart müsste er dir wieder die ganzen meldungen anzeigen!
    Original geschrieben von corresponder
    die größe des volksbildungslochs ist mit der höhe der auflage der bildzeitung identisch...
    Mein Blog

  5. #5
    ueberzeugte if-schleife! Avatar von luh
    Registriert seit
    Dec 2002
    Beiträge
    870
    danke für das mit dem fortschrittsbalken.

    wie geht das mit dem kernel patchen?

    ich habe den von suse 8.2 genommen.

    luh
    vnh@fedora:~$ whatis sex
    sex: nothing appropriate.

  6. #6
    Registrierter Benutzer Avatar von muxav
    Registriert seit
    Jul 2002
    Ort
    Bayern
    Beiträge
    132
    Hallo,
    das mit dem Ausschalten ging bei mir ganz einfach, indem ich ebenfalls in der menu.lst in der Rubrik "title lunix ..." die Option "acpi=force" hinzugefügt habe.

    Gruß muxav

  7. #7
    Registrierter Benutzer
    Registriert seit
    Jun 2002
    Beiträge
    2.264
    Kernel patchen müsste eigentlich über den Suse-Watcher gehen. Wenn das nicht, dann die aktuellen rpm-Patches vom Suse-Server oder einem Mirror ziehen. Soweit es beim 2.4.20 bleiben soll, dann empfehle ich:

    ftp://ftp.gwdg.de/linux/suse/apt/SuS...6/RPMS.update/ dort zunächst die kernel-source unter Konqueror als Browser anklicken, wird dann automatisch über yast installiert, dann entweder den k_dflt (default) für intel-CPU oder k_athlon-2.4.20-100 für Athlons.

  8. #8
    ueberzeugte if-schleife! Avatar von luh
    Registriert seit
    Dec 2002
    Beiträge
    870
    kernel patchen würde ich gerne umgehen.
    kann man das nicht anders ausstellen?
    acpi-force hat nichts gebracht.
    luh
    vnh@fedora:~$ whatis sex
    sex: nothing appropriate.

  9. #9
    Registrierter Benutzer
    Registriert seit
    Jul 2001
    Ort
    hannover
    Beiträge
    6

    fährt nicht runter

    Mit der Boot Option

    acpi=force

    fährt meine Kiste runter und schaltet ab.

    (SUSE 8.2 auf ASUS P2B-DS)

  10. #10
    ueberzeugte if-schleife! Avatar von luh
    Registriert seit
    Dec 2002
    Beiträge
    870
    wenn du den thread aufmerksam gelesen hättest, dann wäre dir aufgefallen, dass mir schon mal jemand gesagt hat acpi=force würde den rechner runterfahren. und ich hatte auch schon geantwortet das es nicht funzt.
    luh
    vnh@fedora:~$ whatis sex
    sex: nothing appropriate.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •