Anzeige:
Ergebnis 1 bis 15 von 15

Thema: Maxdata Notebook 7100X

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40

    Maxdata Notebook 7100X

    Hallo Leute,
    ich habe mit obengenanntem Notebook das Problem, dass meine HD extrem langsam arbeitet. Installiert habe ich gentoo. Aber auch mit anderen Distries ist die Zugriffszeit miserabel (2-4MB/s). Beim Booten kommt auch die Meldung, dass DMA disabled wuerde...
    Gibt es eine Moeglichkeit, wie ich das in den Griff bekomme?
    Das Noti hat glaub folgenden Chipsatz: Ali 1671 mit Ali 1535+
    Bin fuer jeden Tipp dankbar.
    TheWho

  2. #2
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.296
    cpu mhz, wieviel speicher ?
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40
    Ist ein P4-1.8GHz mit 512MB RAM
    TheWho

  4. #4
    Teilzeitpsycho
    Registriert seit
    Sep 2002
    Beiträge
    541
    aktivier halt dma mit hdparm falls du das nochnet gemacht hast!
    AMD XP 1800+ T-bred B @2ghz
    Abit NF7-S (Nforce 2 Chipsatz)
    256MB DDR RAM vorübergehend
    Radeon 9700 (langsam bedauer ichs wegen den Treibern ... )
    Knoppix 3.2 kernel-2.4.22 selfmade ;) IceWM 1.2.6
    -------------------------------------------
    Ist gegen M$ und TCPA

  5. #5
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40
    hdparm bringt nicht wirklich was... von 2 auf etwa 4MB/s
    TheWho

  6. #6
    Moderator Avatar von taylor
    Registriert seit
    Dec 2000
    Ort
    Mannheim
    Beiträge
    5.618
    Original geschrieben von TheWho
    hdparm bringt nicht wirklich was... von 2 auf etwa 4MB/s
    Poste mal die Ausgabe von hdparm.
    Debian GNU/Linux Sid, KDE, Kernel 2.6.10-as6, XFS - Richtig Fragen stellen

    Besucht uns im IRC auf irc.linuxforen.de in #linuxforen.de

  7. #7
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40
    # hdparm -d /dev/hda

    /dev/hda:
    using_dma = 0 (off)

    -------------------------------------------

    # hdparm -t /dev/hda

    /dev/hda:
    Timing buffered disk reads: 64 MB in 23.55 seconds = 2.72 MB/sec

    -------------------------------------------

    # hdparm -d1 -c1 -X66 -k1 /dev/hda

    /dev/hda:
    setting 32-bit I/O support flag to 1
    setting using_dma to 1 (on)
    setting keep_settings to 1 (on)
    setting xfermode to 66 (UltraDMA mode2)
    I/O support = 1 (32-bit)
    using_dma = 1 (on)
    keepsettings = 1 (on)

    -------------------------------------------

    # hdparm -t /dev/hda

    /dev/hda:
    Timing buffered disk reads: 64 MB in 214.13 seconds =306.06 kB/sec

    -------------------------------------------

    Nunja, das koennte man so noch weiterfuehren. Aber irgendwie habe ich das Gefuehl, dass die Werte ziemlich zufaellig sind...

    Denke mal, es liegt am Chipset /
    TheWho

  8. #8
    Moderator Avatar von taylor
    Registriert seit
    Dec 2000
    Ort
    Mannheim
    Beiträge
    5.618
    Original geschrieben von TheWho
    Denke mal, es liegt am Chipset /
    Jup, sieht ganz so aus. Vieleicht funkionierts mit einem neueren Kernel.
    Debian GNU/Linux Sid, KDE, Kernel 2.6.10-as6, XFS - Richtig Fragen stellen

    Besucht uns im IRC auf irc.linuxforen.de in #linuxforen.de

  9. #9
    Registrierter Benutzer
    Registriert seit
    Sep 2000
    Ort
    München
    Beiträge
    163
    Versuch mal -X69
    Das aktiviert UltraDMA 5.

  10. #10
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40
    Ich danke Euch schonmal fuer die Hilfe
    Aber leifer hat bisher nichts geholfen. Werde es jetzt mal mit einem Entwicklerkernel probieren.
    Wer weiss... *hoff*
    TheWho

  11. #11
    Moderator Avatar von taylor
    Registriert seit
    Dec 2000
    Ort
    Mannheim
    Beiträge
    5.618
    Original geschrieben von TheWho
    Werde es jetzt mal mit einem Entwicklerkernel probieren.
    Nutzt Du schon 2.4.20? Ansonsten würde ich Dir keinen Entwicklerkernel empfehlen.
    Debian GNU/Linux Sid, KDE, Kernel 2.6.10-as6, XFS - Richtig Fragen stellen

    Besucht uns im IRC auf irc.linuxforen.de in #linuxforen.de

  12. #12
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40
    Ja, hatte 2.4.20 im Einsatz.
    Entwicklerkernel brachte auch nichts /
    Bin jetzt im BIOs am proben. Koennte es daran liegen?
    TheWho

  13. #13
    Moderator Avatar von taylor
    Registriert seit
    Dec 2000
    Ort
    Mannheim
    Beiträge
    5.618
    Muha, sieht wirklich schlecht aus. Ich denke nicht, dass es am Bios liegt.
    Ist die Platte vieleicht defekt? Versuch' mal eines dieser Laufwerks-Test Programme, z.B. den IBM Drive Fitness Test. Oder lies mit Smartsuite die Smart Daten aus.

    *ratlos*

    Taylor
    Debian GNU/Linux Sid, KDE, Kernel 2.6.10-as6, XFS - Richtig Fragen stellen

    Besucht uns im IRC auf irc.linuxforen.de in #linuxforen.de

  14. #14
    Registrierter Benutzer
    Registriert seit
    Jan 2001
    Ort
    Schweiz
    Beiträge
    40
    Ist nigelnagelneues Notebook. Habe bisher viele Distries ausprobiert. Ueberall das gleiche Prob. Langsam zweifle ich wirklich an dem Ali-Treiber
    TheWho

  15. #15
    going for coffee Avatar von gfc
    Registriert seit
    Sep 2002
    Ort
    Zürich
    Beiträge
    3.674
    Original geschrieben von TheWho
    Ist nigelnagelneues Notebook. Habe bisher viele Distries ausprobiert. Ueberall das gleiche Prob. Langsam zweifle ich wirklich an dem Ali-Treiber
    gleiches Prob.. haste schon ne lösung?
    Für alle "Rock im Park"-Fans: www.parkrocker.net

    Neues christliches Portal und Forum: www.cportal.net

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •