Anzeige:
Results 1 to 2 of 2

Thread: nochmal dsl router - bitte, kann mir denn keiner hier helfen

  1. #1
    Registrierter Benutzer holgerw's Avatar
    Join Date
    Nov 2000
    Location
    ziemlich in der Mitte vom alten Europa *g*
    Posts
    1.808

    Cool nochmal dsl router - hat sich erledigt - es läuft :-)))

    Hi,

    langsam WAR ich schon am Verzweifeln - unter SuSE 8.0 läuft es jetzt. Da kamen sich offensichtlich einige Firewalleinstellungen in die Quere. Habe diesmal die Firewall über YaST2 konfiguriert, dann wieder Dial on demand eingeschaltet.

    Es läuft. Kann per Client aufs Internet zugreifen.

    So, da ich offensichtlich das Prinzip verstanden habe, probiere ich nun aus, es unter Debian Woody auch manuell hinzubekommen.

    Nochmals vielen Dank an alle, die mir versucht haben, zu helfen.

    Beste Grüße,
    Holger
    Last edited by holgerw; 08.05.02 at 16:29.
    __________________
    Bei uns im Haus werkeln Arch, Debian, openSUSE, siduction, MX-Linux und FreeBSD :-)

  2. #2
    Moderat0r geronet's Avatar
    Join Date
    May 2001
    Location
    Grainau
    Posts
    6.095
    >Die ip von eth1 ist wohl nur dummy und wird während der Verbindung vom ppp0 ip ersetzt, stimmt das so???

    Normalerweise (bei mir jedenfalls und in den Docus stehts auch so drin, logischer ist es auch) braucht eth1 (die Karte zum DSL Modem) KEINE IP-Adresse, also man konfiguriert das Teil einfach so:

    ifconfig eth1 0.0.0.0 up

    Und dann funktioniert das auch.
    Die dynamische IP-Adresse vom Provider bekommt ppp0 alleine. Über eth1 geht nämlich nur der Datenverkehr mit den pppoe-Paketen.

    Aber da du grade eben den Thread geändert hast, erlaube ich mir mal wieder ein bisschen gegen diese bescheuerte SuSE-Firewall anzulaufen...

    Grüsse, Stefan
    Nur Puffin verleiht dir die Kraft und Ausdauer die du brauchst!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •