Anzeige:
Ergebnis 1 bis 3 von 3

Thema: Linux zu Windows SMB1 funktioniert - SMB2 nicht

  1. #1
    Registrierter Benutzer
    Registriert seit
    May 2023
    Beiträge
    1

    Linux zu Windows SMB1 funktioniert - SMB2 nicht

    Hallo zusammen,

    Dass das Mounten von SMB1 auf einem Windows10-Computer folgendermaßen funktioniert, denn "SMB1 Support" aktiviert ist:

    mount -t cifs -o user=USER,password=USER,vers=1.0 //192.168.1.222/SHARE /tmp/test

    Die Freigabe auf dem Windows Rechner ist testweise uneingeschränkt für alle user und mit Vollzugriff. Alles einfach und lokal, keine Domain Richtlinien oder ähnliches. Ich denke also es ist gewärleitet, das es kein Problem von der Windows Freigabe gibt, weil ich ja mit SMB1 in der Lage bin zu mounten.


    Problembeschreibung: Wenn ich „SMB1-Unterstützung“ auf dem Windows10-Rechner deaktiviere und bei "vers=2.0 oder 2.1" eingebe:

    mount -t cifs -o user=USER,password=USER,vers=2.0 //192.168.1.222/SHARE /tmp/test
    mount -t cifs -o user=USER,password=USER,vers=2.1 //192.168.1.222/SHARE /tmp/test

    ...erhalte ich von der SSH-Konsole die folgende Fehlermeldung zurück:

    "failed: Host is down"

    Könnt Ihr mir bitte helfen, die richtige Befehlszeile zu finden, um moderne SMB2-Freigaben auf einer modernen Computerumgebung zu „verhandeln“?

    Danke schön!
    Geändert von MistaRoboto (28.05.23 um 00:28 Uhr)

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    22.042
    Welches Client-OS nutzt Du denn?

    ... und schon mal probiert, die vers=-Option wegzulassen? Eigentlich sollte der Client dann selbst was passendes aussuchen - zumal 2.0 und 2.1 auch schon recht alt sind und eigentlich auch 3.x funktionieren sollte...
    Ich bin root - ich darf das.

  3. #3
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.568
    Bei mir wird als Standard Samba 3.11 genutzt - ohne dass ich da was besonderes einstelle und ohne "vers=".

    gruss
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 05.02.04, 20:15
  2. Router funktioniert aber Windows will nicht
    Von HeikoAP im Forum Router und Netzaufbau
    Antworten: 8
    Letzter Beitrag: 05.12.03, 13:42
  3. Linux Nach Winddows installiert - jetzt funktioniert Windows nicht mehr!
    Von Seim im Forum System installieren und konfigurieren
    Antworten: 14
    Letzter Beitrag: 24.07.03, 16:18
  4. Linux und Windows XP funktioniert nicht!
    Von HondaHatzer im Forum System installieren und konfigurieren
    Antworten: 12
    Letzter Beitrag: 04.06.02, 14:35
  5. Samba 2.2 und Windows 2000 funktioniert nicht
    Von Sebastian Henrich im Forum Linux als Server
    Antworten: 0
    Letzter Beitrag: 12.06.01, 17:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •