Anzeige:
Ergebnis 1 bis 6 von 6

Thema: Buffer Error

  1. #1
    Registrierter Benutzer
    Registriert seit
    Apr 2023
    Beiträge
    4

    Buffer Error

    Schönen guten Tag,

    ich habe unter Linux einen Monitoring Server aufgesetzt und nun habe ich folgendes Problem.

    Nachdem ich die .yaml Datei bearbeitet habe und den Netzplan anwenden möchte, erhalte ich folgende Fehlermeldung.

    Buffer Error.png

    Der Server läuft unter Hyper V Generation 2 und ich verwende die normale Ubuntu 22.04 ISO Image Datei.

    Bisher hat sich dieses Problem aber nur mit Bezug auf physikalische Laufwerke oder CDs bezogen, ich verwende aber die ISO.
    Geändert von PoWeRIT (26.04.23 um 16:01 Uhr)

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    22.068
    was machst Du wann wie und warum?

    Was ist denn aktuell /dev/sr0 bei Dir?


    Vermutung: Google meint - zumal Du das ISO ja nach der Installation nicht mehr brauchst - CD aushängen (https://forums.centos.org/viewtopic.php?t=74267)
    Ich bin root - ich darf das.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Apr 2023
    Beiträge
    4
    Mein Ziel ist es, dem Monitoring Server eine statische, interne IP Adresse zu geben.

    Zu diesem Zweck bearbeite ich die netcfg.yaml Datei unter /etc/network/netcfg.yaml <- Wenn ich mich recht entsinne.

    Nach Bearbeitung möchte ich das eingetragene mit sudo netplan apply anwenden und dann taucht der Buffer Error auf.

    Ich habe bereits versucht, mit sudo unmount /dev/sr0 das Medium auszuhängen, aber da tut sich leider nichts.

    Laut dem Link, ist die ISO Datei anscheinend korrupt. Ich habe diese von der offiziellen Ubuntu Webseite heruntergeladen und als OS eingebunden. Erfahrungsgemäß habe ich diese Problem auch nur mit Generation 2 von Hyper-V. Als ich die Software mal testweise unter Generation 1 konfiguriert hatte, hat er nur die Diskette angemeckert, welche ich aber aushängen konnte.

  4. #4
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.590
    Zitat Zitat von PoWeRIT Beitrag anzeigen
    Ich habe bereits versucht, mit sudo unmount /dev/sr0 das Medium auszuhängen, aber da tut sich leider nichts.
    umount /dev/sr0

    ?!

    Kontrolle ob /dev/sr0 ausgehängt ist mit

    df -h
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  5. #5
    Registrierter Benutzer
    Registriert seit
    Apr 2023
    Beiträge
    4
    Alles klar, probiere ich mal.

    Ich gebe dann Feedback.

  6. #6
    Registrierter Benutzer
    Registriert seit
    Apr 2023
    Beiträge
    4
    /dev/sr0 ist nicht eingehängt.

Ähnliche Themen

  1. [USB LVM]: Buffer I/O error on device dm-0, logical block ...
    Von Payne im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 19.09.11, 12:06
  2. [zahlen] buffer I/0 error on device fd0, logical block 0
    Von pyramus im Forum System installieren und konfigurieren
    Antworten: 19
    Letzter Beitrag: 08.04.08, 19:17
  3. Buffer I/0 error on device
    Von mipfi im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 08.05.05, 18:04
  4. [lgp 2.5.2a / kernel 2.6] input buffer overflow, can't enlarge buffer [...]
    Von Faust im Forum Kompilieren von Kernel und Sourcen
    Antworten: 0
    Letzter Beitrag: 28.05.04, 00:22
  5. buffer under run
    Von harley im Forum stationäre Hardware
    Antworten: 4
    Letzter Beitrag: 11.07.02, 23:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •