Anzeige:
Ergebnis 1 bis 7 von 7

Thema: Livestreams in Webrowsern funktionieren nicht

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jun 2017
    Beiträge
    3

    Livestreams in Webrowsern funktionieren nicht

    Ich habe mehrere Systeme mit SuSE 15, sowohl 15.3 als auch 15.4
    Bei einem Teil kann ich über Webbrowsern (Firefox & Chromium) Livestreams aufrufen bei anderen nicht.
    Ich habe schon an vielen Stellschrauben gedreht, aber den richtigen Schalter noch nicht gefunden.
    Alles scheint identisch und doch was hier funktioniert tut es dort nicht.
    Hat jemand eine Idee?

  2. #2
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.587
    Installiere opi:
    Code:
    zypper in opi
    danach als root:
    Code:
    opi codecs

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jun 2017
    Beiträge
    3
    @Sauerland1 Sorry.
    Das war ein WWN, - "war wohl nix" -
    Ich habe es ausprobiert, obwohl ich mir sicher war, dass das nicht helfen würde, denn mit VLC geht es.
    Ich habe es jetzt auch mit Opera ausprobiert ....
    Es muss wohl mit irgendeiner Einstellung im System zu tun haben...

  4. #4
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.587
    Poste von dem Rechner, auf dem es nicht funktioniert:
    Code:
    zypper lr -d
    Code:
    zypper se -si ffmpeg libavcodec
    PS:
    vlc benutzt andere Codecs als Firefox, Firefox benutzt ffmpeg4.

  5. #5
    Registrierter Benutzer
    Registriert seit
    Jun 2017
    Beiträge
    3
    # | Alias | Name | Enabled | GPG Check | Refresh | Priority | Type | URI | Serv->
    ---+-----------------------------+---------------------------------------------------------------------------------------------+-----------+-----------------+----------------+-----------+----------+------------------------------------------------------------------------------------+-------
    1 | Lokal | Lokal | Ja | ( p) Ja | Nein | 99 | plaindir | dir:/home/tharos/Downloads/Install/rpm |
    2 | Packman | Packman | Ja | (r ) Ja | Nein | 99 | rpm-md | ftp://ftp.gwdg.de/pub/linux/misc/pac...USE_Leap_15.4/ |
    3 | Snappy | Snappy | Ja | (r ) Ja | Nein | 99 | rpm-md | ftp://ftp.gwdg.de/pub/linux/misc/pac...USE_Leap_15.4/ |
    4 | Videolan | Videolan | Ja | (r ) Ja | Nein | 99 | rpm-md | http://download.videolan.org/SuSE/SLE15SP2 |
    5 | openSUSE-Leap-15.4-1 | openSUSE-Leap-15.4-1 | Nein | ---- | ---- | 99 | rpm-md | hd:/?device=/dev/disk/by-id/usb-SanDisk__Cruzer_Fit_02001926111520075553-0:0-part2 |
    6 | packman | Packman | Ja | (r ) Ja | Ja | 90 | rpm-md | https://ftp.gwdg.de/pub/linux/misc/p...USE_Leap_15.4/ |
    7 | repo-backports-debug-update | Update repository with updates for openSUSE Leap debuginfo packages from openSUSE Backports | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/update/...ckports_debug/ |
    8 | repo-backports-update | Update repository of openSUSE Backports | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/...5.4/backports/ |
    9 | repo-debug | Debug Repository | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/d...15.4/repo/oss/ |
    10 | repo-debug-non-oss | Debug Repository (Non-OSS) | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/d.../repo/non-oss/ |
    11 | repo-debug-update | Update Repository (Debug) | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/u...leap/15.4/oss/ |
    12 | repo-debug-update-non-oss | Update Repository (Debug, Non-OSS) | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/u.../15.4/non-oss/ |
    13 | repo-non-oss | Non-OSS Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distrib.../repo/non-oss/ |
    14 | repo-oss | Haupt-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distrib...15.4/repo/oss/ |
    15 | repo-sle-debug-update | Update repository with debuginfo for updates from SUSE Linux Enterprise 15 | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/u...leap/15.4/sle/ |
    16 | repo-sle-update | Update repository with updates from SUSE Linux Enterprise 15 | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.4/sle/ |
    17 | repo-source | Source Repository | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/...15.4/repo/oss/ |
    18 | repo-update | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.4/oss |
    19 | repo-update-non-oss | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.4/non-oss/ |
    20 | teams | teams | Ja | (r ) Ja | Ja | 99 | rpm-md | https://packages.microsoft.com/yumrepos/ms-teams |
    21 | teamviewer | TeamViewer - x86_64 | Ja | (r ) Ja | Nein | 99 | rpm-md | https://linux.teamviewer.com/yum/sta...binary-x86_64/ |






    S | Name | Type | Version | Arch | Repository
    ---+--------------+-------+--------------------+--------+-------------------------------------------------------------
    i+ | ffmpeg-4 | Paket | 4.4-150400.3.2.1 | x86_64 | Update repository with updates from SUSE Linux Enterprise 15
    i | ffmpegthumbs | Paket | 21.12.3-bp154.1.35 | x86_64 | Haupt-Repository
    tharos2@localhost:~> zypper se -si libavcodec
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...

    S | Name | Type | Version | Arch | Repository
    ---+------------------+-------+------------------+--------+-------------------------------------------------------------
    i+ | libavcodec57 | Paket | 3.4.9-pm154.1.11 | x86_64 | Packman
    i+ | libavcodec57 | Paket | 3.4.9-pm154.1.11 | x86_64 | Packman
    i+ | libavcodec57 | Paket | 3.4.9-pm154.1.11 | x86_64 | Snappy
    i | libavcodec58_134 | Paket | 4.4-150400.3.2.1 | x86_64 | Update repository with updates from SUSE Linux Enterprise 15

  6. #6
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.587
    i | libavcodec58_134 | Paket | 4.4-150400.3.2.1 | x86_64 | Update repository with updates from SUSE Linux Enterprise 15
    Das ist von openSUSE und damit funktioniert z.B. kein h264 Video.

    Du hast den switch auf Packman nicht gemacht:
    Code:
    zypper dup --allow-vendor-change --from https://ftp.gwdg.de/pub/linux/misc/p...USE_Leap_15.4/
    PS:
    Bitte demnächst Code-Tags für Konsolenausgaben benutzen, ist einfach übersichtlicher.

  7. #7
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.587
    Und mal so über die Repos geschaut, Repo 2 kannst du löschen, ebenso wie Repo 4.

    Dazu gesagt:
    Videolan und Packman gleichzeitig beißen sich irgendwann, besser ist es, das Videolan Repo gar nicht einzubinden, da Packman mehr Pakete anbietet.

    Und wenn schon Videolan, dann aber auch mit der richtigen URL für die Distribution.......

Ähnliche Themen

  1. Antworten: 27
    Letzter Beitrag: 21.04.08, 08:37
  2. DVD Rom funktionieren nicht/ LG
    Von Alrik im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 13.01.07, 07:51
  3. Laufwerke werden nicht erkannt, oder funktionieren nicht!
    Von Sasaki im Forum Kompilieren von Kernel und Sourcen
    Antworten: 4
    Letzter Beitrag: 10.07.05, 16:10
  4. TV Livestreams mit xmms oder VLC
    Von fhainer s im Forum Fernsehen
    Antworten: 1
    Letzter Beitrag: 11.05.05, 11:45
  5. real-player livestreams
    Von fbartl im Forum Linux Allgemein
    Antworten: 1
    Letzter Beitrag: 28.08.01, 18:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •