Anzeige:
Ergebnis 1 bis 6 von 6

Thema: Internet Geschwindigkeit Speedtest abhängig nach Rechner Linux MX

  1. #1
    Registrierter Benutzer
    Registriert seit
    Mar 2021
    Beiträge
    4

    Internet Geschwindigkeit Speedtest abhängig nach Rechner Linux MX

    Hallo zusammen,

    bin neu hier im Forum.
    Beschäftige mich seit kurzem mit Linux, speziell MX
    Habe identische distros auf zwei Rechnern installiert. Funktioniert super, jedoch ist der down/up stream unterschiedlich.
    Auf der Konsole erreichen beide Rechner, auf der gleichen LAN Leitung, mit speedtest-cli den max. downstream von knapp 58Mbit/s
    Im Browser schafft jedoch nur ein Rechner (PC1) diese Werte.
    PC2 erreicht max. 13-18Mbit/s im Browser.
    Browser wurden getestet Firefox, Opera, Vivaldi => keine Unterschiede
    Auf beiden Rechnern MTU getestet mittels ping => immer 100% packet loss.
    Beide Rechner sind 32bit
    Distro MX-19.3_386 patito feo, Kernel 4.19.0-14-686-pae i686 - 32 bit
    Alles mit und ohne IPV6 getestet.
    Ergebnisse sind immer identisch
    Mit ifconfig -a beim Vergleich beider Rechner keine Auffälligkeiten entdeckt. Keine errors

    PC1
    Fujitsu Celsius R630
    onboard Gigabit LAN - Treiber tg3
    6GB RAM

    PC2
    P4 Celeron
    PCI Ethernet Gigabit LAN - Treiber r8169
    1GB RAM

    An was kann das jetzt liegen ?
    Rechnerleistung, Treiber, LAN Karte ?
    Braucht ihr mehr Daten, welche ?

    Bitte um Unterstützung.
    Danke + Gruss Tom

  2. #2
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.590
    Deine MTU Prüfung ist nicht korrekt - https://askubuntu.com/questions/4451...rent-mtu-value ; 100% packet loss ist auch nicht ok, erwarten würde ich aber, dass das an der MTU liegt.

    Ansonsten klingen die Datenraten verdächtig nach WiFi, da ist es so, dass die Datenrate dynamisch ist, zB kommt es bei mir durch aus öfter vor, dass mein Laptop mit 700 Mbit kopiert und plötzlich auf 54 runter geht,anders rum habe ich das nicht beobachtet (aber wem fällt das schon auf, mir nicht ), wie auch immer, da habe ich keine Lösung gefunden. Dürfte bei dir aber keine Rolle spielen bzw nicht am OS hängen, die scheinen ja per Ethernet verbunden zu sein.
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  3. #3
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.387
    PC2 ist mit seinen 1GB Ram auch wesentlich langsamer als PC1...
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  4. #4
    Registrierter Benutzer
    Registriert seit
    Mar 2021
    Beiträge
    4
    Zitat Zitat von nopes Beitrag anzeigen
    Deine MTU Prüfung ist nicht korrekt - https://askubuntu.com/questions/4451...rent-mtu-value ; 100% packet loss ist auch nicht ok, erwarten würde ich aber, dass das an der MTU liegt.
    Habe noch noch weiter an den MTU Werten probiert.
    Mit MTU 1472 komme ich bis ans Internetgateway mit 0% packet loss.
    Sobald ich einen entfernten Server nehme erneut 100% packet loss.
    Dies ist jedoch identisch an beiden Rechner so.

    Danke für dein feedback
    Tom

  5. #5
    Registrierter Benutzer
    Registriert seit
    Mar 2021
    Beiträge
    4
    Zitat Zitat von corresponder Beitrag anzeigen
    PC2 ist mit seinen 1GB Ram auch wesentlich langsamer als PC1...
    Das ist meine Vermutung, ja. Aber.....auf der Konsole geht es. Wie da die Zusammenhänge sind weiß ich jedoch nicht. Die Internetgeschwindigkeit ist im Browser im Vergleich nur ein Viertel zu PC1
    Evt. noch ein 1GB mehr RAM ?!

    Danke fürs feedback
    Tom

  6. #6
    Registrierter Benutzer
    Registriert seit
    Mar 2021
    Beiträge
    4
    Nochmal weiter am MTU geschraubt.
    Mit diesem entfernten Server klappt es auf 0% packet loss einzustellen.

    ping -c 1 -s $((1472-28)) -M do www.elektronik-kompendium.de. Google Server machen da anscheinend nicht mit....

    also netto 1440 MTU
    IPv6 abgeschalten
    Firefox - Cache im Browser geleert + speedtest auf speedtest.de => tatsächlich 63Mbit/s geschafft.

    Werde mir noch 1GB RAM holen und dann schauen ob es damit noch besser wird.

    Thread damit geschlossen.

    Nachtrag:
    PC2 ausgestattet mit 2GB RAM und Prescott.
    Ergebnisse:

    PC Vergleich Celeron Prescott XEON.PNG
    Geändert von MXTom (20.03.21 um 08:24 Uhr)

Ähnliche Themen

  1. Rechner nur nach ping ins Internet von extern zu erreichen
    Von Buck Rogers im Forum Router und Netzaufbau
    Antworten: 4
    Letzter Beitrag: 12.04.04, 17:12
  2. 2 Linux Rechner - ein Internet
    Von JDieskau im Forum Anbindung an die Aussenwelt
    Antworten: 13
    Letzter Beitrag: 29.03.04, 01:09
  3. Kein Internet mehr beim Rechner meiner Frau nach Neuinstallation auf meinem Rechner
    Von Danzas_Telelog im Forum System installieren und konfigurieren
    Antworten: 11
    Letzter Beitrag: 20.09.03, 18:21
  4. mit Win Rechner über Linux ins Internet
    Von johnyb im Forum Linux als Server
    Antworten: 1
    Letzter Beitrag: 10.04.01, 17:11
  5. HIFE: Auf Win95-Rechner über Linux-Rechner ins Internet...
    Von im Forum Linux in heterogenen Netzen
    Antworten: 1
    Letzter Beitrag: 17.12.00, 13:35

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •