Anzeige:
Ergebnis 1 bis 2 von 2

Thema: Linnux Mint 20 funktioniert nach der Erstinstallation nicht richtig

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jan 2021
    Beiträge
    6

    Linnux Mint 20 funktioniert nach der Erstinstallation nicht richtig

    Ich habe seit ein paar Monaten einen einen neuen PC mit Linnux Mint 20 und es funktioniert alles nicht so richtig. Diverse Endgeräte lassen sich nicht richtig installieren, ob wohl sie für Linnux geeignet sind. Mein Epson Scanner, der speziell für Linnux ist, wird regelmäßig nicht richtig erkannt und ich muss erst einmal die Verbindung unterbrechen, damit der Scanner vom PC erkannt wird. Der Bildschirm friert mal mehr mal weniger ein. Als ich ihn das letze Mal anmachte, ging er automatisch in den Notfallmodus und lässt sich nur über startx, Benutzer abmelden und systemctl default starten, funktioniert dann aber auch nur eingeschränkt. Zuerst dachten wir, dass es der Treiber der Grafikkarte ist, aber das glaube ich jetzt nicht mehr. Mein PC-Berater, der das auch installiert hat von einem USB-Stick, wirkt auf mich hilflos und meint, er müsse erst mal recherchieren. Ein Bekannter meinte, dass das installierte Mint nicht so richtig passt zu den neueren Prozessoren im Gegensatz zu Windows. Kann das sein oder hat jemand ähnliche Erfahrungen gemacht. Er hat sich auf einen älteren Laptop auch Linnux Mint 20 installiert von einer CD aus einem Linnuxbuch und hat keine Probleme.

    Die Daten zu dem PC:
    Stand- PC Ryzen 3
    bestehend aus:
    BOA AMD Gigabyte B450M S2H
    CPU AMD Ryzen 3 3200G Boxed 6x 3,6 GHz
    DDR4 8GB 2400 MHZ Crucial
    DVD BRENNER LG GH24NSD1 24x
    SSD 250GB Crucial CT8G4DFS824A
    FES 3,5" S3 1TB Seagate ST-2000DM008
    GEH.MIDI TOWER LC-Power 7024 mit Netzteil
    MS WINDOWS 10 PRO 64BIT OEM

  2. #2
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.349
    Zuerst dachten wir, dass es der Treiber der Grafikkarte ist, aber das glaube ich jetzt nicht mehr.
    welche Grafikkarte ist verbaut?
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

Ähnliche Themen

  1. Noob-Sorgen bei Erstinstallation von (xubuntu oder mint)
    Von jorato im Forum Linux Allgemein
    Antworten: 4
    Letzter Beitrag: 28.03.19, 06:06
  2. Antworten: 0
    Letzter Beitrag: 14.02.12, 09:21
  3. GTK/Python funktioniert nach Update nicht mehr richtig
    Von backflip im Forum Anwendungen Allgemein, Software
    Antworten: 1
    Letzter Beitrag: 21.07.07, 01:34
  4. VNCServer funktioniert nach IP-Änderung nicht mehr richtig
    Von Ohr4u|tux im Forum Linux als Server
    Antworten: 0
    Letzter Beitrag: 19.10.04, 17:28
  5. Antworten: 14
    Letzter Beitrag: 10.09.04, 16:03

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •