Anzeige:
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: hp elitebook 850 - akku ladeprobleme

  1. #1
    beatbastler
    Registriert seit
    Jan 2003
    Beiträge
    285

    hp elitebook 850 - akku ladeprobleme

    hallo,

    ich habe ein hp elitebook 850 mit debian (testing) und nutze xfce. irgendwann wurde der akku nicht mehr geladen. da das von heute auf morgen kam, fand ich es eher unwahrscheinlich, dass der komplett kaputt ist. ich habe im debianforum.de nach lösungen gesucht, da gab es aber nur merhfach den hinweis, dass der akku kaputt zu sein scheint. ich habe mir deshalb einen neuen akku bestellt - und habe das problem weiterhin. da lagen die also falsch mit der einschätzung, dass der andere kaputt war :-(

    hier nochmal die möglichst genaue beschreibung:
    wenn ich den rechner mit netzteil starte, steht die ladeanzeige auf "wird aufgeladen 0:00 60%". wenn ich dann das netzteil abmache, dann wird auch korrekt auf "wird entladen" umgeschaltet und eine entsprechende zeit und ladestand angezeigt. wenn ich das netzteil wieder anschliesse, kommt wieder "wird aufgeladen" und mit dem gleichen ladestand, aber jetzt nicht mehr mit der zeit "0:00", sondern jetzt wird eine reelle zeit angezeigt. allerdings verändern sich zeit und ladestand nicht - er scheint einfach nicht aufzuladen.

    falls das was hilft, hier noch mein inhalt von /sys/class/power_supply/BAT*/uevent:
    POWER_SUPPLY_NAME=BAT0
    POWER_SUPPLY_TYPE=Battery
    POWER_SUPPLY_STATUS=Charging
    POWER_SUPPLY_PRESENT=1
    POWER_SUPPLY_TECHNOLOGY=Li-ion
    POWER_SUPPLY_CYCLE_COUNT=0
    POWER_SUPPLY_VOLTAGE_MIN_DESIGN=11400000
    POWER_SUPPLY_VOLTAGE_NOW=11269000
    POWER_SUPPLY_CURRENT_NOW=0
    POWER_SUPPLY_CHARGE_FULL_DESIGN=3923000
    POWER_SUPPLY_CHARGE_FULL=3923000
    POWER_SUPPLY_CHARGE_NOW=2088000
    POWER_SUPPLY_CAPACITY=53
    POWER_SUPPLY_CAPACITY_LEVEL=Normal
    POWER_SUPPLY_MODEL_NAME=Primary
    POWER_SUPPLY_MANUFACTURER=Hewlett-Packard
    POWER_SUPPLY_SERIAL_NUMBER=02079 2020/04/30

    bin über jeden tipp zur diagnose oder lösung dankbar.

    beste grüsse
    og
    Geändert von linuxchaos (11.11.20 um 19:15 Uhr)
    www.audio4linux.de - musikmachen mit offenen quellen !

  2. #2
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    tlp installiert?

    apt-get install tlp

    tlp stat -b

    - zeigt akku daten
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  3. #3
    beatbastler
    Registriert seit
    Jan 2003
    Beiträge
    285
    hallo,

    ja - hier:

    # tlp-stat -b
    --- TLP 1.3.1 --------------------------------------------

    +++ Battery Features: Charge Thresholds and Recalibrate
    natacpi = inactive (laptop not supported)
    tpacpi-bat = inactive (laptop not supported)
    tp-smapi = inactive (laptop not supported)

    +++ Battery Status: BAT0
    /sys/class/power_supply/BAT0/manufacturer = Hewlett-Packard
    /sys/class/power_supply/BAT0/model_name = Primary
    /sys/class/power_supply/BAT0/cycle_count = (not supported)
    /sys/class/power_supply/BAT0/charge_full_design = 3923 [mAh]
    /sys/class/power_supply/BAT0/charge_full = 3923 [mAh]
    /sys/class/power_supply/BAT0/charge_now = 2088 [mAh]
    /sys/class/power_supply/BAT0/current_now = 0 [mA]
    /sys/class/power_supply/BAT0/status = Charging

    Charge = 53.2 [%]
    Capacity = 100.0 [%]


    aber was sagt mir das jetzt?

    beste grüsse
    og
    www.audio4linux.de - musikmachen mit offenen quellen !

  4. #4
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    Code:
    /sys/class/power_supply/BAT0/charge_full = 3923 [mAh]
    /sys/class/power_supply/BAT0/charge_now = 2088 [mAh]
    ist doch selbsterklärend?!

    charge_full = 3923 - wenn voll 3923 mAh
    charge_now = 2088 -im Moment

    daran würdest du ja sehen, ob es läd oder wieviel....
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  5. #5
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    wobei:

    Code:
    /sys/class/power_supply/BAT0/current_now = 0 [mA]
    /sys/class/power_supply/BAT0/status = Charging
    nicht so gut aussieht.....
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  6. #6
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    Code:
    Charge = 53.2 [%]
    Capacity = 100.0 [%]
    53 % voll.....
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  7. #7
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    meiner hier sagt:

    Code:
    root@elite:~# tlp stat -b
    --- TLP 1.1 --------------------------------------------
    
    +++ Battery Status
    /sys/class/power_supply/BAT0/manufacturer                   = Hewlett-Packard
    /sys/class/power_supply/BAT0/model_name                     = Primary
    /sys/class/power_supply/BAT0/cycle_count                    = (not supported)
    /sys/class/power_supply/BAT0/charge_full_design             =   4400 [mAh]
    /sys/class/power_supply/BAT0/charge_full                    =   3740 [mAh]
    /sys/class/power_supply/BAT0/charge_now                     =   3734 [mAh]
    /sys/class/power_supply/BAT0/current_now                    =      0 [mA]
    /sys/class/power_supply/BAT0/status                         = Unknown
    
    Charge                                                      =   99.8 [%]
    Capacity                                                    =   85.0 [%]
    zum vergleichen
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  8. #8
    beatbastler
    Registriert seit
    Jan 2003
    Beiträge
    285
    hallo,

    vielen dank für die hinweise.

    es bestätigt, dass der akku nicht geladen wird.

    aber warum?

    grüsse
    og
    www.audio4linux.de - musikmachen mit offenen quellen !

  9. #9
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    hp schreibt dazu Dinge, die Suchmaschine deiner Wahl auch - da ich ja den akku nicht rein und raus machen kann und es somit nicht testen kann - schwierig.....

    d.h. die 53% gehen nicht hoch?
    das Netzteil liefert Strom?
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  10. #10
    beatbastler
    Registriert seit
    Jan 2003
    Beiträge
    285
    hallo,

    also das, was ich auf hp-seiten gefunden habe, hat mir nicht weitergehofen. das meiste endete irgendwie dann doch immer wieder bei windows-fragen :-(
    falls es da konkrete hinweise gibt, probiere ich das gerne aus.

    genau - die 53% gehen nicht hoch - aber runter, wenn ich das netzteil wegnehme.
    und das netzteil ist ok - auch ganz ohne akku läuft der rechner.

    grüsse
    og
    www.audio4linux.de - musikmachen mit offenen quellen !

  11. #11
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  12. #12
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.305
    das versucht:

    1) Laptop ausgeschaltet
    2) Batterie herausgenommen
    3) Halten Sie den Netzschalter ~ 1 Minute lang gedrückt.
    ?
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  13. #13
    beatbastler
    Registriert seit
    Jan 2003
    Beiträge
    285
    hallo,


    also die konkreten handlungsanweisungen im ersten link habe ich ausprobiert - leider nichts. sonst wird in dem thread viel über das falsche netzteil spekuliert, aber das meine ich ausschliessen zu können, weil es mit genau diesem netzteil erstmal wunderbar funktioniert hat.

    der zweite link (hp.com) bietet eine windows .exe zur fehlerbehebung an :-( allerdings scheint das eh nur ein bios-update zu sein und das bios habe ich geupdatet.

    und dieses netzschalter eine minute drücken hatte ich schonmal probiert - habe ich nochmal gemacht - leider ohne erfolg :-(


    noch eine idee?


    beste grüsse
    og
    www.audio4linux.de - musikmachen mit offenen quellen !

  14. #14
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.649
    lädt der Akku voll, wenn Du das Ding einfach ausgeschaltet mit eingestecktem Netzteil da liegen hast?

    Grundsätzlich sollte erst mal "Akku lädt wenn Netzteil dran" nichts mit irgendeinem Betriebssystem zu tun haben.

    Das Verhalten kenne ich auch hier im Büro von irgendwelchen Notebooks - tut mit Netzteil, tut ohne Netzteil (solange genügend Saft im Akku), lädt aber mit Netzteil nicht oder nur bis zu einer bestimmten Kapazität - die Ursache ist entweder "Ladeelektronik kaputt" (Netzteil, Motherboard, Docking-Station - kann sich übrigens jeweils auch anders verhalten) oder "Akku defekt" bzw. ausgelutscht. Je nach dem, woher der Ersatzakku stammt kann der übrigend auch schon "defekt" oder "ausgelutscht" sein oder falsch erkannt werden, sollte man keine Original-Ersatzteile verbaut haben.
    Ich bin root - ich darf das.

  15. #15
    beatbastler
    Registriert seit
    Jan 2003
    Beiträge
    285
    hallo marce,

    vielen dank für deine antwort.

    nein - es wird gar nicht geladen - auch nicht im ausgeschalteten zustand.

    wenn ich das richtig verstehe, kann ich damit ein software/einstellungs-problem ausschliessen - stimmt das?

    gibt es eine möglichkeit, den hardware-defekt zu finden?
    einen neuen akku habe ich jetzt gekauft, ein netzteil würde ich noch drauf legen, wenn ich wüsste, dass es sich lohnt, aber so auf gut glück ist mir das zu viel für so ein altes laptop.

    beste grüsse
    og
    www.audio4linux.de - musikmachen mit offenen quellen !

Ähnliche Themen

  1. hp elitebook 850 - Probleme mit Grafiktreiber
    Von linuxchaos im Forum System installieren und konfigurieren
    Antworten: 17
    Letzter Beitrag: 22.11.20, 23:27
  2. HP EliteBook 6930p - WLAN funktioniert nicht
    Von pibi im Forum System installieren und konfigurieren
    Antworten: 18
    Letzter Beitrag: 04.02.19, 20:18
  3. HP Elitebook G1 - Probleme mit Sound
    Von pibi im Forum Musik
    Antworten: 14
    Letzter Beitrag: 11.02.18, 17:44
  4. HP Elitebook 8540p Wie Lüfterdrehzahl anzeigen und regeln?
    Von live4fun im Forum Mobiles Linux, Notebook, PDA
    Antworten: 6
    Letzter Beitrag: 28.12.10, 12:24
  5. Squid Ladeprobleme z.B. bei e-Bay
    Von GaRRaT im Forum Router und Netzaufbau
    Antworten: 6
    Letzter Beitrag: 11.08.03, 00:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •