Anzeige:
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Neuer PC - Linux Mint lässt sich nicht installieren

  1. #1
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47

    Neuer PC - Linux Mint lässt sich nicht installieren

    Neuer PC:
    Tower: Cooler Master Cosmos C700P
    Mainboard: MSI MEG Z390 ACE
    CPU: Intel Core i9-9900K
    CPU-Kühler: Noctua-NH-D15-chromax-Black-Dual-Tower
    RAM: Corsair Vengeance LPX 32GB (2x16GB) DDR4 2666MHz C16 XMP 2.0
    Grafikkarte: MSI GeForce RTX 2060 SUPER VENTUS GP OC 8 GB
    Netzteil: BeQuiet - Dark Power Pro 11 - 850 Watt
    Festplatten: 3x BarraCuda ST2000DMZ08 2 TB
    Gehäuselüfter: 5x Noctua NF-A14
    Optisches Laufwerk: LG GH24NSD1
    Externes Audiointerface: Roland Quad-Capture
    Internet: FrizBox 7490


    Hallo Leute

    Nun habe ich mir einen neuen PC gebaut (Siehe oben).
    3 Interne Platten; eine mit Win Pro 10, eine mit sonstigen Daten,
    und eine auf der Linux Mint 20 soll.

    Leider lässt sich "Linux Mint 20 Cinnamon" nicht installieren.
    Stattdessen erscheint während des DVD-Ladevorgangs folgende Meldung
    und Grafikstörungen auf dem Schirm und es geht nicht weiter.

    bild.png

    So wie ich das sehe, scheinen hier keine Informationen über den
    CPU anzukommen (desshalb bei den einzelnen CPU-Kernen 0 MHz).

    UEFI ist uptodate. Intel Microdode = 6D (ist also auch uptodate).

    Die installationsversuche erfolgten im UEFI-Mode. "Secure-Mode" ist deaktiviert.
    Während der Installationsversuche ist nur die eine (zukünftige) Linux-Platte angeschlossen.

    Habe übrigens den Linux-Installer testweise 3x erneut von verschiedenen deutschen Servern
    heruntergeladen. 2x dann auf DVD gebrannt und einmal testweise auf bootbaren USB-Stick.
    In allen fällen das selbe Ergebnis.
    Auch die Vorgängerversion 19.3 lies sich nicht installieren.

    Was kann ich tun, damit ich Mint installiert bekomme?
    Vielen Dank :-)
    Geändert von extron (17.09.20 um 11:53 Uhr)

  2. #2
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.467
    Zitat Zitat von https://gtacknowledge.extremenetworks.com/articles/Solution/Extreme-Management-Center-Hardware-Devices-Reporting-ACPI-No-valid-BIOS-PSS-Frequency
    ...
    To resolve this issue, access to the physical appliance and BIOS is required including keyboard and monitor.

    Enter the BIOS.
    From the "Setup Menu" navigate to "Advanced".
    Select "Power & Performance"
    Change "Enable CPU HWPM" from default "Disabled" to "HWPM NATIVE MODE".
    Press F10 to save changes.
    Type "Y" to save and exit.
    Musst du mal prüfen, ob es diese Option in deinem UEFUI gibt.
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  3. #3
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    Hi Nopes
    Leider habe ich eine derartige Einstellung nicht im UEFI.

    Aber in dem Zusammenhang:
    Im UEFI habe ich Turbo-Boost aktiviert. Unter Win10 zeigt mir "cpu-z" in der Praxis eine CPU-Frequenz von durchschnittlich 4725 MHz an.
    Sollte das zu hoch sein für eine Installations von Linux Mint 20 ?
    Im UEFI selbst wird mir die deutlich niedrigere Standardfrequenz der CPU (3,6 GHz) als aktuell eingestellter Wert angezeigt und ebenso während der POST-Meldungen beim booten.
    Aber wie gesagt, meldet cpu-z mir unter Win10 etwa 4725 MHz.

    Wenn ich den Boost nun deaktiviere bzw. im UEFI dafür sorge, das die CPU-Taktfrequenz im realen Betrieb 3.6 GHz (Standard) beträgt - und angenommen Mint lässt sich dann problemlos installieren,
    funzt Mint dann auch noch, wenn ich anschliessend den die Taktfrequenz wieder ehöhe?
    Geändert von extron (17.09.20 um 12:54 Uhr)

  4. #4
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.467
    Klingt mir so, also ob du es an den typischen Tuningschrauben versuchst. Zu nächst solltest du mal alles wieder Standardwerte setzen und schauen, ob Linux damit besser klarkommt. Je nach Mainboard, kannst du dir verschiedene Konfigurationen anlegen, also zB eine für Linux und eine für Windows bzw vorgesehene Performance und maximal Perfomance.

    Bestimmt CPUs sind nur für bestimmt Speicherstandards ausgelegt worden, Intel CPUs sind da schon länger deutlich langsamer als AMDs, dank XMP & Co bemerken das die Anwender nicht. Generell halt ich wenig von dieser Art von Tuning, die Leute die das brauchen, brauchen idR nur einen Thread und da ist Intel besser als AMD und kein Ende in Sicht - und die hängt auch nicht so sehr vom RAM ab.
    Beispiel deine CPU i9-9900K kann "nur" bis zu DDR4-2666, trotzdem kaufen viele DDR4-3600 dafür, wegem dem K kann man dann auch dafür sorgen, dass die Werkzeuge (cpu-z usw) was schnelleres Anzeigen. Aber es reicht natürlich nicht aus nur den Speicher zu tunen, es geht auch um einige Spannungen und CPU Themen (zB der von dir erwähnte Truboboost), weil auch das für bessere Werte in den Werkzeugen sorgt. Es ist ja so, dass das aus der Windows Welt kommt, da läuft es so, dass man im UEFI fummelt, Windows startet, dann nimmt man irgendwelche Werkzeuge, die das System belasten und hofft, dass es nicht abstürzt, es gibt weitere Werkzeuge, die einem Anzeigen sollen, ob das Tuning was gebracht hat. Für den Fall das man dabei was komplett dummes eingestellt halt, ist heute so, dass die Mainboards das merken und sich dann selber wieder auf Standardwerte stelllen. Mein Problem damit ist, dass es praktisch keine echten Nachweise gibt, mal läuft ein Spiel mit mehr FPS dafür stürzt der Rechner dann nach ein paar Stunden ab. Bitte nicht falsch verstehen, wenn die Leute da Spaß dran haben, sollen sie es machen, aber viel mehr als ohne K erreicht man so nicht.

    Ich weiss nicht, ob Linux das prüft und die Meldungen daher kommen - vermutlich, ob Mint dann klappt oder nicht weiss ich demzufolge auch ich nicht - wie gesagt, mal ohne die ganzen Leistungsoptimierungen versuchen, dieses ganze unseriöse Zeugs am besten auch nur mit unseriösen OSes nutzen
    Geändert von nopes (17.09.20 um 13:42 Uhr) Grund: typos
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  5. #5
    Registrierter Benutzer Avatar von drcux
    Registriert seit
    Oct 2003
    Beiträge
    6.953
    Zitat Zitat von nopes Beitrag anzeigen
    Klingt mir so, also ob du es an den typischen Tuningschrauben versuchst.
    Turboboost hat nichts mit Tuning zu tun, die CPU darf bis 5GHz takten...

  6. #6
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    Also ich habe im UEFI lediglich XMP und Turbo Boost aktiviert. Desweiteren EIST und sonstige Energiesparfunktionen deaktiviert, damit die CPU nicht limitiert wird und somit ggf auch wieder die Graka ausbremsen könnte. An den Spannungen brauch ich in diesem harmlosen Fall nix rumfummeln. Das ist alles noch innerhalb des "normalen".
    Aber ich werde EIST mal testweise wieder aktivieren, dann sollte die CPU nicht über 3.6 GHz gehn, soweit ich mich entsinne.
    Der RAM läuft mit aktiviertem XMP-Profil ja mit den für diese CPU vorgesehenen 2666 MHz.
    Dann versuche ich die Installation von Linux erneut.
    Ich möchte allerdings noch erwähnen, das ich auf meinem alten PC "Linux Mint Cinnamon" einige Jahre benutzte und dort war auch Turbo-Boost & XMP aktiviert und EIST deaktiviert.
    Allerdings war das ein gut 10 Jahre alter Rechner mit i7, DDR3 RAM und alles nicht in UEFI-Mode installiert.
    Geändert von extron (17.09.20 um 15:36 Uhr)

  7. #7
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.467
    Es gibt einige Stimmen, die behaupten, dass Übertrakten ohne dieses Feature nicht möglich wäre; bei Intel konnte ich sowas nicht finden - https://www.intel.de/content/www/de/...echnology.html

    [edit]Ich bleib dabei, UEFI auf Standard und damit mal Testen, optimieren dann wie bei Windows, fummeln und schaun, ob es stabil bleibt.
    Geändert von nopes (17.09.20 um 15:37 Uhr)
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  8. #8
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    oh danke, nopes, war interessant auf die schnelle mal zu lesen. Werde ich später mal in ruhe drüber nachdenken. Jetzt geh ich zocken.... :-D

    Zitat:
    Ich bleib dabei, UEFI auf Standard und damit mal Testen, optimieren dann wie bei Windows, fummeln und schaun, ob es stabil bleibt.

    Jo, das werd ich nachher dann mal testen...
    Thx.

  9. #9
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    Da bin ich wieder.
    Leider komme ich aus zeitlichen Gründen erst heute dazu,
    weitere Versuche zu unternehmen, um Linux Mint 20 Cinnamon auf meinem neuen PC zu installieren.

    Als erstes habe ich mein UEFI auf die Defaultwerte zurückgesetzt.
    Dann meinen PC mit der aktuellen "Linux Mint 20 Cinnamon Live-CD" gestartet.
    Nachdem GNU Grub erschien, habe ich hier wie gewohnt den obersten Eintrag ausgewählt.

    Es erscheinen dann seltsame grafische Störungen auf dem Monitor (bunte Striche und Punkte )
    und dann diese Fehlermeldung:

    [0.547584] Initrams unpacking failed: Decoding failed

    Weiter gehts dann nicht, so das ich den Rechner ausschalten muss.

    Google sagt dazu, das auch einige andere User plötzlich diese Fehlermeldung nach einem Update
    auf Cinnamon 20 oder bei einer Neuinstallation von Cinnamon 20 haben.
    Abhilfe soll ja möglicherweise irgendeine Änderung in irgendeinem File schaffen.
    Hierzu muss Linux Mint allerdings ersteinmal installiert sein.

    Was mache ich aber, wenn ich Linux Mint komplett neu von der Live-CD installieren möchte,
    die Live-CD aufgrund dieser Fehlermeldung jedoch nicht weiter als bis zu dieser Fehlermeldung ausgeführt wird?
    Geändert von extron (31.10.20 um 13:17 Uhr)

  10. #10
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.366
    Hast du mal versucht mit nomodeset zu installieren?

  11. #11
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    "nomodeset" ... was ist das??

  12. #12
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.366
    Das schaltet das kernel mode setting aus.
    Bewährter Trick bei Nvidia Grafikkarten......
    Kann man als Grub Parameter mitgeben, auch bei der Installation.

    https://linuxmint-installation-guide...t_options.html

  13. #13
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    ok, werde ich gleich mal testen, danke.

  14. #14
    Registrierter Benutzer
    Registriert seit
    Feb 2018
    Beiträge
    47
    Die "Linux Mint 20 Cinnamon-Live CD" lies sich zunächst über den "Kompatibilitätsmodus"
    bis zum Desktop hin ausführen und so konnte ich dann auch LM problemlos auf Festplatte installieren.
    Einen passenden Grakatreiber konnte ich installieren, nachdem ich Mint über die Aktualisierungsverwaltung updatet hatte.

    Es gelang mir bei weiteren Tests auch, die "Linux Mint 20 Cinnamon-Live CD" im NORMAL-Modus auszuführen
    (also nicht über den Kompatibilitätsmodus), indem ich zuvor im UEFI die Option: "Windodws 10 WHQL Support" deaktivierte.
    Nun habe ich allerdings das Problem, das meine Win10-Festplatte nicht mehr im UEFI erkannt wird *heul
    Somit erscheint beim booten auch kein GRUB mehr (denn GRUB erscheint nur automatisch, wenn mehr als ein Betriebssystem vorhanden ist
    bzw. die Win-Platte muss im UEFI natürlich auch erkannt werden).
    Daher komme ich nun also nicht mehr an meine Win10-Platte ran.

    Ausserdem:
    Deativiere ich im UEFI die Energiesparfunktion "EIST" lässt sich bei mir die "Linux Mint 20 Cinnamon-Live CD" nicht mehr ausführen.
    Es erscheinen dann Fehlermeldungen, wo alle CPU-Kerne 0 MHz aufweisen.

    Zusammengefasst ist es mir bis jetzt auch nach mehreren Stunden des Experimentierens nicht gelungen,
    Mint 20 Cinnamon so auf einer separaten Festplatte zu installieren, das beim Rechnerstart GRUB 2 erscheint
    damit ich dort wahlweise die Win10 oder die Linuxplatte auswählen kann.
    Natürlich ist im UEFI die Linuxplatte als Startplatte deklariert.

    Es hapert scheinbar an den UEFI-Einstellungen "Windodws 10 WHQL Support" und/oder "EIST", - wie oben beschrieben.
    Geändert von extron (01.11.20 um 11:42 Uhr)

  15. #15
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.366
    Hast du es auch mal mit nomodeset versucht?

Ähnliche Themen

  1. Linux lässt sich nicht installieren
    Von Paluu im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 22.04.16, 08:23
  2. Ubuntu, Kubuntu und Linux Mint, lassen sich nicht installieren
    Von cram im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 24.09.15, 11:29
  3. Linux Mint lässt sich von Live-DVD nicht starten
    Von Ballspieler im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 29.06.14, 06:58
  4. Linux lässt sich nicht installieren
    Von sr34 im Forum System installieren und konfigurieren
    Antworten: 10
    Letzter Beitrag: 26.02.05, 18:10
  5. Linux lässt sich nicht installieren!
    Von buggyboy im Forum System installieren und konfigurieren
    Antworten: 12
    Letzter Beitrag: 21.11.04, 10:15

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •