Anzeige:
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Probleme mit neuem Linux Betriebssystem

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8

    Post Probleme mit neuem Linux Betriebssystem

    Hallo Linux-Genossen,

    ich bin seit ein paar Tagen ein neuer, verzweifelter Linux Genosse und all die Tipps die ich im Internet finde helfen mir nicht weiter, weil es nicht so funktioniert wie beschrieben. Ich habe mir Linux-deepin per USB bootmenü auf mein Notebook installiert. Der Grund ist, dass mir die Benutzeroberfläche von Windows 10 nicht gefällt und dachte mir, dass ich Linux einfach mal teste. Als ich das neue Linux deepin Betriebssystem gestartet habe war ich voller Vorfreude und als ich dann aber die Benutzeroberfläche gesehen habe kam erst mal die Ernüchterung. Warum? Ganz einfach der ganze Bildschirm ist unscharf, siehe auch Screenshot. Habe in den Einstellungen vieles versucht aber nichts hilft. Habe dann auf die App "Grafiktreiberverwaltung" geklickt und dort kann man ja drei Optionen auswählen. Die erste Option nennt sich "Standardtreiber verwenden", welche bereits angehakt ist. Die zweite Option heißt "quelloffene Treiber" und die dritte Option heißt "proprietären Treiber verwenden". Ich habe alle drei Optionen versucht, ohne Erfolg. Die dritte Option "proprietären Treiber verwenden" hat sogar gar nicht funktioniert hier kommt nämlich nach dem geforderten Neustart der Hinweis: automatische Wiederherstellung zur NVIDIA Standardtreiber, nachdem der Wechsel zu Proprietären NVIDIA Treiber fehlgeschlagen ist. Außerdem funktioniert bei mir, seitdem ich Linux auf mein Notebook installiert habe das Touchpad nicht mehr. Ich muss eine externe Maus anschließen damit ich hier den Cursor bewegen kann. Nach den ganzen Enttäuschung mit Linux habe ich mich entschlossen wieder Windows auf mein Notebook (Lenovo IdeaPad l340) zu spielen, aber auch das kriege ich nicht hin trotz der ganzen Beschreibungen die man über Google findet. Was geklappt hat ist, dass ich über Windows mir die Wiederherstellungsdatei "USBRecoveryCreator (3).exe" runtergeladen und auf meinen angeschlossenen USB Stick verschoben konnte, siehe auch Screenshot. So und hier gehen die Probleme los, laut einer Beschreibung über Google wird gesagt, dass man das Terminal öffnen muss und dann das Wort "su" eingeben soll, wenn ich das eingebe und auf Enter klicke steht dort Passwort: ich kann aber hier nichts eingeben egal welche Taste ich drücke der Cursor bleibt stehen. Ich bin mit meinem Latein echt am Ende und ich hoffe dass mir einer von euch irgendwie helfen kann.
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.351
    1. Installiere dir eine der "großen" Distributionen, Ubuntu oder eines seiner Derivate, Debian, oder Fedora, openSUSE.
    2. Passwörter in der Konsole/Terminal werden blind eingegeben, es erscheint kein Cursor. Einfach tippen und zum Schluss Enter/Return.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    Ok, verstehe. Habe mir nun die Datei ubuntu-20.04 desktop-amd64 ISO runtergeladen, siehe Screenshot. Wie starte ich die Datei, denn wenn ich ein doppelklick mache geht ein neues Fenster auf, siehe Screenshot. Wenn ich den PC im Bootmenü neu starte wähle ich USB aus, klicke enter und dann kommt ein Hinweis, siehe Screenshot.IMG_20200801_150347_154732107379514.jpg

  4. #4
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    Ok, verstehe. Habe mir nun die Datei ubuntu-20.04 desktop-amd64 ISO runtergeladen, siehe Screenshot. Wie starte ich die Datei, denn wenn ich ein doppelklick mache geht ein neues Fenster auf, siehe Screenshot. Wenn ich den PC im Bootmenü neu starte wähle ich USB aus, klicke enter und dann kommt ein Hinweis, siehe Screenshot.IMG_20200801_150406_154750255038886.jpgIMG_20200801_150406_154750255038886.jpg

  5. #5
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.275
    dann wähle die USB Option zum Booten...
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  6. #6
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    Das habe ich ja gemacht und da kommt dann ein schwarzer Bildschirm wo steht this is not a bootable disk. Please insert a bootable floppy and press any key to try again und wenn ich dann enter nach kommt ganz normal wieder das deepin Betriebssystem

  7. #7
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.351
    Du musst das ISO erst als Installationsmedium auf USB-Stick/DVD brennen, wichtig ist aber, das du es nicht entpackst sondern als ISO brennst.
    Das ist meist ein eigener Punkt im Brennprogramm.

  8. #8
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    IMG_20200801_150816_154946355146669.jpg

    Ja aber das ist doch die Datei oder?

  9. #9
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.351
    Zitat Zitat von SyGo Beitrag anzeigen
    IMG_20200801_150816_154946355146669.jpg

    Ja aber das ist doch die Datei oder?
    Ja.
    Die auf einen USB-Stick mit mindestens 8GB brennen.
    Oder aber auf DVD.

  10. #10
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    So und genau das mache ich, aber mein Notebook bootet nicht vom USB-Stick. Ich habe im BIOS bei "Boot Mode" legacy und bei "Boot priority" legacy ausgewählt

  11. #11
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.362
    Wie hast du denn die ISO Datei auf den USB Stick kopiert?

  12. #12
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    Ja ich hab die ISO Datei mit der Maus rübergezogen zum USB-Stick

  13. #13
    Registrierter Benutzer Avatar von ThorstenHirsch
    Registriert seit
    Nov 2002
    Beiträge
    6.448
    Und genau da liegt der Fehler. Die ISO ist ein Image (wie früher für's Brennen einer CD/DVD). Auf der Seite, wo Du die Datei runter geladen hast, ist erklärt, wie Du sie richtig auf einen USB-Stick bringst.
    ¡Nuestro amigo... el Computador!

  14. #14
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.351
    Zitat Zitat von Sauerland1 Beitrag anzeigen
    Du musst das ISO erst als Installationsmedium auf USB-Stick/DVD brennen, wichtig ist aber, das du es nicht entpackst sondern als ISO brennst.
    Das ist meist ein eigener Punkt im Brennprogramm.
    Ist auch schön, das hier auch gelesen wird.

  15. #15
    Registrierter Benutzer
    Registriert seit
    Jul 2020
    Beiträge
    8
    Ich hab alles genau gelesen, aber nun ja das Wort brennen hat mich irritiert da ich das ausschließlich von früher kenne, dass man etwas auf eine CD brennt. Aber auf USB brennen? Sorry wollte dich nicht verärgern

Ähnliche Themen

  1. Probleme mit neuem ATI Treiber und TV Out...
    Von jogibear9988 im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 15.02.06, 21:52
  2. Probleme mit neuem Kernel
    Von aexl im Forum Kompilieren von Kernel und Sourcen
    Antworten: 10
    Letzter Beitrag: 04.07.04, 23:17
  3. Probleme mit nforce2 und neuem Kernel 2.4.22
    Von jogep im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 27.11.03, 10:29
  4. Probleme mit neuem Treiber...
    Von brummer im Forum Musik
    Antworten: 0
    Letzter Beitrag: 10.11.03, 16:01
  5. Probleme mit neuem Kernel
    Von Edward Nigma im Forum Kompilieren von Kernel und Sourcen
    Antworten: 5
    Letzter Beitrag: 18.09.03, 15:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •