Anzeige:
Ergebnis 1 bis 10 von 10

Thema: Judihui, der neue Laptop ist da!

  1. #1
    gluecklicher Rentner Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.598

    Judihui, der neue Laptop ist da!

    Hoi zaeme

    Ich habe bereits vor einiger Zeit berichtet, dass mein alter Laptop "Dell" zwar nach ca. acht Jahren Gebrauch immer noch tadellos laeuft, aber der CPU-Venti wahrscheinlich wegen Staubablagerungen am Kuehlkoerper sehr laut und schnell dreht (fast im roten Bereich laut "sensors"). Diese Kiste habe ich nun verkauft und mir einen neuen Dell geleistet. Heute wollte ich ihn in Betrieb nehmen........

    Es ist nicht mehr so wie frueher. Nach dem ersten Einschalten wird natuerlich WIN gestartet und man wird zur Grundkonfiguration aufgefordert. Das ist gut und schoen, aber ich wollte einfach ein Backup des Auslieferungs-Status machen, falls ich die Kiste spaeter mal an einen Windoes-Juenger verkaufen will. Wie kommt man nun ins BIOS, um die Boot-Einstellungen anzupassen? Nach rund einer Stunde probieren und googlen habe ich rausgefunden, dass man waehrend des Boot F12 druecken muss. Hat bei mir aber nicht funktioniert, immer startete das daddelige Windows. Nach einer weiteren Stunde habe ich herausgefunden, dass der Laptop anscheinend gar nicht ausgeschaltet war, sondern nur im "Hibernate"-Modus war. OK, nach weiteren 30min. googlen habe ich herausgefunden, dass man die Ausschalttaste mehr als 4 sec. druecken muss, damit das Geschirr wirklich schlaeft.

    Nach ein paar Versuchen bin ich endlich mal im BIOS gelandet, aber gegenueber von vor 5 Jahren war alles anders. Egal, nach weiteren 30min. habe ich auch herausgefunden, wie man das das Boot-Device angeben kann, Wieso einfach, wenns auch kompliziert geht:-((

    Aber jetzt zur Preisfrage, auf die ich bisher keine Antwort gefunden habe: SuSE-Rescue-System ist gestartet und laueft, eine externe USB-Harddisk ist angeschlossen und ich kann sie listen. Soweit prima.

    Code:
    fdisk -l
    zeigt mir eine Menge Laufwerke an, die sowohl vom Rescue-System selber angelegt wurden als auch die zwei (USB-Linux-Boot und externe USB-Disk, auf die ich sichern wollte) Disks. Aber wo ist die intern verbaute 512G-SSD des Laptop?

    Ratlose Gruesse aus Winterthur
    Pit.
    div. Hardware:
    Server openSuSI 15.1 / Laptops und Workstations openSuSI 15.1
    Fritzbox 7940, Synology DS418

  2. #2
    Registrierter Benutzer Avatar von towo2099
    Registriert seit
    Feb 2002
    Ort
    Pößneck
    Beiträge
    4.468
    Aber wo ist die intern verbaute 512G-SSD des Laptop?
    Und das sollen wir nun erraten? BIst ein Witzbold, oder?
    Signatur nach Diktat Spazieren gegangen ;)

  3. #3
    Fieses Frettchen Avatar von DrunkenFreak
    Registriert seit
    Dec 2003
    Beiträge
    3.227
    Ich würde kein Backup machen. Wenn du die Kiste in ein paar Jahren verkaufen willst, wäre die Version vollkommen veraltet. Vermutlich wird man auch dann noch eine aktuelle Windows 10 Version runterladen können und mit der Lizenz, die irgendwo unter dem Laptop klebt, ist das dann kein Problem mehr.

  4. #4
    gluecklicher Rentner Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.598
    Zitat Zitat von DrunkenFreak Beitrag anzeigen
    Ich würde kein Backup machen. Wenn du die Kiste in ein paar Jahren verkaufen willst, wäre die Version vollkommen veraltet. Vermutlich wird man auch dann noch eine aktuelle Windows 10 Version runterladen können und mit der Lizenz, die irgendwo unter dem Laptop klebt, ist das dann kein Problem mehr.
    OK, danke. Ich gehe normalerweise einfach auf "Nummer sicher", bevor ich etwas an einem nagelneuen PC umkonfiguriere. Und eine SSD von 512MB kann man ja heutzutage auf jedem besseren Werbegeschenk sichern;-)

    Aber etwas Angst macht es mir schon, dass ich mit "fdisk-l" die interne SSD nicht sehe.

    Gruss Pit.
    div. Hardware:
    Server openSuSI 15.1 / Laptops und Workstations openSuSI 15.1
    Fritzbox 7940, Synology DS418

  5. #5
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.306
    Aber etwas Angst macht es mir schon, dass ich mit "fdisk-l" die interne SSD nicht sehe.
    Wir auch nicht.....

  6. #6
    Registrierter Benutzer
    Registriert seit
    Jan 2008
    Beiträge
    2.503
    Sata-Mode: AHCI oder ...?
    Secure Boot?
    Quick Boot deaktiviert?

    Akku entfernen, kurz warten, wieder rein - damit eine vollständige Initialisierung stattfindet.
    Geändert von Aqualung (30.07.20 um 08:46 Uhr)

  7. #7
    Registrierter Benutzer Avatar von drcux
    Registriert seit
    Oct 2003
    Beiträge
    6.950
    BIOS Einstellung für die SSD auf "Raid"?

  8. #8
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.509
    evtl. würde es auch helfen uns zu verraten, um welches Dell-Modell es sich handelt...
    Ich bin root - ich darf das.

  9. #9
    gluecklicher Rentner Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.598
    Hoi zaeme

    Danke fuer die neuen Ideen. Ich versuche weitere Infos zu geben, wie von Euch gewuenscht.
    Zitat Zitat von marce Beitrag anzeigen
    evtl. würde es auch helfen uns zu verraten, um welches Dell-Modell es sich handelt...
    Siehe Anhang1. Das ist der Start-Screen vom Setup. Oben links steht auch der genaue Name.



    Zitat Zitat von Aqualung Beitrag anzeigen
    Sata-Mode: AHCI oder ...?
    Secure Boot?
    Quick Boot deaktiviert?

    Akku entfernen, kurz warten, wieder rein - damit eine vollständige Initialisierung stattfindet.
    Wo finde ich diese Infos bzw. diesen Menupunkt?

    Zitat Zitat von drcux Beitrag anzeigen
    BIOS Einstellung für die SSD auf "Raid"?
    Auch hier: in welchem Submenu finde ich diesen Menupunkt? Auf die Schnelle habe ich nichts zu diesem Begriff gefunden.

    Danke einstweilen fuer Eure Hilfe. Dell bietet ja offiziell Support fuer Linux an. Aber leider nur fuer Debian/Ubuntu,

    Gruss aus Winti
    Pit.
    Geändert von pibi (01.08.20 um 15:47 Uhr)
    div. Hardware:
    Server openSuSI 15.1 / Laptops und Workstations openSuSI 15.1
    Fritzbox 7940, Synology DS418

  10. #10
    Registrierter Benutzer
    Registriert seit
    Jan 2008
    Beiträge
    2.503

Ähnliche Themen

  1. Neue Kiste, neue Probleme?
    Von LinuxfanMarcel im Forum System installieren und konfigurieren
    Antworten: 8
    Letzter Beitrag: 18.02.06, 21:37
  2. Neue Gesetze = Neue Wege?
    Von mbo im Forum Meldungen und Mitglieder
    Antworten: 10
    Letzter Beitrag: 17.09.03, 10:02
  3. Neue NVIDIA = neue Treiber ?
    Von HeyMan im Forum stationäre Hardware
    Antworten: 1
    Letzter Beitrag: 15.07.03, 12:40
  4. laptop
    Von kelte im Forum Mobiles Linux, Notebook, PDA
    Antworten: 3
    Letzter Beitrag: 11.07.03, 21:24
  5. Laptop und CD-ROM
    Von karsten im Forum Linux als Server
    Antworten: 2
    Letzter Beitrag: 24.09.00, 12:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •