Anzeige:
Ergebnis 1 bis 1 von 1

Thema: Xsane kein Vorschauscann

  1. #1
    Registrierter Benutzer
    Registriert seit
    Oct 2018
    Beiträge
    11

    Xsane kein Vorschauscann

    Hallo Miteinander,


    System:

    Betriebssystem: Fedora 32
    KDE-Plasma-Version: 5.18.5
    KDE-Frameworks-Version: 5.70.0
    Qt-Version: 5.14.2
    Kernel-Version: 5.7.7-200.fc32.x86_64
    Art des Betriebssystems: 64-bit
    Prozessoren: 12 × AMD Ryzen 5 2600 Six-Core Processor
    Speicher: 15,6 GiB Arbeitsspeicher
    Drucker/Scanner: Epson XP-830 Expression Premium

    kaum habe ich meinen Drucker erfolgreich, wenn auch mit Mühe zum Arbeiten bewegen können, kommt schon das nächste Problem:
    Der Scanner konnte zwar, mittels von Epson geladenen Treiber und dem Scannprogramm Xsane zum scannen bewegt werden, aber ein Vorschauscann ist unmöglich! Seit Stunden suche ich nach einer Lösung, aber alle Ratschläge wie:
    Wenn XSane geschlossen wird, ohne dass das Vorschaufenster geöffnet war, kann es vorkommen, dass es sich nach einem Neustart zwar öffnen lässt, aber nicht bedienbar ist/Inhalte nicht sichtbar sind. Hier hilft es, XSane mit geöffnetem Vorschaufenster zu schließen und dann neuzustarten. Dann öffnet sich das Vorschaufenster in verwendbarer Form.
    oder:rm -rf ~/.sane/xsane

    brachten keine Abhilfe!
    Sobald ich auf Vorschauscann klicke kommt die Fehlermeldung:
    "Konnte Scanner nicht starten.Ungültiges Argument".

    Vielleicht gibt es hier eine hilfreiche Idee.

    Danke und Gruß, Stefan

    Ich bin am Ende meiner Weisheit.

    Edit:
    Nach langem Herumprobieren habe ich die Ursache nun gefunden! Bei den Standardoptionen war, offensichtlich als Standard, da ich dort nichts eingestellt hatte, die Scan Area
    auf "Manual" gestellt! Dann gibt es offensichtlich kein Vorschauscann. Bei alle anderen Einstellungen schon. Nur damit muss man sich ein wenig auseinandersetzen, sonst werden nur Teilbereiche gescannt!
    Somit kann hier geschlossen werden.
    Geändert von stevebiker (09.07.20 um 16:38 Uhr)

Ähnliche Themen

  1. XSane 0.9.7 & GTK
    Von Schwarzer'Engel im Forum Anwendungen Allgemein, Software
    Antworten: 3
    Letzter Beitrag: 19.02.05, 18:07
  2. neu: xsane-0.94
    Von prostetnik im Forum Neue Programme/Versionen
    Antworten: 3
    Letzter Beitrag: 22.05.04, 16:32
  3. mit gimp1.3 kein xsane - unter gimp1.2 problemlos
    Von prostetnik im Forum Anwendungen Allgemein, Software
    Antworten: 1
    Letzter Beitrag: 27.11.03, 17:24
  4. xsane rpm
    Von rudi im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 24.01.03, 09:32
  5. xsane
    Von klaus_harrer im Forum Anwendungen Allgemein, Software
    Antworten: 0
    Letzter Beitrag: 05.10.02, 18:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •