Anzeige:
Ergebnis 1 bis 5 von 5

Thema: phpmyadmin zeigt immer an "loading"

  1. #1
    Registrierter Benutzer Avatar von f.gruber
    Registriert seit
    Jan 2006
    Beiträge
    117

    phpmyadmin zeigt immer an "loading"

    Hallo,

    phpmyadmin zeigt mir auf meinem Rechner seit einigen Tagen bei jeder Aktion ein gelbes Fenster mit dem Text "Laden" an. Dieses Fenster verschwindet nicht mehr und die gestartete Aktion wird nicht ausgeführt, z.B Löschen eines Datensatzes.

    Da ich annehme, dass die Ursache irgendwo im System liegt (PHP oder Apache2), wende ich mich an dieses Forum.

    Bin für jeden Tipp bzw. Denkanstoß dankbar.
    Gruß
    Ferdinand

  2. #2
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.242
    schau in die logdateien.
    gruss
    c.
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  3. #3
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.477
    Zudem:
    * Versionen
    * Konfig-Files
    * Browser / OS
    * Browser-Cache + Plugins prüfen
    Ich bin root - ich darf das.

  4. #4
    Registrierter Benutzer Avatar von f.gruber
    Registriert seit
    Jan 2006
    Beiträge
    117
    Server: Localhost via UNIX socket
    Server-Typ: MariaDB
    Server-Verbindung: SSL wird nicht verwendet Dokumentation
    Server-Version: 10.2.29-MariaDB - SUSE package
    Protokoll-Version: 10
    Benutzer: root@localhost
    Server-Zeichensatz: UTF-8 Unicode (utf8mb4)

    Webserver

    Apache/2.4.33 (Linux/SUSE)
    Datenbank-Client Version: libmysql - mysqlnd 5.0.12-dev - 20150407 - $Id: 38fea24f2847fa7519001be390c98ae0acafe387 $
    PHP-Erweiterung: mysqliDokumentation curlDokumentation mbstringDokumentation
    PHP-Version: 7.2.5

    Browser: Firefox 68 auf openSuse Linux 15.1

    Browser Cache (Firefox 68) und Cookies habe ich gelöscht.
    Es handelt sich um den Webserver, den ich zu Testzwecken auf meinem PC betreibe.
    Gleich nach dem Laden der phpMyAdmin Seite erscheint das gelbe Fenster "Laden" und verschwindet nicht mehr.
    Und ich kann proktisch keine DB Aktionen ausführen.

    Ich arbeite schon 15 Jahre mit phpMyAdmin, aber so was hatte ich noch nie.

    An der Konfiguration von phpMyAdmin habe ich eigentlich nichts geändert, aber hier ist sie:

    Code:
    $cfg['PmaAbsoluteUri'] = '';
    $cfg['blowfish_secret'] = 'iR3d35s6787r5jixfoq8kA9AeveLgZBCk6ZMZB8dG5zI1i'; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */
    $cfg['PmaAbsoluteUri_DisableWarning'] = false;
    $cfg['PmaNoRelation_DisableWarning']  = false;
    $cfg['SuhosinDisableWarning'] = true;
    
    $i = 0;
    
    $i++;
    $cfg['Servers'][$i]['host']                = 'localhost';
    $cfg['Servers'][$i]['port']                = '';
    $cfg['Servers'][$i]['socket']              = '';
    $cfg['Servers'][$i]['ssl']                 = false;
    $cfg['Servers'][$i]['connect_type']        = 'socket';
    $cfg['Servers'][$i]['extension']           = 'mysqli';
    $cfg['Servers'][$i]['compress']            = false;
    // MySQL control user settings (this user must have read-only
    // access to the "mysql/user" and "mysql/db" tables).
    // The controluser is also used for all relational features (pmadb)
    $cfg['Servers'][$i]['controluser']         = 'pma';
    $cfg['Servers'][$i]['controlpass']         = 'CzlMbLIDxQQBDB0P';
    $cfg['Servers'][$i]['auth_type']           = 'cookie';
    $cfg['Servers'][$i]['user']                = 'root';
    $cfg['Servers'][$i]['password']            = 'selectall';
    $cfg['Servers'][$i]['AllowNoPassword']     = false;
    $cfg['Servers'][$i]['SignonSession']       = '';
    $cfg['Servers'][$i]['SignonURL']           = '';
    $cfg['Servers'][$i]['LogoutURL']           = '';
    $cfg['Servers'][$i]['only_db']             = '';
    $cfg['Servers'][$i]['verbose']             = '';
    $cfg['Servers'][$i]['verbose_check']       = true;
    $cfg['Servers'][$i]['pmadb']               = 'phpmyadmin';
    $cfg['Servers'][$i]['bookmarktable']       = 'pma_bookmark';
    $cfg['Servers'][$i]['relation']            = 'pma_relation';
    $cfg['Servers'][$i]['table_info']          = 'pma_table_info';
    $cfg['Servers'][$i]['table_coords']        = 'pma_table_coords';
    $cfg['Servers'][$i]['pdf_pages']           = 'pma_pdf_pages';
    $cfg['Servers'][$i]['column_info']         = 'pma_column_info';
    $cfg['Servers'][$i]['history']             = 'pma_history';
    $cfg['Servers'][$i]['tracking']            = 'pma_tracking';
    $cfg['Servers'][$i]['designer_coords']     = 'pma_designer_coords';
    $cfg['Servers'][$i]['userconfig']          = 'pma_userconfig';
    $cfg['Servers'][$i]['recent']              = 'pma_recent';
    $cfg['Servers'][$i]['table_uiprefs']       = 'pma_table_uiprefs';
    $cfg['Servers'][$i]['verbose_check']       = true;
    $cfg['Servers'][$i]['savedsearches']       = 'pma__savedsearches';
    $cfg['Servers'][$i]['favorite']            = 'pma__favorite';
    $cfg['Servers'][$i]['AllowRoot']           = true;
    $cfg['Servers'][$i]['AllowDeny']['order']  = '';
    $cfg['Servers'][$i]['AllowDeny']['rules']  = array();
    $cfg['Servers'][$i]['users']               = 'pma__users';
    $cfg['Servers'][$i]['usergroups']          = 'pma__usergroups';
    $cfg['Servers'][$i]['navigationhiding']    = 'pma__navigationhiding';
    $cfg['Servers'][$i]['savedsearches']       = 'pma__savedsearches';
    $cfg['Servers'][$i]['central_columns']     = 'pma__central_columns';
    $cfg['Servers'][$i]['designer_settings']   = 'pma__designer_settings';
    $cfg['Servers'][$i]['export_templates']    = 'pma__export_templates';
    // Default server (0 = no default server)
    $cfg['ServerDefault'] = 1;
    $cfg['Server'] = '0';
    unset($cfg['Servers'][0]);
    
    /***************************************
     * End of servers configuration
    */
    
    $cfg['UploadDir'] = '';
    $cfg['SaveDir'] = '';
    $cfg['RowActionType'] = 'icons';
    Gruß
    Ferdinand

  5. #5
    Registrierter Benutzer Avatar von f.gruber
    Registriert seit
    Jan 2006
    Beiträge
    117
    Problem ist gelöst.

    Vor einigen Wochen hatte ich in /etc/php7/apache2/php.ini folgende Direktive gesetzt

    Code:
    request_order = "CG"
    weil ich dachte, das könnte vorteilhaft sein für eines meiner Projekte.

    Und das war die Ursache für die Probleme mit phpMyAdmin (und auch für andere Probleme).

    Nach dem Entfernen dieser Zeile funktioniert wieder alles normal.
    Geändert von f.gruber (27.01.20 um 15:03 Uhr)
    Gruß
    Ferdinand

Ähnliche Themen

  1. Booten hängt bei "loading initial ramdisk" -openSUSE
    Von prostetnik im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 01.06.15, 23:08
  2. "ls" zeigt mit cifs immer gleichen Verzeichnisinhalt
    Von steffl im Forum Linux in heterogenen Netzen
    Antworten: 4
    Letzter Beitrag: 18.12.07, 06:19
  3. Service "system" von InitNg bleibt immer auf "starting"
    Von Aule im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 07.09.05, 18:48
  4. RH Network applet zeigt immer "OK" an
    Von BananaJoe im Forum Anwendungen Allgemein, Software
    Antworten: 1
    Letzter Beitrag: 03.07.04, 15:45
  5. Nach ML 10.0 sagt XP "Error Loading Operation System"
    Von oskar im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 23.05.04, 17:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •