Anzeige:
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: openSuSI 15.0 - Logrotate funktioniert nicht

  1. #16
    Registrierter Benutzer michel_vaclav's Avatar
    Join Date
    Jan 2003
    Location
    daheim
    Posts
    975
    Man kann logrotate auch mit der Option dry-run ausführen. Mir hat das immer wieder geholfen zu verstehen, warum manches rotiert wird und manches nicht. Die Ausgaben sind da relativ selbst erklärend. Vielleicht hilft Dir das weiter.

    michel_vaclav
    Visit me at fehrmich.spdns.de

  2. #17
    nobody.nogroup pibi's Avatar
    Join Date
    Jul 2002
    Location
    Winterthur (CH)
    Posts
    2.565
    Quote Originally Posted by michel_vaclav View Post
    Man kann logrotate auch mit der Option dry-run ausführen. Mir hat das immer wieder geholfen zu verstehen, warum manches rotiert wird und manches nicht. Die Ausgaben sind da relativ selbst erklärend. Vielleicht hilft Dir das weiter.
    Herzlichen Dank auch an Dich, ich werde es ausprobieren.

    Gruss Pit.
    div. Hardware:
    Server openSUSI 15.0 / Laptops openSuSI 15.1 / meine Workstation openSuSI 43.2
    Fritzbox 7940, Synology DS418

Similar Threads

  1. openSuSI 15.0 / Mailversand mit Postfix klappt nicht
    By pibi in forum Linux als Server
    Replies: 7
    Last Post: 29.09.19, 14:47
  2. openSuSI 42.3 - kann NAS via NFS nicht verbinden
    By pibi in forum Linux als Server
    Replies: 8
    Last Post: 15.03.19, 19:00
  3. Logrotate funktioniert nicht
    By pibi in forum Linux als Server
    Replies: 6
    Last Post: 13.11.18, 18:59
  4. openSuSI 13.2 - privoxy arbeitet nicht
    By pibi in forum System installieren und konfigurieren
    Replies: 1
    Last Post: 18.12.15, 21:32
  5. openSuSI 13.1 - Privoxy startet nicht
    By pibi in forum System installieren und konfigurieren
    Replies: 8
    Last Post: 06.02.14, 08:59

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •