Anzeige:
Results 1 to 2 of 2

Thread: Seit Upgrade Probleme mit Videoa im Browser

  1. #1
    eigentlich keine Blondine
    Join Date
    Mar 2010
    Posts
    929

    Seit Upgrade Probleme mit Videoa im Browser

    Hallo! Ich habe scheint's immer noch nicht gelernt, das richtige Unterforum für meine Frage zu finden. Deshalb hier.

    Seit ich ein Upgrade auf Lubuntu 19.10 gemacht habe (keine Neuinstallation), sehe ich z.B. auf dieser Seite https://www.tk.de/techniker/magazin/...ulatur-2004944 bei allen Videos die Fehlermeldung
    Code:
    The media could not be loaded, either because the server or network failed or because the format is not supported.
    Auch hier https://de.webfail.com/gifs oder hier http://www.rshu.ru/webcam/ kriege ich nur stehende Bilder ohne Animation zu sehen. Diese Videos https://de.webfail.com/videos und andere laufen dagegen problemlos.

    Ich habe zwar umatrix installiert, aber das Problem bleibt auch bestehen, wenn ich das Plugin deaktiviere. Ansonsten habe ich an Plugins nur Midnight Lizard, welches da wohl kaum Einfluss hat.

    Ich nutze den Browser Vivaldi, habe es aber auch mit Firefox versucht und da gehen die entsprechenden Videos auch nicht.

    Wenn ich Vivaldi per Konsole starte, gibt es keine zusätzlichen Fehlermeldungen beim Versuch des Aufrufs dieser Videos.

    Handelt es sich hier um veraltetes Adobe Flash oder um etwas, was man gefahrlos wieder aktivieren kann? Wichtig sind mir eigentlich nur die Trainingsvideos von der TK.

    Zusäztliche Infos liefere ich gerne nach. Ich weiß jetzt nicht, in welche Richtung man suchen sollte. Vielen Dank!
    Unter Linux eine .exe-Datei ausführen ist ganz einfach. Man nimmt eine beliebige unter Linux ausführbare Datei, benennt sie um in AusfuehrbareDatei.exe und führt sie aus.

  2. #2
    eigentlich keine Blondine
    Join Date
    Mar 2010
    Posts
    929
    OK, es scheint ein Problem von Vivaldi zu sein. Steige jetzt bis auf weiteres auf Firefox um. Da läuft alles, wenn ich die entsprechenden Skripte erlaube, das hatte ich nicht gründlich genug durchgetestet.
    Unter Linux eine .exe-Datei ausführen ist ganz einfach. Man nimmt eine beliebige unter Linux ausführbare Datei, benennt sie um in AusfuehrbareDatei.exe und führt sie aus.

Similar Threads

  1. MeTV - Bildverzerrung seit Upgrade auf Ubuntu 9.10
    By hiTCH-HiKER in forum Fernsehen
    Replies: 1
    Last Post: 14.11.09, 16:32
  2. Replies: 0
    Last Post: 27.07.06, 18:50
  3. Seit Fedora-Upgrade will Postfix nicht mehr
    By hurz in forum Linux als Server
    Replies: 3
    Last Post: 30.03.05, 16:37
  4. KDE Anmeldung dauert ewig seit upgrade
    By roegeb in forum System installieren und konfigurieren
    Replies: 3
    Last Post: 28.01.05, 07:56
  5. dselect macht probleme seit upgrade auf sid
    By lfc.messiah in forum System installieren und konfigurieren
    Replies: 0
    Last Post: 01.12.02, 22:57

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •