Anzeige:
Ergebnis 1 bis 2 von 2

Thema: Seit Upgrade Probleme mit Videoa im Browser

  1. #1
    eigentlich keine Blondine
    Registriert seit
    Mar 2010
    Beiträge
    929

    Seit Upgrade Probleme mit Videoa im Browser

    Hallo! Ich habe scheint's immer noch nicht gelernt, das richtige Unterforum für meine Frage zu finden. Deshalb hier.

    Seit ich ein Upgrade auf Lubuntu 19.10 gemacht habe (keine Neuinstallation), sehe ich z.B. auf dieser Seite https://www.tk.de/techniker/magazin/...ulatur-2004944 bei allen Videos die Fehlermeldung
    Code:
    The media could not be loaded, either because the server or network failed or because the format is not supported.
    Auch hier https://de.webfail.com/gifs oder hier http://www.rshu.ru/webcam/ kriege ich nur stehende Bilder ohne Animation zu sehen. Diese Videos https://de.webfail.com/videos und andere laufen dagegen problemlos.

    Ich habe zwar umatrix installiert, aber das Problem bleibt auch bestehen, wenn ich das Plugin deaktiviere. Ansonsten habe ich an Plugins nur Midnight Lizard, welches da wohl kaum Einfluss hat.

    Ich nutze den Browser Vivaldi, habe es aber auch mit Firefox versucht und da gehen die entsprechenden Videos auch nicht.

    Wenn ich Vivaldi per Konsole starte, gibt es keine zusätzlichen Fehlermeldungen beim Versuch des Aufrufs dieser Videos.

    Handelt es sich hier um veraltetes Adobe Flash oder um etwas, was man gefahrlos wieder aktivieren kann? Wichtig sind mir eigentlich nur die Trainingsvideos von der TK.

    Zusäztliche Infos liefere ich gerne nach. Ich weiß jetzt nicht, in welche Richtung man suchen sollte. Vielen Dank!
    Unter Linux eine .exe-Datei ausführen ist ganz einfach. Man nimmt eine beliebige unter Linux ausführbare Datei, benennt sie um in AusfuehrbareDatei.exe und führt sie aus.

  2. #2
    eigentlich keine Blondine
    Registriert seit
    Mar 2010
    Beiträge
    929
    OK, es scheint ein Problem von Vivaldi zu sein. Steige jetzt bis auf weiteres auf Firefox um. Da läuft alles, wenn ich die entsprechenden Skripte erlaube, das hatte ich nicht gründlich genug durchgetestet.
    Unter Linux eine .exe-Datei ausführen ist ganz einfach. Man nimmt eine beliebige unter Linux ausführbare Datei, benennt sie um in AusfuehrbareDatei.exe und führt sie aus.

Ähnliche Themen

  1. MeTV - Bildverzerrung seit Upgrade auf Ubuntu 9.10
    Von hiTCH-HiKER im Forum Fernsehen
    Antworten: 1
    Letzter Beitrag: 14.11.09, 16:32
  2. Antworten: 0
    Letzter Beitrag: 27.07.06, 18:50
  3. Seit Fedora-Upgrade will Postfix nicht mehr
    Von hurz im Forum Linux als Server
    Antworten: 3
    Letzter Beitrag: 30.03.05, 16:37
  4. KDE Anmeldung dauert ewig seit upgrade
    Von roegeb im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 28.01.05, 07:56
  5. dselect macht probleme seit upgrade auf sid
    Von lfc.messiah im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 01.12.02, 22:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •