Anzeige:
Ergebnis 1 bis 4 von 4

Thema: Samba PDC, keine Login möglich

  1. #1
    Registrierter Benutzer
    Registriert seit
    Aug 2003
    Ort
    Detmold
    Beiträge
    103

    Samba PDC, keine Login möglich

    Hallo zusammen, ich verzweifel aktuell daran Samba 4 als PDC einzurichten.
    Es funktioniert alles, ich kann den Client in die Domain eintragen, kann die Freigaben per Explorer aufrufen, aber sobald ich mich versuche als Domainuser am Win10-Client anzumelden, kommt die Meldung wie im Anhang.

    Einer ne Idee, woran das liegen kann?

    20191011_112847 Kopie.jpg

  2. #2
    Registrierter Benutzer Avatar von drcux
    Registriert seit
    Oct 2003
    Beiträge
    6.921
    Ein paar mehr Infos wären nicht schlecht, Netzwerk- und Sambakonfiguration zB.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Aug 2003
    Ort
    Detmold
    Beiträge
    103
    Sorry, war die letzte Woche im Urlaub, daher erst heute weitere Infos.

    smb.conf


    [global]
    dns forwarder = 192.168.0.1
    netbios name = server10
    disable netbios = no
    realm = FILE.PDC
    server role = active directory domain controller
    workgroup = FILE

    encrypt passwords = yes
    winbind separator = #
    winbind use default domain = true
    winbind offline logon = false
    winbind enum users = yes
    winbind enum groups = yes
    winbind nested groups = yes
    wide links = yes
    follow symlinks = yes
    unix extensions = no


    [netlogon]
    path = /var/lib/samba/sysvol/file.pdc/scripts
    read only = No


    [home]
    path = /var/lib/samba/sysvol/file.pdc/homes/%U
    read only = No

    [sysvol]
    path = /var/lib/samba/sysvol
    read only = No
    ifcfg-eno1

    TYPE=Ethernet
    PROXY_METHOD=none
    BROWSER_ONLY=no
    BOOTPROTO=static
    IPADDR=192.168.0.10
    NETWORK=192.168.0.0
    #DNS1=192.168.0.1
    GATEWAY=192.168.0.1
    DEFROUTE=yes
    IPV4_FAILURE_FATAL=no
    IPV6INIT=yes
    IPV6_AUTOCONF=yes
    IPV6_DEFROUTE=yes
    IPV6_FAILURE_FATAL=no
    IPV6_ADDR_GEN_MODE=stable-privacy
    NAME=eno1
    UUID=4bccbac9-f3fa-4569-9790-4635019c7ec5
    DEVICE=eno1
    ONBOOT=yes
    PREFIX=24
    ZONE=public
    Und wie gesagt, Beitreten kann ich der Domain, aber der Login, weder als User noch als Admin funktioniert nicht.

  4. #4
    Registrierter Benutzer Avatar von drcux
    Registriert seit
    Oct 2003
    Beiträge
    6.921
    Welchen DNS haben die Clients?

Ähnliche Themen

  1. Antworten: 31
    Letzter Beitrag: 04.02.10, 23:14
  2. keine 'root' sowie 'user' login möglich
    Von handeglo im Forum Linux als Server
    Antworten: 12
    Letzter Beitrag: 24.10.07, 18:51
  3. Debian: keine root login unter kde oder gnome möglich
    Von Callisto im Forum X-Konfiguration
    Antworten: 4
    Letzter Beitrag: 06.01.05, 21:07
  4. Suse 9.0: Im Login keine Passworteingabe möglich
    Von Klemens.H im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 20.01.04, 20:31
  5. samba/drucken: keine Verbindung möglich
    Von joker667 im Forum Linux in heterogenen Netzen
    Antworten: 2
    Letzter Beitrag: 17.06.03, 15:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •