Anzeige:
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: keine grafische Oberfläche nach neuinstallation

  1. #16
    Registrierter Benutzer
    Join Date
    Aug 2007
    Location
    Sauerland
    Posts
    1.245
    Dann installiere doch mal xfce-session und xfdesktop noxch einmal:
    Code:
    zypper in -f xfdestop xfce4-session xfwm4

  2. #17
    worst_case
    Join Date
    Apr 2001
    Posts
    599
    Hallo,

    zypper in -f xfdestop xfce4-session xfwm4
    kein Erfolg bzw. Änderung

    Jetzt habe ich den Rechner komplett, inkl. Formatierung neu installiert. -> gleiches Problem, nach der Installation und dem booten, grub .... ist der Bildschirm schwarz.

    Das kann es doch nicht sein. Wird hier der falsche Treiber ausgewählt ?
    Ich weiß nicht mehr was ich machen soll ....


    Gruß
    SUSE 15.1 (64)

  3. #18
    worst_case
    Join Date
    Apr 2001
    Posts
    599
    Hallo,

    neue Erkenntnisse.
    Ich habe mir einen SuSE 15.1 Livesystem-USB-Stick (KDE) gemacht. Wenn ich dieses Livesystem starte, passiert genau das gleiche.
    Nach dem "booten" ist der Bildschirm schwarz, obwohl das System im Hintergrund läuft.

    Ein SuSE 13.2 Livesystem (KDE) läuft aber

    Gruß
    Last edited by PeHeller@gmx.net; 06.10.19 at 12:25.
    SUSE 15.1 (64)

  4. #19
    Registrierter Benutzer
    Join Date
    Aug 2007
    Location
    Sauerland
    Posts
    1.245
    Poste:
    Code:
    cat /var/log/Xorg.0.log

  5. #20
    worst_case
    Join Date
    Apr 2001
    Posts
    599
    Hallo.

    bei welchem System soll ich
    cat /var/log/Xorg.0.log
    posten ?

    Gruß
    SUSE 15.1 (64)

  6. #21
    worst_case
    Join Date
    Apr 2001
    Posts
    599
    Hallo Sauerland1,

    ich habe den Fehler gefunden.
    Der Rechner (Touchpanel-PC) hat mehrere Grafikschnittstellen. Warum auch immer hat SuSE bei der Installation die falsche Schnittstelle(n) aktiviert (HDMI, VGA usw.), aber die
    richtige, welche zum eigentlichen Bildschirm gehört, nicht. Diese war aus. bzw. musste ich aktivieren.

    Ich habe nun über die CMD_Line bei Grub2 alle nicht benötigten Schnittstellen deaktiviert, und nur die eine, welche zum angebauten Bildschirm gehört aktiviert.

    Vielen Dank für dein Bemühen.
    SUSE 15.1 (64)

Similar Threads

  1. Keine grafische Oberfläche
    By NeoNyne in forum X-Konfiguration
    Replies: 23
    Last Post: 29.02.08, 18:15
  2. keine grafische Oberfläche
    By bullet4one in forum Windowmanager
    Replies: 4
    Last Post: 04.06.05, 11:47
  3. nach online-update keine grafische oberfläche mehr
    By tiergarten in forum X-Konfiguration
    Replies: 4
    Last Post: 18.02.05, 08:34
  4. Replies: 3
    Last Post: 21.03.04, 16:49
  5. SiS -> keine grafische Oberfläche
    By Cy23 in forum System installieren und konfigurieren
    Replies: 10
    Last Post: 28.04.03, 07:14

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •