Anzeige:
Ergebnis 1 bis 2 von 2

Thema: kein WLAN mit openSUSE 15.1

  1. #1
    Registrierter Benutzer Avatar von Dono
    Registriert seit
    Sep 2006
    Ort
    Internet
    Beiträge
    1.490

    kein WLAN mit openSUSE 15.1

    Hallo!

    Ich bekomme mit Leap 15.1 keine WLAN Verbindung. Die verfügbaren WLANs wurden nach dem booten einmal angezeigt, danach nie wieder.
    Wie kann das sein?

    VG
    Mein Messenger: WIRE

  2. #2
    Organisiertes Chaos
    Registriert seit
    Jul 2011
    Ort
    OWL
    Beiträge
    403
    Liegt wahrscheinlich am Wetter, wenn es aber kühler wird, sollte es besser werden.
    Bis dahin könntest du ja, nur so zum Spaß, die Ergebnisse folgender Befehle hier vorführen:
    Code:
    cat /etc/os-release
    Code:
    uname -rvmp
    Code:
    /sbin/lspci -nnk | grep -EiA3 "net|wlan"
    Code:
    systemctl show -p Id network.service
    Code:
    su -c "cat /etc/sysconfig/network/ifcfg-[earw]*"

Ähnliche Themen

  1. Opensuse 10.3: Kein Verbindungsaufbau trotz erkanntem WLAN-Chip möglich
    Von zaphod88 im Forum Anbindung an die Aussenwelt
    Antworten: 1
    Letzter Beitrag: 02.05.08, 02:15
  2. openSuSE, MEDION 41700 und WLAN und kein Ende
    Von maincrack im Forum Mobiles Linux, Notebook, PDA
    Antworten: 26
    Letzter Beitrag: 07.01.08, 19:53
  3. openSuse 10.3: Kein Internet mit FRITZBox WLAN
    Von schnello im Forum Anbindung an die Aussenwelt
    Antworten: 1
    Letzter Beitrag: 07.11.07, 14:01
  4. Kein WLan bei Xa 1526 unter OpenSuse 10.3
    Von Tanner0206 im Forum Mobiles Linux, Notebook, PDA
    Antworten: 5
    Letzter Beitrag: 15.10.07, 22:24
  5. WLAN und Eth starten beide (Ärger WLAN /ETH opensuse 10.3)
    Von mirkux im Forum Mobiles Linux, Notebook, PDA
    Antworten: 3
    Letzter Beitrag: 08.10.07, 09:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •