Anzeige:
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: MediathekView 13.0 startet nicht!?

  1. #16
    Registrierter Benutzer
    Join Date
    Apr 2001
    Location
    Itzehoe SH
    Posts
    1.976
    wie kann ich das ausfindig machen?
    Linux OpenSuSE Leap KDE plasma5

  2. #17
    Registrierter Benutzer
    Join Date
    Aug 2007
    Location
    Sauerland
    Posts
    1.244
    Code:
    zypper se -s java-11
    Da siehst du was an Java 11 vorhanden oder installiert ist und du kannst in Yast----Software installieren unter dem Reiter Versionen natürlich auch eine ältere Version wieder installieren......

  3. #18
    Registrierter Benutzer
    Join Date
    Dec 2003
    Location
    Dettenhausen
    Posts
    21.210
    Das dürfte keinen Unterschied machen - aus irgendeinem Grund startet das Ding wieder mit JDK 8 - die Java-Interne Fehlermeldung ist wieder die gleiche wie am Anfang des Threads.

    ... und es ist ja wohl auch wieder ein JDK 8 installiert, obwohl der TE es zwischendrin ja mal deinstalliert hat.
    Ich bin root - ich darf das.

  4. #19
    Registrierter Benutzer
    Join Date
    Apr 2001
    Location
    Itzehoe SH
    Posts
    1.976
    Nachdem ich JDK 8 deinstalliert habe, läuft MV wieder!
    Linux OpenSuSE Leap KDE plasma5

  5. #20
    Registrierter Benutzer
    Join Date
    Dec 2003
    Location
    Dettenhausen
    Posts
    21.210
    Dann solltest Du herausfinden, warum JDK 8 wieder installiert wurde, wie Du das ggf. verhindern kannst oder wie Du MV klar machen kannst, es möge doch bitte auf jeden Fall JDK 11 verwenden.
    Ich bin root - ich darf das.

  6. #21
    Registrierter Benutzer
    Join Date
    Apr 2001
    Location
    Itzehoe SH
    Posts
    1.976
    Quote Originally Posted by marce View Post
    Dann solltest Du herausfinden, warum JDK 8 wieder installiert wurde, wie Du das ggf. verhindern kannst oder wie Du MV klar machen kannst, es möge doch bitte auf jeden Fall JDK 11 verwenden.
    Das lag am "tvbrowser" der JDK8 benötigt. Habe jetzt eine BetaVersion, die auch mit JDK 11 läuft, installiert.

    Vielen Dank nochmal für Deine Hilfe!

    Gruß micha
    Linux OpenSuSE Leap KDE plasma5

  7. #22
    Registrierter Benutzer
    Join Date
    Sep 2019
    Posts
    1
    Hallo,

    ich habe JRE 8 und 11 installiert. Das update-alternative hilft mir bei MediathekView nicht weiter. Ach so, ich benutze OpenSuse 15.1.
    Folgendes hat bei mir zum Erfolg geführt :

    Ich musste in die MediathekView.sh folgende Zeile am Anfang einfügen :
    Für MediathekView 13.2.1 : JAVA_HOME=/etc/alternatives/jre_1.8.0
    und für das Neue 13.3.0 : JAVA_HOME=/etc/alternatives/jre_11

    So arbeiten beide (die alte habe ich nur vorsichtshalber behalten) auch ohne das korrekte "update-alternative"

    Ulli

  8. #23
    Registrierter Benutzer
    Join Date
    Apr 2001
    Location
    Itzehoe SH
    Posts
    1.976
    Quote Originally Posted by beeble2 View Post
    Hallo,

    ich habe JRE 8 und 11 installiert. Das update-alternative hilft mir bei MediathekView nicht weiter. Ach so, ich benutze OpenSuse 15.1.
    Folgendes hat bei mir zum Erfolg geführt :

    Ich musste in die MediathekView.sh folgende Zeile am Anfang einfügen :
    Für MediathekView 13.2.1 : JAVA_HOME=/etc/alternatives/jre_1.8.0
    und für das Neue 13.3.0 : JAVA_HOME=/etc/alternatives/jre_11

    So arbeiten beide (die alte habe ich nur vorsichtshalber behalten) auch ohne das korrekte "update-alternative"

    Ulli
    Gut zu wissen!
    Linux OpenSuSE Leap KDE plasma5

Similar Threads

  1. MediathekView startet schon wieder nicht!?
    By micha97 in forum Fernsehen
    Replies: 2
    Last Post: 05.08.18, 12:04
  2. Replies: 5
    Last Post: 25.07.18, 21:39
  3. squid startet, startet nicht, startet, startet nicht
    By rene in forum Linux als Server
    Replies: 21
    Last Post: 02.08.09, 11:46
  4. CMOS Error => Powersave startet nicht => Fhärt nicht richtig runter.
    By Kleinweby in forum System installieren und konfigurieren
    Replies: 1
    Last Post: 22.08.05, 20:11
  5. Neuer Kernel startet nicht??? (Rechner startet neu)
    By Alexander Hinrichs in forum Kompilieren von Kernel und Sourcen
    Replies: 2
    Last Post: 23.03.02, 11:17

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •