Anzeige:
Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 23 von 23

Thema: MediathekView 13.0 startet nicht!?

  1. #16
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.976
    wie kann ich das ausfindig machen?
    Linux OpenSuSE Leap KDE plasma5

  2. #17
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.242
    Code:
    zypper se -s java-11
    Da siehst du was an Java 11 vorhanden oder installiert ist und du kannst in Yast----Software installieren unter dem Reiter Versionen natürlich auch eine ältere Version wieder installieren......

  3. #18
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.200
    Das dürfte keinen Unterschied machen - aus irgendeinem Grund startet das Ding wieder mit JDK 8 - die Java-Interne Fehlermeldung ist wieder die gleiche wie am Anfang des Threads.

    ... und es ist ja wohl auch wieder ein JDK 8 installiert, obwohl der TE es zwischendrin ja mal deinstalliert hat.
    Ich bin root - ich darf das.

  4. #19
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.976
    Nachdem ich JDK 8 deinstalliert habe, läuft MV wieder!
    Linux OpenSuSE Leap KDE plasma5

  5. #20
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.200
    Dann solltest Du herausfinden, warum JDK 8 wieder installiert wurde, wie Du das ggf. verhindern kannst oder wie Du MV klar machen kannst, es möge doch bitte auf jeden Fall JDK 11 verwenden.
    Ich bin root - ich darf das.

  6. #21
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.976
    Zitat Zitat von marce Beitrag anzeigen
    Dann solltest Du herausfinden, warum JDK 8 wieder installiert wurde, wie Du das ggf. verhindern kannst oder wie Du MV klar machen kannst, es möge doch bitte auf jeden Fall JDK 11 verwenden.
    Das lag am "tvbrowser" der JDK8 benötigt. Habe jetzt eine BetaVersion, die auch mit JDK 11 läuft, installiert.

    Vielen Dank nochmal für Deine Hilfe!

    Gruß micha
    Linux OpenSuSE Leap KDE plasma5

  7. #22
    Registrierter Benutzer
    Registriert seit
    Sep 2019
    Beiträge
    1
    Hallo,

    ich habe JRE 8 und 11 installiert. Das update-alternative hilft mir bei MediathekView nicht weiter. Ach so, ich benutze OpenSuse 15.1.
    Folgendes hat bei mir zum Erfolg geführt :

    Ich musste in die MediathekView.sh folgende Zeile am Anfang einfügen :
    Für MediathekView 13.2.1 : JAVA_HOME=/etc/alternatives/jre_1.8.0
    und für das Neue 13.3.0 : JAVA_HOME=/etc/alternatives/jre_11

    So arbeiten beide (die alte habe ich nur vorsichtshalber behalten) auch ohne das korrekte "update-alternative"

    Ulli

  8. #23
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.976
    Zitat Zitat von beeble2 Beitrag anzeigen
    Hallo,

    ich habe JRE 8 und 11 installiert. Das update-alternative hilft mir bei MediathekView nicht weiter. Ach so, ich benutze OpenSuse 15.1.
    Folgendes hat bei mir zum Erfolg geführt :

    Ich musste in die MediathekView.sh folgende Zeile am Anfang einfügen :
    Für MediathekView 13.2.1 : JAVA_HOME=/etc/alternatives/jre_1.8.0
    und für das Neue 13.3.0 : JAVA_HOME=/etc/alternatives/jre_11

    So arbeiten beide (die alte habe ich nur vorsichtshalber behalten) auch ohne das korrekte "update-alternative"

    Ulli
    Gut zu wissen!
    Linux OpenSuSE Leap KDE plasma5

Ähnliche Themen

  1. MediathekView startet schon wieder nicht!?
    Von micha97 im Forum Fernsehen
    Antworten: 2
    Letzter Beitrag: 05.08.18, 12:04
  2. Antworten: 5
    Letzter Beitrag: 25.07.18, 21:39
  3. squid startet, startet nicht, startet, startet nicht
    Von rene im Forum Linux als Server
    Antworten: 21
    Letzter Beitrag: 02.08.09, 11:46
  4. CMOS Error => Powersave startet nicht => Fhärt nicht richtig runter.
    Von Kleinweby im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 22.08.05, 20:11
  5. Neuer Kernel startet nicht??? (Rechner startet neu)
    Von Alexander Hinrichs im Forum Kompilieren von Kernel und Sourcen
    Antworten: 2
    Letzter Beitrag: 23.03.02, 11:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •