Anzeige:
Ergebnis 1 bis 5 von 5

Thema: openSuSI 15.1 / Unter xfce Programme auf Desktop ziehen

  1. #1
    nobody.nogroup Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.563

    openSuSI 15.1 / Unter xfce Programme auf Desktop ziehen

    Hoi zaeme!

    Wie schon vorher geschrieben, habe ich vorerst mal meine zwei Laptops von der Leap 42.3 auf die Leap 15.1 geupdatet. Alles wie bereits gesagt mit einer Neuinstallation und nicht mit einen Upgrade.

    Nun moechte ich viel benutzte Programme aus der Applikationsliste ziehen, damit ich sie schneller zur Verfuegung habe. Frueher ging das mit "Mausklick auf Icon und linke Maustaste gedrueckt und ziehen auf Desktop-Position". Jetzt schaffe ich es nicht mehr. Was mache ich falsch bzw. hat sich das Prozedere geaendert?

    Danke im Voraus und Gruss
    Pit.
    div. Hardware:
    Server openSUSI 15.0 / Laptops openSuSI 15.1 / meine Workstation openSuSI 43.2
    Fritzbox 7940, Synology DS418

  2. #2
    nobody.nogroup Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.563
    Hallo zusammen!

    Vielleicht wurde in meiner Ursprungsmail die Begruessung als anstoessig empfunden. Daher hier oben in der hochdeutschen Version;-))

    Ich habe in der letzten Zeit mit Begeisterung mit der Leap-42.3 den xfce als Desktop-Manager verwendet. Klein, schlank einfach. Aber mit der Version Leap-15.1 sieht leider alles anders aus. Auf meinen beiden Laptops kriege ich die einfachsten Uebungen nicht mehr hin (siehe #1). Kann das jemand bestaetigen, oder mache ich wirklich etwas falsch?

    Fehlermeldung: " The file transfer could not be transformed. Possible causes include the remote application did not senta reply, the message bus ....." usw.

    Ausserdem wuerde ich gerne diese bloede Meldung "Es sind neue Updates vorhanden" in der Statuszeile abschalten. Ich weiss es und und ich moechte nicht bei jedem Login daran erinnert werden. "Frueher" konnte man ganz einfach die Notifications anpassen.

    In der Version 42.3 konnte ich zudem die Anzeige von Datum/Zeit in der Statuszeile recht frei definieren, u.a. die Farbe bzw. Hintergrundfarbe der Notification. Geht jetzt nicht mehr, oder?

    Gruss Pit.
    Geändert von pibi (15.08.19 um 19:29 Uhr) Grund: Ergaenzung Fehlermeldung
    div. Hardware:
    Server openSUSI 15.0 / Laptops openSuSI 15.1 / meine Workstation openSuSI 43.2
    Fritzbox 7940, Synology DS418

  3. #3
    nobody.nogroup Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.563
    Hallo zusammen!

    Ich muss diese alte Mail von mir nochmals in Erinnerung rufen. Mittlerweile habe ich zwei Laptops und einen Desktop recht erfolgreich aut Leap 15.5 umgestellt. Alles laeuft mehr oder weniger gut, aber ich kann arbeiten damit.

    Was aber bei mir xfce mit immer noch nicht funktioniert, ist das Ziehen von Programm aus der Auswahl der installierten Programme auf den Desktop, so dass ich sie mit einem Mausklick starten kann und mich nicht durch irgendwelche Untermenues durchhangeln muss. Mit xfce aus der SuSI 14.3 hat das wunderbar und einfach funktioniert. Wieso geht das mit 15.1 nicht mehr? Die Fehlermeldung ist immer noch wie in #1 beschrieben.

    Idee: Oder geht das nur als User "root" nicht? In der Test- und Einrichtungsphase mache ich natuerlich der Einfachheit halber alles als "root".

    Wie macht Ihr das bei Verwendung von xfce?

    Gruss Pit.
    div. Hardware:
    Server openSUSI 15.0 / Laptops openSuSI 15.1 / meine Workstation openSuSI 43.2
    Fritzbox 7940, Synology DS418

  4. #4
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.164
    Wie macht Ihr das bei Verwendung von xfce?
    X grundsätzlich nicht als root....
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  5. #5
    nobody.nogroup Avatar von pibi
    Registriert seit
    Jul 2002
    Ort
    Winterthur (CH)
    Beiträge
    2.563
    Also gut (obwohl ich das als Bevormundung empfinde, zumal es bei Leap 42.3 noch einwandfrei funktioniert hat)

    Ich bin nun als User "pit" angemeldet und starte "X". Problemlos kann ich ein Icon aus dem Menu-Vorrat auf den Destop ziehen (zum Beispiel "xcfe-terminal"). Bei einem einfach Klick passiert nix (logisch, Programmstart ist ja standardmaessig als double-click konfiguriert), mit double-click passiert aber auch nix. Rechte Maustaste auf das Icon und "execute". Dann kommt die Meldung, dass ich das Programm unter dem Icon als "executable" markieren soll (analog zu 42.3). Ich mache das und das Terminalfenster geht auf. So weit, so gut.

    Ich schliesse das Fenster und will es erneut mit einem double-click oeffnen, denn es ist ja jetzt als "executable" gekennzeichnet (hoffe ich wenigstens). Keine Reaktion, nix passiert. Klick mit rechter Maustaste auf das Icon, Option "Excecute" aus dem Menu waehlen und welch Wunder -- das Terminalfenster oeffnet sich.

    Aber das kann es noch nicht sein. Ich will mit einem double-click (oder single-click bei entsprechender Konfiguration) ein Programm starten koennen wie bei der Leap 42.3.

    Any ideas?

    Danke im Voraus und Gruss
    Pit.
    div. Hardware:
    Server openSUSI 15.0 / Laptops openSuSI 15.1 / meine Workstation openSuSI 43.2
    Fritzbox 7940, Synology DS418

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 01.08.19, 14:07
  2. Xfce - Leerer Desktop
    Von jay-t im Forum Windowmanager
    Antworten: 4
    Letzter Beitrag: 28.08.09, 21:40
  3. Desktop Applet ziehen sic hbreit
    Von Sachse im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 24.07.05, 19:34
  4. KDE-Programme unter XFCE 4.2
    Von Frau_Feld im Forum Windowmanager
    Antworten: 3
    Letzter Beitrag: 12.05.05, 21:23
  5. XFCE Programme ausführen
    Von Sebu im Forum Windowmanager
    Antworten: 3
    Letzter Beitrag: 12.12.04, 22:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •