Anzeige:
Ergebnis 1 bis 7 von 7

Thema: su/sudo gibt nur Authentifizierungsfehler

  1. #1
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    562

    su/sudo gibt nur Authentifizierungsfehler

    Moin, ich habe seit kurzem das Problem, dass ich mich per su oder sudo nicht mehr als root anmelden kann. Es gibt nur einen Authentifizierungsfehler:
    Code:
     su root
    Passwort: 
    su: Fehler bei Authentifizierung
    und ja, ich bin sicher, dass es das richtige Passwort war
    Das gleiche, wenn ich irgendein Programm per sudo aufrufen möchte.

    Ich kann aber per STRG+Alt+F1 zu einer Konsole wechseln, und mich da direkt als root anmelden.

    Irgendeine Idee, warum su/sudo nicht funktioniert bzw. wo ich gucken kann?

    System ist openSUSE Tumbleweed.

    Danke,

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, Radeon HD 7870, 8 GB DDR3-RAM, openSUSE Tumbleweed

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.208
    Auch auf die Gefahr hin...

    welches Passwort gibst Du ein, wenn Du su verwendest?
    welches bei sudo?
    Ich bin root - ich darf das.

  3. #3
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    562
    Naja, das von root. Das hat ja bis jetzt auch immer funktioniert.

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, Radeon HD 7870, 8 GB DDR3-RAM, openSUSE Tumbleweed

  4. #4
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.244
    Und wenn du das Passwort sichtbar eingibst, stimmt es dann?
    Stichwort Tastaturlayout?

  5. #5
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    562
    Ja, da passt alles.

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, Radeon HD 7870, 8 GB DDR3-RAM, openSUSE Tumbleweed

  6. #6

  7. #7
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    562
    Super, danke. Ich habe wie im zweiten Link beschrieben pam_kwallet entfernt, und nun geht's wieder.

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, Radeon HD 7870, 8 GB DDR3-RAM, openSUSE Tumbleweed

Ähnliche Themen

  1. sudo
    Von basstscho im Forum Linux Allgemein
    Antworten: 2
    Letzter Beitrag: 21.03.05, 11:08
  2. sudo...
    Von mrsuicide im Forum Linux Allgemein
    Antworten: 8
    Letzter Beitrag: 23.03.03, 21:35
  3. sudo...
    Von BhaaL im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 30.09.02, 19:31
  4. sudo
    Von Stealthy im Forum Anwendungen Allgemein, Software
    Antworten: 1
    Letzter Beitrag: 19.07.01, 08:44
  5. sudo
    Von Koi im Forum Linux Allgemein
    Antworten: 4
    Letzter Beitrag: 18.12.00, 00:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •