Anzeige:
Ergebnis 1 bis 9 von 9

Thema: VLC-Cdecs Installation unter Leap 15.0 klappt nicht!?

  1. #1
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.969

    Question VLC-Cdecs Installation unter Leap 15.0 klappt nicht!?

    Liebe Fachleute!
    Beim Versuch vlc-codecs zu installieren bekomme ich folgende Fehlermeldung:
    Code:
    sudo zypper install vlc-codecs
    [sudo] Passwort für root: 
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    Paketabhängigkeiten werden aufgelöst...
    
    Problem: libx265.so.165()(64bit) benötigt von vlc-codecs-3.0.2-lp150.3.6.x86_64 wird nirgends zur Verfügung gestellt
     Lösung 1: vlc-codecs-3.0.2-lp150.3.6.x86_64 nicht installieren
     Lösung 2: vlc-codecs-3.0.2-lp150.3.6.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    
    Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie (a)b [1/2/a] (a):
    Vielen Dank für jede Hilfe!

    Gruß micha
    Linux OpenSuSE Leap KDE plasma5

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.130
    ich kenn mich mit dem Ding ja nicht aus, aber https://pkgs.org/download/libx265.so.165()(64bit) deutet an, daß es der Build noch nicht in's Repo geschafft hat.
    Ich bin root - ich darf das.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.969
    Zitat Zitat von marce Beitrag anzeigen
    ich kenn mich mit dem Ding ja nicht aus, aber https://pkgs.org/download/libx265.so.165()(64bit) deutet an, daß es der Build noch nicht in's Repo geschafft hat.
    Dort gibt es nur die libx265-165-2.9-lp150.1.2.aarch64.rpm und die haut leider nicht hin!?
    Linux OpenSuSE Leap KDE plasma5

  4. #4
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.130
    hast Du ein ARM-System? Der 1. Post deutet eher auf ein Intel/AMD-System hin...
    Ich bin root - ich darf das.

  5. #5
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.969
    Zitat Zitat von marce Beitrag anzeigen
    hast Du ein ARM-System? Der 1. Post deutet eher auf ein Intel/AMD-System hin...
    genau,es ist ein Intel-System. Daher kann ich die o.g. *.rpm auch nicht verwenden. - Übrigens habe ich soeben festgestellt, dass ich unter Leap 15.0 auch mp4 ohne vlc-codecs schauen, was früher nicht funktionierte.

    Gruß micha
    Linux OpenSuSE Leap KDE plasma5

  6. #6
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.199
    Tja, da ist was gebaut und andere Sachen funktionieren nicht.
    Ich bau mal das rpm, dauert etwas

  7. #7
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.199
    Doppelter Beitrag
    Geändert von Sauerland1 (14.02.19 um 19:09 Uhr)

  8. #8
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.199
    Wenn du genau schaust, gibt es die Version 169 im Repo, aber nicht die Vorgängerversion 165.....
    Und letztere wird angemeckert.....

    Ebenso bei lib 264......

    Pakete gibt es hier, die kannst du auch zusätzlich zu den anderen installieren:
    https://www.krauttranslate.de/~sauerland/RPMS/x86_64/

  9. #9
    Registrierter Benutzer
    Registriert seit
    Apr 2001
    Ort
    Itzehoe SH
    Beiträge
    1.969
    Zitat Zitat von Sauerland1 Beitrag anzeigen
    Wenn du genau schaust, gibt es die Version 169 im Repo, aber nicht die Vorgängerversion 165.....
    Und letztere wird angemeckert.....

    Ebenso bei lib 264......

    Pakete gibt es hier, die kannst du auch zusätzlich zu den anderen installieren:
    https://www.krauttranslate.de/~sauerland/RPMS/x86_64/
    Besten Dank!
    Linux OpenSuSE Leap KDE plasma5

Ähnliche Themen

  1. XRDP: Zugriff auf Suse Leap 42.3 klappt nicht
    Von smartysmart34 im Forum Linux als Server
    Antworten: 0
    Letzter Beitrag: 26.03.18, 17:14
  2. Installation von SuSE 6.4 klappt nicht
    Von Zwergengraf im Forum Mobiles Linux, Notebook, PDA
    Antworten: 7
    Letzter Beitrag: 07.01.08, 22:07
  3. Installation klappt nicht
    Von Bettina im Forum System installieren und konfigurieren
    Antworten: 10
    Letzter Beitrag: 16.02.04, 10:11
  4. GD2 Installation klappt nicht
    Von otti42 im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 06.02.04, 21:34
  5. Installation klappt nicht
    Von blondesGift im Forum System installieren und konfigurieren
    Antworten: 29
    Letzter Beitrag: 07.04.03, 12:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •