Anzeige:
Ergebnis 1 bis 2 von 2

Thema: Linux Mint - Kein Sound

  1. #1
    Registrierter Benutzer
    Registriert seit
    Oct 2018
    Beiträge
    1

    Linux Mint - Kein Sound

    Hallo

    Bin gerade von Windows 10 auf Linux Mint 19 "Tara" 64 bit umgestiegen.
    Eine Zotac ZBOX PI330 ist mit HDMI-Kabel am TV-Gerät (Monitor) angeschlossen. Habe ein echt schönes Bild aber keinen Ton. Unter dem Reiter "Klang" wird Intel HDMI/DP-LPE Audio angezeigt, ist aber deaktiviert. Kann mir jemand von euch Spezialisten erklären wie ich den aktiviert bekomme?

    Vielen Dank auch

  2. #2
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.162
    Hier ausführlich: https://www.linuxquestions.org/quest...nd-4175636620/

    tl;dr:
    https://linux.die.net/man/1/aplay verwenden und aus den Ausgaben auf die richtige "Senke" schließen - ggf. hier posten
    Code:
    aplay -L
    https://linux.die.net/man/1/speaker-test verwenden, um zu testen, ob da überhaupt irgendwo was kommt, $SINK halt durch eine aus dem Schritt davor ersetzen
    Code:
    speaker-test -Dplug:$SINK -c2 -l5 -twav
    https://linux.die.net/man/1/pacmd verwenden, um die richtige Senke als Standard einzustellen - mach natürlich nur Sinn, wenn da was zu hören ist


    ------------
    Weiterhin:
    Kannst du evt ein Bildschirmfoto vom Reiter zeigen? Habe gerade leider kein Mint 19 zur Hand, denke aber das es immer noch pavucontrol sein sollte, geht der Reiter auf, wenn du das als Kommando in einer Konsole absetzt?
    Ich würde schon erwarten, dass das auch alles über das GUI gehen muss - nicht das es einfach an fehlenden Berechtigung liegt - sa https://help.ubuntu.com/community/So...eshootingGuide
    Geändert von nopes (19.10.18 um 00:22 Uhr) Grund: typo
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 07.07.18, 15:42
  2. Keinen Zugriff auf BIOS nach der Installation von Linux Mint 18.3 Cinnamon
    Von Nitya Deva im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 01.07.18, 19:33
  3. Linux Mint - Kein Boot-Menü
    Von Stev im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 07.01.16, 22:16
  4. Nach Linux Mint 17 Installation kein booten mehr, Festplatte wird nicht erkannt
    Von Flauschvieh im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 21.03.15, 19:08
  5. Antworten: 4
    Letzter Beitrag: 09.03.15, 00:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •