Anzeige:
Ergebnis 1 bis 10 von 10

Thema: Rechner bootet selbst neu

  1. #1
    worst_case
    Registriert seit
    Apr 2001
    Beiträge
    587

    Rechner bootet selbst neu

    Hallo,

    mein Rechner bootet selbstständig ...

    SUSE 15.0 neu installiert

    Zwei Sachen sind mir aufgefallen

    1. es gibt wieder eine /var/log/messages und journalctl (systemd)... ich dachte SuSE benutzt keine /var/log/messages mehr ?

    2. Immer gleicher Ablauf in der /var/log/messages vor dem Neustart

    Code:
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: :1: parser error : Document is empty
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: ^
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: :1: parser error : Document is empty
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: ^
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: :1: parser error : Document is empty
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: ^
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: :1: parser error : Document is empty
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: ^
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: :1: parser error : Document is empty
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: ^
    Okt 04 21:27:13 visu kernel: loop: module loaded
    Okt 04 21:27:13 visu kernel: lp: driver loaded but no devices found
    Okt 04 21:27:13 visu kernel: ppdev: user-space parallel port driver
    Okt 04 21:27:13 visu kernel: tun: Universal TUN/TAP device driver, 1.6
    Okt 04 21:27:13 visu kernel: PPP generic driver version 2.4.2
    Okt 04 21:27:13 visu kernel: VFIO - User Level meta-driver version: 0.3
    Okt 04 21:27:14 visu kernel: watchdog: watchdog0: watchdog did not stop!
    Okt 04 21:27:14 visu kernel: watchdog: watchdog0: watchdog did not stop!
    Okt 04 21:27:14 visu kernel: watchdog: watchdog0: watchdog did not stop!
    Okt 04 21:27:14 visu kernel: watchdog: watchdog0: watchdog did not stop!
    Nach diesem Eintrag dauert es noch ca. 10 sek. , dann bootet der Rechner neu

    Interessant ist auch, das ich keinen Drucker installiert habe bzw. keine "lp" vorhanden ist.

    Mit diesem Problem bin ich leider überfordert ...

    Bin für jeden Tip dankbar

    Gruß
    SUSE 15.0 (64)

  2. #2
    Fieses Frettchen Avatar von DrunkenFreak
    Registriert seit
    Dec 2003
    Beiträge
    3.202
    Gibt es noch andere Logs, die kurz vorher oder dabei was schreiben?
    Was sagt denn das Journal von Systemd?

    Gibt es Fehlermeldung wie ein Kernelpanic?

  3. #3
    worst_case
    Registriert seit
    Apr 2001
    Beiträge
    587
    Hallo,

    journal -f
    bringt genau die selben Meldungen wie /var/log/messages

    anderes logs ? was meinst Du damit ...
    SUSE 15.0 (64)

  4. #4
    Alter Sack Avatar von reno
    Registriert seit
    May 1999
    Ort
    Hohenpeißenberg
    Beiträge
    637
    In welchen zeitlichen Abständen erfolgt der Neustart? Ist da ein Schema zu erkennen?
    Hack on

  5. #5
    worst_case
    Registriert seit
    Apr 2001
    Beiträge
    587
    Hallo,

    nein kein Muster zu erkennen.
    Von 20 Minuten bis max. 3 Wochen.

    Es ist kein Hardwarefehler, da ich einen 2. Rechner habe, Hardware und OS gleich.
    Hier gibt es das gleiche Problem, wobei beim 2. Rechner min. 3 Tage -> 3 Wochen laufen

    Was bedeutet das erst einmal:
    Okt 04 21:27:10 visu org.opensuse.Snapper[734]: :1: parser error : Document is empty
    Ich würde einfach alles ausschliessen, auch das mit der "lp"
    Geändert von PeHeller@gmx.net (05.10.18 um 14:39 Uhr)
    SUSE 15.0 (64)

  6. #6
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.071
    Du kannst es ja mal mit einem aktuellen Kernel aus dem kernel:stable Repo versuchen.......

  7. #7
    worst_case
    Registriert seit
    Apr 2001
    Beiträge
    587
    Hallo,

    ich bin jetzt ein eines gestoßen.
    Wenn ich yast öffne (grafisch oder Konsole) und irgend ein Programm in yast starte, etwas verändere und das Programm in yast schliesse kommt der Fehler in den logs.
    Nach Minuten startet der Rechner neu.

    Dies ist jederzeit reproduzierbar.

    Das ist der selbe Fehler wie nach x-Stunden/Tage ohne starten von yast

    Was kann das nun wieder sein, bzw. woe liegt der Zusammenhang ??
    SUSE 15.0 (64)

  8. #8
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.146
    Diese Document Empty Thematik ist zB hier gemeldet: https://github.com/openSUSE/snapper/issues/206
    Da werden auch "Lösungen" diskutiert - eigentlich sollte das ja gar nicht passieren, daher die Anführungszeichen

    Ich glaube, dass die gezeigten Log-Meldungen "zu spät" sind, darauf deuten die Watchdog Meldungen hin. Was geht ein paar Sekunden davor ab?

    Ist wohl eher eine Monitoring frage - warum wird gebootet? Einen Software-Grund sollte man eigentlich im Log finden können, ob das für andere Gründe auch gilt? Glaube eher nicht. Gründe gibt es ja viele, Stromausfall, Reset-Knopf usw, ob man die aber Monitoren kann...

    Was gibt es sonst zum Thema:
    https://askubuntu.com/questions/2023...random-reboots
    https://unix.stackexchange.com/quest...ystem-shutdown
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

  9. #9
    worst_case
    Registriert seit
    Apr 2001
    Beiträge
    587
    Hallo,

    vielen Dank für die Tips

    Ich habe über ssh auf einem 2. Rechner "journal -f" in einem Terminal laufen lassen.

    Ich bin jetzt zu dem Schluss gekommen, das es zwei getrennte Fehler sind.
    Dies ist der Fehler der sporadisch erst nach Stunden/Tage kommt, so glaube ich. Eventuell wird bei der Lösung eines Fehlers
    der 2. mit korrigiert.

    Okt 05 18:05:25 visu systemd[1]: Started Cleanup of Temporary Directories.
    Okt 05 18:23:22 visu sshd[4237]: Accepted publickey for visual from 192.168.20.10 port 47962 ssh2: RSA ?????????????????????????
    Okt 05 18:23:22 visu systemd[1]: Started Session 3 of user visual.
    Okt 05 18:23:22 visu systemd-logind[786]: New session 3 of user visual.
    Okt 05 18:23:22 visu sshd[4237]: pam_unix(sshd:session): session opened for user visual by (uid=0)
    Okt 05 18:23:26 visu su[4278]: The gnome keyring socket is not owned with the same credentials as the user login: /run/user/1000/keyring/control
    Okt 05 18:23:26 visu su[4278]: gkr-pam: couldn't unlock the login keyring.
    Okt 05 18:23:26 visu su[4278]: (to root) visual on pts/1
    Okt 05 18:23:26 visu su[4278]: pam_systemd(su:session): Cannot create session: Already running in a session
    Okt 05 18:23:26 visu su[4278]: pam_unix(su:session): session opened for user root by visual(uid=1000)
    Okt 05 18:39:49 visu kernel: perf: interrupt took too long (2917 > 2500), lowering kernel.perf_event_max_sample_rate to 68500
    Okt 05 18:50:32 visu rsyslogd[772]: -- MARK --
    Okt 05 19:00:08 visu systemd[1]: Started Timeline of Snapper Snapshots.
    Okt 05 19:00:08 visu dbus-daemon[731]: [system] Activating service name='org.opensuse.Snapper' requested by ':1.51' (uid=0 pid=6552 comm="/usr/lib/snapper/systemd-helper --timeline ") (using servicehelper)
    Okt 05 19:00:08 visu dbus-daemon[731]: [system] Successfully activated service 'org.opensuse.Snapper'
    Okt 05 19:14:58 visu kernel: [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=305309 end=305310) time 5 us, min 1017, max 1023, scanline start 1016, end 1024
    packet_write_wait: Connection to 192.168.20.115 port 22: Broken pipe
    18:23:22Uhr -> mein login per ssh (??? habe ich zwecks Datenschutz eingetragen)

    Gut ... ich könnte natürlich das OS auf beiden Rechnern neu installieren und hoffen das der Fehler weg ist. Garantie habe ich aber nicht.
    Geändert von PeHeller@gmx.net (06.10.18 um 12:03 Uhr)
    SUSE 15.0 (64)

  10. #10
    Registrierter Benutzer
    Registriert seit
    Apr 2009
    Ort
    Erde
    Beiträge
    2.146
    [edit]timestamps nicht beachtet
    Geändert von nopes (08.10.18 um 19:56 Uhr) Grund: falsche Annahmen
    Gruß nopes
    (,,,)---(^.^)---(,,,) /var/log/messages | grep cat

Ähnliche Themen

  1. Rechner bootet nich
    Von y.e.t.i. im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 02.08.05, 21:32
  2. rechner bootet nur mit keyboard
    Von planetmax im Forum stationäre Hardware
    Antworten: 3
    Letzter Beitrag: 25.02.05, 21:45
  3. Rechner bootet automatisch
    Von andrea123 im Forum stationäre Hardware
    Antworten: 3
    Letzter Beitrag: 08.11.04, 16:51
  4. Rechner Neubau -> bootet nicht
    Von Blackbeard im Forum stationäre Hardware
    Antworten: 11
    Letzter Beitrag: 07.11.03, 17:04
  5. Rechner bootet nicht
    Von compu im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 06.12.02, 21:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •