Anzeige:
Ergebnis 1 bis 13 von 13

Thema: windows startet nach opensuse installation nicht mehr

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jan 2016
    Beiträge
    96

    Unhappy windows startet nach opensuse installation nicht mehr

    Am anfang hatte ich linux mint(/dev/sda3), ubunu(/dev/sdb1) und windows(SYSTEM_RESERVED=/dev/sdc1, windows laufwerk c=/dev/sdc2).
    Nach der opensuse installation (ich habe alles bei der standardpartitionierung belass weiel es ja keine probleme bereiten soll) habe ich erstmal nur bemerkt dass ubuntu gelöscht ist.
    Also habe ich es neuinstalliert.
    Aber dann haabe ich bemerkt dass windows nicht mehr bootet (es existiert noch)!

  2. #2
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.275
    Dann wirst Du es nicht mehr benutzen können.

    Nein Spass beiseite, du musst halt sehen, das Du alle Betriebssysteme in den Bootloader bekommst.

    Wobei sich mir nicht so ganz erschließt, warum man mehrere Linuxsysteme nativ installieren sollte. Zum ausprobieren reicht eine VM.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jan 2016
    Beiträge
    96
    Übrigens:wenn ich windows vom bios aus starte dann erscheint die fehlermrldung "boot error>".


    Wie füge ich den windows booteintrag in grub ein?
    Geändert von nisa (30.01.16 um 15:44 Uhr)

  4. #4
    Registrierter Benutzer
    Registriert seit
    Aug 2007
    Ort
    Sauerland
    Beiträge
    1.275
    Am einfachsten wahrscheinlich hiermit:
    http://www.supergrubdisk.org/super-grub2-disk/

  5. #5
    Registrierter Benutzer
    Registriert seit
    Jan 2016
    Beiträge
    96
    ausgabe:

    Code:
    error: invalid EFI file path

  6. #6
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    7.639
    Doppelpost. 1234567890
    Geändert von Newbie314 (31.01.16 um 09:56 Uhr)
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]
    "Überzeugungen sind gefährlichere Feinde der Wahrheit als Lügen" (H. Lesch)

  7. #7
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    7.639
    Der nächste "Linux-Nutzer" Schritt wäre normalerweise in so einem Fall die Fehlermeldung bei Google einzugeben und zu sehen ob die Lösungen die andere gefunden haben für einen selbst was taugen:

    Bsp. : http://big5data.blogspot.de/2014/05/...path-from.html

    Im Gegensatz zu den Windows Problemen die ich so gegoogelt habe kommt da oft was Brauchbares. In meinem Link ist erklärt was passiert ist, Grub2 findet nicht das korrekte Win EFI Start Programm. Da ich von hier aus auch nicht weiß wo das ist (und du es wahrscheinlich nicht so ohne weiteres alleine findest) müssen wir hier wahrscheinlich warten bis jemand der ein Opensuse parallel zu einem Win 7 installiert nachschaut wo es bei ihm liegt- es sei denn du findest es auf der Platte.

    Die Datei scheint (http://nachtzoo.de/artikel/windows7uefi/) bootx64.efi zu heißen (ich nehme an du hast ein 64 bit Windows ?)
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]
    "Überzeugungen sind gefährlichere Feinde der Wahrheit als Lügen" (H. Lesch)

  8. #8
    Registrierter Benutzer
    Registriert seit
    Mar 2014
    Beiträge
    21
    Suse via default installiert...ganz schlechte Idee...openSuse ist sowas von rigoros. Dir bleibt nichts anderes übrig als das obige Tool zu booten und zu probieren.

  9. #9
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.426
    OpenSuse ist nicht rigoros. Es bietet ebenso eine saubere Dualboot-Installation wie (fast) jede andere aktuelle Linux-Distribution. Aber auch - wie bei fast jeder anderen gilt - lesen, was der Installer von einem will.
    Ich bin root - ich darf das.

  10. #10
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    7.639
    Ich habe OpenSuse jahrelang als Dual Boot betrieben, aktualisiert, neu installiert und es hab mir nie die Win Partition geplättet. Allerdings lese ich vor dem Klicken....
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]
    "Überzeugungen sind gefährlichere Feinde der Wahrheit als Lügen" (H. Lesch)

  11. #11
    Registrierter Benutzer
    Registriert seit
    Jan 2016
    Beiträge
    96
    Ich habe ja gelesen!
    Aber dort stand nichts von der ubuntu und windows partition!

  12. #12
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.426
    Das ging ja auch nicht gegen Dich - und da unterstellt Dir auch keiner was.

    Grundlegend gilt aber: Je mehr man mit seinem System vom Standard abweicht (und der ist eben 1 Betriebssystem pro PC, "aus Freundlichkeit" vielleicht auch noch 2 unterschiedliche) desto genauer muss man wissen und schauen, was der Installationsprozess des neuen OS denn da machen will - da der eben ggf. nicht erkennen kann, was denn nun gewünscht oder gegeben ist.
    Ich bin root - ich darf das.

  13. #13
    Banned
    Registriert seit
    Feb 2005
    Beiträge
    1.151
    Ich kenne den openSUSE Installer sehr gut. (Debian und openSUSE sind meine zwei Hausdistris).

    Es wird dir sehr wohl angezeigt, was er alles findet.
    Das mag der Einzelne wohl überfliegen, aber wirklich zu verstehen versuchen die Wenigsten.

    Tatsächlich tauchen bei dem Teil der Installation, der die künftige Partitionierung errechnet und vorschlägt, immer wieder Probleme auf.
    Und alle Fragen dazu (ich mache schon länger für openSUSE Support) zeigen wieder und wieder, dass die gebotene Information nicht verstanden wurde.
    Und es kann nach Gusto geändert und angepasst werden.
    Nur setzt das voraus, dass man das auch kennt und kann.
    Für Neulinge ist an dieser Stelle die Usability mangelhaft, für Erfahrene leicht und ohne Balast.
    Ein ewiges Linuxproblem.

    Man kann den jetzigen Zustand sich angucken und die Problem evtl. beseitigen.
    (Ich bin auch der Meinung, dass Ubuntu nicht gelöscht wurde, aber mit aussagekräftigen Fakten hältst du dich ja vornehm zurück.)
    Oder du machst es neu.
    Wähle.
    (Keinen Bock jetzt ausführlich alle Schritte zu beschreiben, wenn der Weg eh nicht gegangen wird.)

Ähnliche Themen

  1. Nach Installation openSUSE 11.3: Windows und Ubuntu nicht zu starten
    Von Klaus111 im Forum System installieren und konfigurieren
    Antworten: 11
    Letzter Beitrag: 26.07.10, 14:40
  2. Nach Opensuse 10.2 Installation kann ich Win XP nicht mehr starten
    Von ralmicha im Forum System installieren und konfigurieren
    Antworten: 9
    Letzter Beitrag: 16.04.07, 18:35
  3. Antworten: 4
    Letzter Beitrag: 15.11.06, 16:20
  4. Linux startet nach Windows xp-installation nicht mehr
    Von hemme im Forum System installieren und konfigurieren
    Antworten: 10
    Letzter Beitrag: 07.08.05, 08:35
  5. Windows XP startet nicht mehr nach Suse 9.1 Installation
    Von SvenF im Forum System installieren und konfigurieren
    Antworten: 6
    Letzter Beitrag: 16.11.04, 08:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •