Anzeige:
Ergebnis 1 bis 4 von 4

Thema: Linux Mint 17.2 Cinnamon | GNOME Commander 1.4+

  1. #1
    Registrierter Benutzer
    Registriert seit
    Sep 2015
    Beiträge
    5

    Linux Mint 17.2 Cinnamon | GNOME Commander 1.4+

    Hallo zusammen!

    Dank diesem Forum läuft seit ein paar Tagen endlich ein Linux (Mint) auf meinem Rechner, und ich konnte endlich von Windows weg. Jedoch fehlt mir ein bestimmtes Tool, womit ich gerne von Anfang an arbeiten würde. Als Rookie lerne ich zwar dazu, vor allem durch das suchen nach Antworten und Lösungen zu meinen Fragen und Anliegen, jedoch scheine ich hier nicht so schnell auf eine richtige Lösung zu kommen.

    Auf Windows konnte ich nicht ohne Total Commander arbeiten. Als gute Alternative für Linux entdeckte ich GNOME Commander, jedoch ist die Version die ich über die Anwendungsverwaltung installieren kann 1.2.8, und die unterstützt keine Tabs. Tabs werden bei GNOME Commander erst ab 1.4 unterstützt. Da Version 1.4.0 laut deren FTP am 17.03.2014 released wurde (aktuelle Version 1.4.7 wurde am 30.05.2015 released), glaube ich nicht dass es sinnvoll wäre darauf zu warten dass eine aktuellere Version, ab 1.4, bald in der Linux Mint Anwendungsverwaltung erscheint.

    Suche seit ein paar Tagen nach einer Lösung und habe mich auch schon mit Tutorials auseinandergesetzt, doch nicht nur gibt es wenige davon die spezifisch für Mint sind, auch sind diese älter bzw. funktionieren nicht so wie beschrieben. Mit der sources.list herumzuspielen wollte ich jetzt auch nicht unbedingt, da ich wie gesagt ein Rookie bin.

    Hat jemand Erfahrung damit und kann mir sagen wie ich eine aktuelle Version von GNOME Commander auf Mint zum laufen bringe?

    Danke für eure Zeit.

  2. #2
    Newbie and practicing Avatar von Newbie314
    Registriert seit
    Mar 2007
    Beiträge
    7.639
    Du kannst unter Linux auch Anwendungen die für einen anderen Desktop geschrieben wurden installieren. Anders wäre die enorme Zersplitterung mit den Desktops absolut undenkbar.

    Das Einzige: du benötigst genügend Speicherplatz auf der Platte und im Ram weil in dem Falle alle Libraries des anderen Desktops die die Anwendung benötigt nachinstalliert werden.

    Wenn ich richtig informiert bin basiert Mint auf Ubuntu, also das Ubuntu Repository das zu deiner Mint Version passt (und die gewünschte Version des Gnome Commander enthält) in den Paketmanager bzw. das Softwarecenter einbinden und installieren. Wenn es nicht gehen sollte meldet sich das Softwarecenter mit einer Fehlermeldung, aber eigentlich sollte das problemlos gehen.

    Da Cinnamon anscheinend auf Gnome basiert:

    https://de.wikipedia.org/wiki/Linux_Mint

    müsste das Ganze komplett problemlos gehen sofern du ein Repository mit der gewünschten Gnome Commander Version findest.
    Bei Konsolenausgaben / Fehlermeldungen bitte immer Code Tags verwenden: [code] -Text- [/code]
    "Überzeugungen sind gefährlichere Feinde der Wahrheit als Lügen" (H. Lesch)

  3. #3
    Registrierter Benutzer Avatar von drcux
    Registriert seit
    Oct 2003
    Beiträge
    6.947
    System -> Anwendungsquellen -> Zusätzliche Paketquellen -> Getdeb aktivieren

    Anschließend sollte sich Gnome-Commander über die Paketverwaltung aktualisieren lassen.

  4. #4
    Registrierter Benutzer
    Registriert seit
    Sep 2015
    Beiträge
    5
    Zitat Zitat von drcux Beitrag anzeigen
    System -> Anwendungsquellen -> Zusätzliche Paketquellen -> Getdeb aktivieren

    Anschließend sollte sich Gnome-Commander über die Paketverwaltung aktualisieren lassen.
    Ah, super! Hat perfekt geklappt!

    Vielen herzlichen Dank!

Ähnliche Themen

  1. XP neben Mint 16 Cinnamon scheitert
    Von Susi im Forum System installieren und konfigurieren
    Antworten: 15
    Letzter Beitrag: 18.04.14, 21:55
  2. mime Type bei gnome-commander
    Von Sir_Blizzardz im Forum Anwendungen Allgemein, Software
    Antworten: 0
    Letzter Beitrag: 26.12.08, 16:01
  3. SVN mit Gnome-Commander?
    Von t0n1 im Forum Anwendungen Allgemein, Software
    Antworten: 0
    Letzter Beitrag: 11.09.08, 22:03
  4. Gnome Commander 1.15
    Von Columbo0815 im Forum Neue Programme/Versionen
    Antworten: 0
    Letzter Beitrag: 14.01.04, 06:47
  5. gnome commander sourcen
    Von rovdyr im Forum Anwendungen Allgemein, Software
    Antworten: 1
    Letzter Beitrag: 28.12.03, 20:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •