Anzeige:
Ergebnis 1 bis 4 von 4

Thema: Booten hängt bei "loading initial ramdisk" -openSUSE

  1. #1
    Registrierter Benutzer
    Registriert seit
    Sep 2002
    Ort
    Berlin
    Beiträge
    703

    [gelöst] Booten hängt bei "loading initial ramdisk" -openSUSE

    Hallo,

    seit gestern habe ich hier unter opensuse 12.3 ein eigenartiges Phänomen.

    Das System bootete nicht mehr. s.o.
    Lege ich eine DVD ein, dann ist alles ganz normal. (Es bootet aber nicht von der DVD).

    Ein nochmaliges Konfigurieren des Bootloaders über YAST2 brachte keinen Erfolg.
    Ich habe am System nichts veränder.

    Kennt Ihr dieses Phänomen?
    Irgendeine Idee?

    Vielen Dank im Voraus und

    gruß
    prostetnik
    Geändert von prostetnik (01.06.15 um 23:09 Uhr)
    intel Ivy i5 +ASRock B75 Pro3-M + 16 GB + openSUSE Leap42.1

  2. #2
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    564
    Moin, hast du vielleicht einen USB-Stick angeschlossen, der die Reihenfolge der Geräte (/dev/sdaX) verändert? Das Problem hatte ich mal irgendwo, aber eigentlich sollte das mit GUIDs nicht mehr auftreten...

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, AMD Vega, 8 GB DDR3-RAM, openSUSE Tumbleweed

  3. #3
    Registrierter Benutzer
    Registriert seit
    Sep 2002
    Ort
    Berlin
    Beiträge
    703
    Hallo Ginsengelf,

    danke für Deine Antwort. Sieht so aus, als wäre das der heiße Tip gewesen.

    Dachte zuerst, dass mein DVD-Laufwerk nicht mehr in Ordnung wäre. Wenn ich den SATA-Stecker gezogen habe, trat diese Phänomen nicht auf.

    Nun habe ich mir vor einigen Tagen eine Funkmaus zugelegt.
    Die habe ich nun entfernt und mit der alten Kabelmaus ist wieder alles in Ordnung.
    Das ist offensichtlich das Problem.
    Die Maus selbst (Logitech M525) scheint ok zu sein.

    Was kann ich hier tun?
    'ne DVD ständig im Laufwerk zu lassen scheint mir nicht so elegant ;-)

    gruß
    prostetnik
    Geändert von prostetnik (01.06.15 um 23:10 Uhr)
    intel Ivy i5 +ASRock B75 Pro3-M + 16 GB + openSUSE Leap42.1

  4. #4
    Registrierter Benutzer
    Registriert seit
    Sep 2002
    Ort
    Berlin
    Beiträge
    703

    [gelöst] Booten hängt bei "loading initial ramdisk" -openSUSE

    Hallo,

    eine nochmalige Bootloader-Installation per Yast2 (ohne Veränderung der Parameter) brachte nun Erfolg.

    gruß
    prostetnik
    intel Ivy i5 +ASRock B75 Pro3-M + 16 GB + openSUSE Leap42.1

Ähnliche Themen

  1. Startproblem unter Debian Lenny, System stoppt bei "loading initial ramdisk"
    Von playersons im Forum System installieren und konfigurieren
    Antworten: 6
    Letzter Beitrag: 21.02.10, 20:27
  2. Suse 10 - Hängt beim Booten wegen "ide: failed opcode was: unknown"
    Von r3001 im Forum System installieren und konfigurieren
    Antworten: 6
    Letzter Beitrag: 30.12.05, 16:43
  3. booten hängt bei "GRUB _"
    Von t-rex im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 12.07.04, 10:24
  4. Bootfehler: "Warning: unable to open initial console."
    Von Skipper im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 22.06.04, 12:12
  5. Nach Festplattenwechel "unable to open an initial console"
    Von jazzesnee im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 23.12.03, 00:09

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •