Anzeige:
Ergebnis 1 bis 5 von 5

Thema: qt3-devel für Mageia 4, Theli GUI

  1. #1
    Shell-User Avatar von zyrusthc
    Registriert seit
    Jan 2004
    Ort
    http://www.thale.de
    Beiträge
    6.326

    qt3-devel für Mageia 4, Theli GUI

    Hat jemand einen heissen Tip wie ich die qt3 Devel Pakete auf einer Mageia 4 Distri installiert bekomme?

    Von Haus aus ist schon qt4 dabei , doch das erlaubt mir nicht die Theli GUI zu bauen.
    Code:
    root@workstation gui-2.8.3]# ./install.sh 
    Qt qmake is not version 3, or not installed!
    Please install the Qt3 development package, or if already done then
    point the link /usr/bin/qmake to the Qt3 version, e.g. /usr/bin/qmake-qt3
    Qt uic is not version 3, or not installed!
    Please install the Qt3 development package, or if already done then
    point the link /usr/bin/uic to the Qt3 version, e.g. /usr/bin/uic-qt3
    Hab mich jetzt schon dumm und dämlich gesucht, da viele einfach nur Debian verwenden oder Ubuntu. Ich will aber keinesfals wegen einem Programm meine schon immer verwendete Distri wechseln.

    Greeez Oli
    Notebook: Lenovo Z570 CoreI7
    Workstation: Core2Quad Q6700 - ASUS P5WDG2-WS Pro - 8800GT - 4GB-DDR2/800 - 4x500GB=RAID1 - 120GB SSD - Innovatek Wakü - 27Widescreen/AcerTFT
    Server: IBM X345 + Netfinity 5000

    http://zyrusthc-linux.no-ip.org

  2. #2
    Registrierter Benutzer
    Registriert seit
    Apr 2008
    Beiträge
    351
    versuch's mal mit Gemütlichkeit, mit Ruhe und Gemütlichkeit (frei nach Balou)

    oder aber mit
    http://joeyh.name/code/alien/

    dann kannst Du mit etwas Glück ein qt3-devel Paket aus einer Debian Version (wheezy vielleicht, in squeeze gibt's das aber sicher) in ein passendes rpm Paket wandeln und installieren.
    Kann aber gut sein, daß das an Versionsproblemen scheitert.
    Viel Glück !

  3. #3
    Pennywise Avatar von sterum
    Registriert seit
    Nov 2004
    Ort
    Derry
    Beiträge
    100
    Qt3 kann man auch noch downloaden und dann kompilieren

    http://download.qt-project.org/archi...-3.3.8b.tar.gz

    Code:
    ./configure
    make
    make install
    Hello, Georgie! Do you want a balloon?

  4. #4
    Shell-User Avatar von zyrusthc
    Registriert seit
    Jan 2004
    Ort
    http://www.thale.de
    Beiträge
    6.326
    Es geht um die Devel Tools! delix sein Tip hat mich weiter gebracht.
    Ich habe es jetzt erstmal so hingebogen:

    Code:
    wget http://ftp.br.debian.org/debian/pool/main/q/qt-x11-free/qt3-dev-tools_3.3.8b-7+b1_i386.deb
    alien -r qt3-dev-tools_3.3.8b-7+b1_i386.deb
    urpmi qt3-dev-tools-3.3.8b-8.i386.rpm
    ln -s /usr/bin/qmake-qt3 /usr/bin/qmake
    ln -s /usr/bin/uic-qt3 /usr/bin/uic
    Jetzt meldet die Gui das Theli fehlt
    Code:
    [root@workstation gui-2.8.3]# ./install.sh 
    ERROR: Could not find theli-1.7.6 required by this GUI version.
    [root@workstation gui-2.8.3]# rpm -qa | grep theli
    theli-1.7.6-3.mga4
    Werde ich dann nachher auch von Hand nachbauen,


    Greeez Oli
    Notebook: Lenovo Z570 CoreI7
    Workstation: Core2Quad Q6700 - ASUS P5WDG2-WS Pro - 8800GT - 4GB-DDR2/800 - 4x500GB=RAID1 - 120GB SSD - Innovatek Wakü - 27Widescreen/AcerTFT
    Server: IBM X345 + Netfinity 5000

    http://zyrusthc-linux.no-ip.org

  5. #5
    Shell-User Avatar von zyrusthc
    Registriert seit
    Jan 2004
    Ort
    http://www.thale.de
    Beiträge
    6.326
    Noch ein Querverweis wo ich gerade noch Hilfe ersuche.
    http://www.theli-forum.info/viewtopic.php?f=11&t=448
    Notebook: Lenovo Z570 CoreI7
    Workstation: Core2Quad Q6700 - ASUS P5WDG2-WS Pro - 8800GT - 4GB-DDR2/800 - 4x500GB=RAID1 - 120GB SSD - Innovatek Wakü - 27Widescreen/AcerTFT
    Server: IBM X345 + Netfinity 5000

    http://zyrusthc-linux.no-ip.org

Ähnliche Themen

  1. Slickbar (Superkaramba)
    Von sting_ray im Forum Anwendungen Allgemein, Software
    Antworten: 1
    Letzter Beitrag: 16.03.04, 23:48
  2. qt3 installieren
    Von ayreon im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 14.12.03, 00:08
  3. [Biete] lMule SuSE 8.2
    Von AceTheFace im Forum Anwendungen Allgemein, Software
    Antworten: 75
    Letzter Beitrag: 29.08.03, 06:55
  4. Neue Probleme mit qt3 und KDE
    Von Rebell im Forum Kompilieren von Kernel und Sourcen
    Antworten: 1
    Letzter Beitrag: 10.03.03, 14:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •