Anzeige:
Ergebnis 1 bis 10 von 10

Thema: vmplayer 2: usb-stick geht, mp3-player nicht

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jun 2005
    Beiträge
    105

    vmplayer 2: usb-stick geht, mp3-player nicht

    Hi,

    nachdem ich in der vmx-Datei
    Code:
    usb.present = "TRUE"
    usb.generic.autoconnect = "TRUE"
    eingetragen habe, erkennt vmplayer 2 und das
    darin laufende Windows XP einen USB-Stick korrekt
    und der Windows-File-Explorer zeigt den Stick auch unter
    einem eigenen Laufwerksbuchstaben an.

    Den mp3-Player Samsung YP-Q1j EB erkennt der
    vmplayer auch als USB-Device und connected diesen
    scheinbar fehlerfrei.
    Nur taucht der mp3-Player im Gegensatz zum USB-Stick
    nicht im Windows-File-Exporer als eigener Laufwerksbuchstabe auf
    und die Samsung-MP3-Player-Software findet den mp3-player auch nicht.
    Dasselbe passiert mit einem ipod 20 GB, vmware scheint den zu
    erkennen, Windows aber nicht.

    Kann man hier Abhilfe schaffen ?

    Gruß
    Mox

  2. #2
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.360
    Poste mal die gesamte vmx-Datei. Bruchstücke kann man vergessen.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jun 2005
    Beiträge
    105
    Code:
    #!/usr/bin/vmware
    .encoding = "UTF-8"
    config.version = "8"
    virtualHW.version = "4"
    scsi0.present = "TRUE"
    memsize = "224"
    ide0:0.present = "TRUE"
    ide0:0.fileName = "Windows XP Professional.vmdk"
    ide1:0.present = "TRUE"
    ide1:0.fileName = "auto detect"
    ide1:0.deviceType = "cdrom-raw"
    floppy0.fileName = "/dev/fd0"
    Ethernet0.present = "TRUE"
    displayName = "Windows XP Professional"
    guestOS = "winxppro"
    priority.grabbed = "normal"
    priority.ungrabbed = "normal"
    
    ide0:0.redo = ""
    ethernet0.addressType = "generated"
    uuid.location = "56 4d 97 ca 41 ae 6c 3c-eb 0c 93 67 18 89 71 28"
    uuid.bios = "56 4d 97 ca 41 ae 6c 3c-eb 0c 93 67 18 89 71 28"
    ide1:0.autodetect = "TRUE"
    ethernet0.generatedAddress = "00:0c:29:89:71:28"
    ethernet0.generatedAddressOffset = "0"
    
    extendedConfigFile = "Windows XP Professional.vmxf"
    virtualHW.productCompatibility = "hosted"
    tools.upgrade.policy = "manual"
    
    isolation.tools.hgfs.disable = "TRUE"
    
    tools.remindInstall = "FALSE"
    
    checkpoint.vmState = ""
    
    ide1:0.startConnected = "TRUE"
    tools.syncTime = "FALSE"
    
    usb.present = "TRUE"
    usb.generic.autoconnect = "TRUE"
    
    sound.present = "TRUE"
    
    vmotion.checkpointFBSize = "16777216"
    
    usb.autoConnect.device0 = "path:5/5 autoclean:1"

  4. #4
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.360
    Der Gast kann so kein USB2.

    Also folgende Zeile anhängen:

    Code:
    ehci.present = "TRUE"

  5. #5
    Registrierter Benutzer
    Registriert seit
    Jun 2005
    Beiträge
    105
    das hinzufügen von
    Code:
    ehci.present = "TRUE"
    hat keine Änderung gebracht :-(

    Beim Anstöpseln des mp3-players meldet sich jedesmal das
    der Windows-XP-"Assistent für das Suchen neuer Hardware",
    obwohl die MP3-Player-Software schon installiert ist.
    Beim Anschliessen vom ipod passiert unter Windows gar
    nichts, vmplayer registriert den ipod aber.

  6. #6
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.360
    Installiere bitte vor einer Fehlersuche die neueste Playerversion (2.52).

  7. #7
    Registrierter Benutzer
    Registriert seit
    Jun 2005
    Beiträge
    105
    installiert ist:
    VMware-Player-2.5.2-156735.x86_64.rpm

  8. #8
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.360
    OK, neuer geht es nicht.

    Dann versuch mal folgendes:

    - Geräte ausstöpseln.
    - Gast starten.
    - Mit Maus ins Gastfenster klicken.
    - Geräte wieder einstöpseln.

  9. #9
    Registrierter Benutzer
    Registriert seit
    Jun 2005
    Beiträge
    105
    bei Windows startet der
    Windows-XP-"Assistent für das Suchen neuer Hardware"
    der dann keine Software auf der Installions-CD findet.
    Diese ist aber schon installiert, grübel.

    Auf einem Windows-Notebook geht das ganze problemlos.

    Ich glaub, ich aktualisiere mal den ganzen Rechner über Ostern,
    vielleicht gehts ja dann besser.

    Thx.

  10. #10
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.360
    Tja, USB in virtuellen Maschinen ist ein Buch mit 7 Siegeln. Wenn das ganze am Host gemountet wird, hat man mit /mnt als Netzfreigabe / Shared Folder den einfachsten Weg.

Ähnliche Themen

  1. openSUSE friert ein
    Von Cronk im Forum Linux Allgemein
    Antworten: 9
    Letzter Beitrag: 05.02.09, 20:09
  2. USB "device not accepting address XX, error -110"
    Von lechuck07 im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 13.11.07, 23:09
  3. Meine Boot-hänger sind garkeine :-(
    Von smartysmart34 im Forum System installieren und konfigurieren
    Antworten: 20
    Letzter Beitrag: 03.09.07, 11:18
  4. USB Geräte (HD, Cam, Stick) werden nicht erkant
    Von lechuck07 im Forum System installieren und konfigurieren
    Antworten: 2
    Letzter Beitrag: 25.07.07, 22:21
  5. USB-Festplatten beim booten erkennen / mounten
    Von Stradti im Forum System installieren und konfigurieren
    Antworten: 8
    Letzter Beitrag: 06.10.06, 19:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •