Anzeige:
Ergebnis 1 bis 4 von 4

Thema: Problem mit apt-get upgrade

  1. #1
    Debian Guy
    Registriert seit
    Apr 2008
    Ort
    Köln
    Beiträge
    12

    Problem mit apt-get upgrade

    HuHu,

    ich bin ein ganz Frischer User gefällt mir aber was ich hier immer so Lese, bisher habe ich eigentlich für alles eine Antwort gefunden, jetzt habe ich aber das Problem mit "apt-get upgrade" nachdem ich mir letztens den "cyrus-imap-server" Installiert habe kriege ich nu noch die Fehlermeldung,

    dpkg: syntax error: unknown user `cyrus' in statoverride file
    E: Sub-process /usr/bin/dpkg returned an error code (2)

    eigentlich ist dies ja Selbsterklärend aber bei mir auf dem Server (Debian Etch) gibt es kein einzigen User der sich "cryus" ruft den "cyrus-imap-server" habe ich auch Ordnungsgemäß Deinstalliert!

    Kann mir jemand sagen oder besser einen klitzekleine Tipp geben wie ich das Behoben kriege?

  2. #2
    kleine schwester von root Avatar von corresponder
    Registriert seit
    May 2002
    Ort
    192.67.198.56
    Beiträge
    4.230
    mach mal ein

    dpkg -l |grep cyrus


    gruss

    c.
    _______________________________________

    www.audio4linux.de - musik machen mit offenen quellen!

  3. #3
    Debian Guy
    Registriert seit
    Apr 2008
    Ort
    Köln
    Beiträge
    12
    Danke für die Schnelle Antwort leider kriege ich keine Ausgabe!

  4. #4
    Debian Guy
    Registriert seit
    Apr 2008
    Ort
    Köln
    Beiträge
    12
    Es waren in der Datei tatsächlich noch 5 Einträge von dem Nutzer, nun geht es wieder Danke nochmal an den Antwortenden in diesem Thread http://www.linuxforen.de/forums/showthread.php?t=251385 und an corresponder auch nochmal.

Ähnliche Themen

  1. Beryl-Einstellungen gehen nicht...
    Von Nordmende im Forum Windowmanager
    Antworten: 14
    Letzter Beitrag: 16.03.07, 14:20
  2. Problem mit Canon i550 nach SuSE Upgrade
    Von revak im Forum stationäre Hardware
    Antworten: 1
    Letzter Beitrag: 08.10.06, 10:59
  3. Merkwürdige Attacke gegen meinen server! Help
    Von Froschpopo im Forum Linux als Server
    Antworten: 16
    Letzter Beitrag: 24.11.04, 13:50
  4. transcode bricht einfach ab
    Von klaus_harrer im Forum Fernsehen
    Antworten: 1
    Letzter Beitrag: 24.11.03, 21:23
  5. Apache antwortet nach Lust und Laune
    Von EvS im Forum Linux als Server
    Antworten: 2
    Letzter Beitrag: 25.01.03, 16:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •