Anzeige:
Ergebnis 1 bis 5 von 5

Thema: Zugriff mit über WWW/SSH: Über Domain funktioniert es nicht, aber über IP - Wieso?

  1. #1
    Registrierter Benutzer
    Registriert seit
    Nov 2002
    Beiträge
    332

    Zugriff mit über WWW/SSH: Über Domain funktioniert es nicht, aber über IP - Wieso?

    Hallo Zusammen,
    ich habe zu Hause einen Suse 10.2 Rechner stehen. Ich habe mir schon vor langer Zeit einen Account bei dyndns.org eingerichtet. Auf den Rechner greife ich aus der Firma per SSH oder WWW über die dyndns.org Domain drauf zu.
    Bis jetzt hat das auch alles wunderbar funktioniert. Seit zwei Tagen habe ich jetzt folgendes Problem:

    In der Firma nutze ich hauptsächlich ein Suse 10.2 Rechner mit Firefox. Wenn ich nun die Domain in Firefox eingebe bekomme ich keinen Zugriff. Das gleiche über SSH. Mit beiden Programmen klappt es nicht mehr. Das merkwürdige ist jetzt, dass es aber mit dem Konquerer funktioniert. Genauso funktioniert es auch, wenn ich auf den Rechner direkt über die IP zugreife.

    Ich habe auch noch einen Windows-XP Rechner. Von dem aus funktioniert WWW und SSH beides über den Domainnamen.

    Was kann das sein? Wird die Domain auf meinem Linux-Rechner durch irgendwas gebloggt?

  2. #2
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.771
    evtl. einfach ein DNS-Caching-Problem bei dem DNS-Server in der Firma oder/und dem Suse-System?
    Ich bin root - ich darf das.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Nov 2002
    Beiträge
    332
    Wie kann ich das feststellen? Kann ich auf meinem Suse Rechner was löschen um das auszuschließen?

  4. #4
    Registrierter Benutzer
    Registriert seit
    Dec 2003
    Ort
    Dettenhausen
    Beiträge
    21.771
    evtl. mal ein nslookup machen oder tracert - kommt drauf an, wie das bei Dir alles konfiguriert ist...
    Ich bin root - ich darf das.

  5. #5
    Registrierter Benutzer
    Registriert seit
    Jan 2003
    Beiträge
    235
    Hi,

    evtl. mal ein nslookup machen oder tracert - kommt drauf an, wie das bei Dir alles konfiguriert ist...
    statt tracert, traceroute unter *nix.

    Greetz UnuX
    Debian, ...

Ähnliche Themen

  1. SSH Zugriff funktioniert nicht an allen Clients
    Von Windoof User im Forum Linux als Server
    Antworten: 15
    Letzter Beitrag: 20.02.07, 12:17
  2. Postfix - Mail wird nicht gesendet
    Von SpeedyOne im Forum Linux als Server
    Antworten: 5
    Letzter Beitrag: 28.12.04, 17:12
  3. Postfix + Dyndns hilfe
    Von ghost77 im Forum Linux als Server
    Antworten: 11
    Letzter Beitrag: 15.09.04, 12:38
  4. Zustellung der Systemmail
    Von n0t0ri0us im Forum Linux als Server
    Antworten: 8
    Letzter Beitrag: 04.02.04, 18:18
  5. Postfix- Mails verschwinden
    Von Mendark im Forum Linux als Server
    Antworten: 5
    Letzter Beitrag: 22.12.03, 15:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •