Anzeige:
Ergebnis 1 bis 7 von 7

Thema: Qt 4.2 oder 4.3 installieren

  1. #1
    Registrierter Benutzer
    Registriert seit
    Nov 2004
    Beiträge
    96

    Qt 4.2 oder 4.3 installieren

    hi.. wollte mir gerade einen neuen bittorrentclienten installieren(qbittorrent)
    jetzt verlangt das programm qt 4.2 und ich bekomme bei meinem system (suse 10.0) im yast nur die version 4.1 angeboten. gibt es da eine installationsquelle die ich hinzufügen kann, daß ich das einfach aktualisieren kann???
    oder muß ich das selbst kompilieren?? für was is das qt eigentlich??? hab nur was von c++ kompiler gelesen....

    gruß
    candyman

  2. #2
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    573
    Moin, QT kannst du u.a. hier kriegen.

    Über QT kannst du allerlei im Netz lesen, z.B. direkt bei den Machern: www.trolltech.org

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, AMD Vega, 8 GB DDR3-RAM, openSUSE Tumbleweed

  3. #3
    Registrierter Benutzer Avatar von undefined
    Registriert seit
    Feb 2004
    Beiträge
    1.535
    Verwende Qt 4.3.* von OpenSuSE 10.3
    Kde 4.* setzt Qt 4.3.* vorraus.
    mfg undefined
    --
    Undefined Behavior (undefiniertes Verhalten) bedeutet meistens etwas ungültiges.
    Speichenrechner - .htpasswd - qx11grab - MX-1000 Treiber - QTidy

  4. #4
    Registrierter Benutzer Avatar von ThorstenHirsch
    Registriert seit
    Nov 2002
    Beiträge
    6.485
    Wenn Du ein Suse-Paket von qbittorrent findest, trag' das repository in Yast ein und die Abhängigkeiten sollten automatisch aufgelöst werden.
    ¡Nuestro amigo... el Computador!

  5. #5
    Registrierter Benutzer
    Registriert seit
    Nov 2004
    Beiträge
    96
    Zitat Zitat von ThorstenHirsch Beitrag anzeigen
    Wenn Du ein Suse-Paket von qbittorrent findest, trag' das repository in Yast ein und die Abhängigkeiten sollten automatisch aufgelöst werden.
    das is ja mein problem... gibts noch net bzw hab ich noch keins gefunden...

    an die anderen vielen dank. ich les erstmal ne runde...

    gruß
    candyman

  6. #6
    Registrierter Benutzer
    Registriert seit
    Aug 2019
    Beiträge
    4
    Ich habe mehr das Problem das dort in einer geschlossenen Gemeinschaft wo ich etwas runter geladen habe mit Version 4.2.5 am Tag 10 Angriffsmeldungen erscheinen und kann mir wer sagen warum?

  7. #7
    Besen-Wesen Avatar von Ginsengelf
    Registriert seit
    Feb 2003
    Ort
    Mars
    Beiträge
    573
    Hiermit überreiche ich dir den goldenen Spaten des Jahres. Ziemlich genau 13 Jahre, Mannomann. Mach bitte einen neuen Thread mit deinem Problem auf, und liefere ein paar mehr Infos...

    Ginsengelf
    God's in his heaven. All's right with the world.
    System: Phenom II X6 auf Asus M5A97 Pro, AMD Vega, 8 GB DDR3-RAM, openSUSE Tumbleweed

Ähnliche Themen

  1. Software als gewöhnlicher User (nicht root) installieren?
    Von Catonga im Forum Kompilieren von Kernel und Sourcen
    Antworten: 9
    Letzter Beitrag: 03.12.08, 16:52
  2. Suse 9.1 lässt sich nicht installieren
    Von Pintel im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 30.06.04, 22:43
  3. Beim installieren von autoconf wird autoconf benötigt ? ! ?
    Von verve im Forum System installieren und konfigurieren
    Antworten: 6
    Letzter Beitrag: 29.05.04, 15:32
  4. Antworten: 3
    Letzter Beitrag: 18.03.02, 19:35
  5. RPM installieren
    Von Nore im Forum Kompilieren von Kernel und Sourcen
    Antworten: 30
    Letzter Beitrag: 23.10.01, 21:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •