Anzeige:
Ergebnis 1 bis 6 von 6

Thema: Notebook läuft nach Bios Update nicht mehr

  1. #1
    Registrierter Benutzer
    Registriert seit
    Jun 2007
    Beiträge
    38

    Notebook läuft nach Bios Update nicht mehr

    Servus an alle,

    hab mal ne Frage:

    ich habe heute in mein HP evo n1050v einen neuen Arbeitsspeicher (1GB, 333Mhz, DDR1, 2,5V) eingebaut. Der alte war ein 256MB mit 266MHz. Nun hat der PC nur 512 MB Arbeitsspeicher erkannt. Also habe ich das Biosupdate von der HP seite runtergeladen und installiert. Nach dem Neustart bleibt der Bildschirm aber schwarz und das OS startet nicht mehr. Spätestens nach dem Bios update sollte der Arbeitsspeicher aber erkannt werden, denn nach den Quellen im Internet unterstützt das Notebook 1GB Ram. Ich habe das Modell mit einem P4/1.8GHz mobile.

    Quelle:
    http://www.ciao.co.uk/Compaq_Evo_Not...1050v__5822214

    Kann mir da jemand helfen?

    MFG chefchenko

  2. #2
    Moderator/Kaffeemann Avatar von Columbo0815
    Registriert seit
    Oct 2001
    Beiträge
    2.617
    Zitat Zitat von chefchenko Beitrag anzeigen
    Kann mir da jemand helfen?

    MFG chefchenko
    Sehr wahrscheinlich nur der Service von HP.
    Wie ist dein Name, Edler ? Columbo0815
    Hast du einen Farb-Bildschirm [J/N] ? N
    Vorgeschichte [J/N] ? N
    Erklärungen [J/N] ? N
    In Ebene 22 mit Amulett Wein aus Österreich getrunken

  3. #3
    FREAK macht LINUX kaputt Avatar von Kenny@Knoppix
    Registriert seit
    Aug 2006
    Ort
    Klohaus
    Beiträge
    689
    das laptop kannste dann wohl jetzt einschicken, außer du hast nen dual bios!

    da das notebook aber schon älter ist kannste das glaub ich vergessen!

    war das die original HP seite mit original firmware=?

    PS: bau man den alten ram wieder ein, geht da was?
    Geändert von Kenny@Knoppix (02.06.07 um 17:32 Uhr)
    For WINDOWS problems reboot | For LINUX problems be root!!

    DEBIAN/Knoppix @ SHUTTEL XPC
    openSUSE @ IBM Thinkpad T41

  4. #4
    Registrierter Benutzer
    Registriert seit
    Jun 2007
    Beiträge
    38
    ja mit dem alten ram gehts ja noch. das ist ja das komische. hab ich ja oben schon geschrieben. Das Bios update hat schon geklappt. aber nach dem update will er nicht mehr mit dem neuen arbeitsspeicher starten.

    MFG chefchenko

  5. #5
    FREAK macht LINUX kaputt Avatar von Kenny@Knoppix
    Registriert seit
    Aug 2006
    Ort
    Klohaus
    Beiträge
    689
    vllt ist der ram kaputt! gib ma die seite wo du das bios update her hast!
    For WINDOWS problems reboot | For LINUX problems be root!!

    DEBIAN/Knoppix @ SHUTTEL XPC
    openSUSE @ IBM Thinkpad T41

  6. #6
    Registrierter Benutzer
    Registriert seit
    Jun 2007
    Beiträge
    38
    Thema gegessen. hab das Ding abgeschossen, jetzt muss ich erst mal auf das neue Bios waren.

    Trotzdem mal danke.

    MFG chefchenko

Ähnliche Themen

  1. WLAN zd1211rw läuft bei Notebook Asus A9RP nicht
    Von feuerstein im Forum Mobiles Linux, Notebook, PDA
    Antworten: 23
    Letzter Beitrag: 28.12.07, 21:19
  2. AMI BIOS update
    Von kurm_de im Forum stationäre Hardware
    Antworten: 1
    Letzter Beitrag: 03.08.05, 15:08
  3. BIOS update: MSI K8T Neo2
    Von Iluminat23 im Forum Neue Programme/Versionen
    Antworten: 8
    Letzter Beitrag: 19.07.05, 12:19
  4. Bios update
    Von Debuger im Forum Linux Allgemein
    Antworten: 2
    Letzter Beitrag: 21.12.01, 13:28
  5. Probleme mit Notebook und Suse7.3
    Von Stephan im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 13.11.01, 22:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •