Anzeige:
Ergebnis 1 bis 3 von 3

Thema: Virtualbox, Keyboard viel zu schnell!

  1. #1
    Registrierter Benutzer
    Registriert seit
    Mar 2005
    Ort
    Weinviertel/AT
    Beiträge
    1.753

    Virtualbox, Keyboard viel zu schnell!

    Wenn ich in Virtualbox versuche etwas zu schreiben, dann schießen mehrere Zeichen auf einmal auf den Schirm. Für den Benutzernamen sieht das beispielsweise so aus: "mmaaarrttiiiinn".

    Ist etwas lästig, jemand ne Idee?

    BTW: Ich habe Virtualbox unter windows laufen

  2. #2
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.193
    Bei Windows Gästen kann man die Tastaturgeschwindigkeit in der Systemsteuerung einstellen.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Mar 2005
    Ort
    Weinviertel/AT
    Beiträge
    1.753
    Ne, Virtualbox läuft auf einer Windowsmaschiene und dort funktioniert die Tastaturgeschwindigkeit normal. Auf dem Gast den ich getestet habe (Kubuntu ?.06) ist die Geschwindigkeit zu schnell. Also die Zeit scheint nicht synchron mit dem Wirt zu sein. Bei Qemu würde ich ja den Parameter -localtime verwenden.

Ähnliche Themen

  1. Probleme mit neuem ATI Treiber und TV Out...
    Von jogibear9988 im Forum System installieren und konfigurieren
    Antworten: 3
    Letzter Beitrag: 15.02.06, 21:52
  2. Kein Signal auf TV-Out
    Von thechef im Forum X-Konfiguration
    Antworten: 2
    Letzter Beitrag: 26.12.05, 20:31
  3. Yamaha - Keyboard MIDI oder USB ... ?
    Von thomastux im Forum Musik
    Antworten: 2
    Letzter Beitrag: 22.08.05, 23:22
  4. Optimus keyboard
    Von assman im Forum Meldungen und Mitglieder
    Antworten: 18
    Letzter Beitrag: 09.08.05, 07:39
  5. Keyboard funktioniert nach Kernelupdate auf 2.6 nicht mehr
    Von Hummel im Forum Mobiles Linux, Notebook, PDA
    Antworten: 3
    Letzter Beitrag: 23.07.05, 23:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •