Anzeige:
Ergebnis 1 bis 13 von 13

Thema: Uhr in VM rast

  1. #1
    Doctor Notes Avatar von zeromancer1972
    Registriert seit
    Jul 2006
    Ort
    ~/Dresden
    Beiträge
    1.793

    Question Uhr in VM rast

    Moin, Forum!

    Ich habe in Vmware (Linux = Host) einen Gast (Win XP). Dort rast die Uhr und geht permanent vor. Ca. 30 min. innerhalb realer 15 min.
    Was kann man dagegen tun?
    Kneel and disconnect
    And waste another year
    Fill the application
    Start a new career

  2. #2
    Registrierter Benutzer Avatar von bla!zilla
    Registriert seit
    Apr 2001
    Beiträge
    9.883
    VMware Tools installieren und dort einstellen das sich der Gast mit dem Host synchronisieren soll.

  3. #3
    Doctor Notes Avatar von zeromancer1972
    Registriert seit
    Jul 2006
    Ort
    ~/Dresden
    Beiträge
    1.793
    Ah ok, danke Blazilla!
    Tools waren drauf, nur die Checkbox nicht gecheckt ;-)

    Leider rennt die Uhr immer noch, selbst wenn ich Sie gestellt habe.

    Hast für Linux als VM auch so einen Tipp, wenn die Tools installiert sind, man ja aber niicht unbedingt so ein Icon hat, wo man das einstellen kann? Gibt dort doch sicher ne Config-Datei, wo man dieses Feature aktivieren kann oder?
    Dieses Problem haben wir mit unseren Servern in den VMs (Suse als Gast).
    Kneel and disconnect
    And waste another year
    Fill the application
    Start a new career

  4. #4
    Registrierter Benutzer Avatar von bla!zilla
    Registriert seit
    Apr 2001
    Beiträge
    9.883
    Ja, NTP Server verwenden.

  5. #5
    Sid Burn
    Gast
    Hi, hatte mal ähnliches Problem.
    Siehe diesen Link.

    http://www.debianforum.de/forum/viewtopic.php?t=76457

  6. #6
    Doctor Notes Avatar von zeromancer1972
    Registriert seit
    Jul 2006
    Ort
    ~/Dresden
    Beiträge
    1.793
    Zitat Zitat von bla!zilla Beitrag anzeigen
    Ja, NTP Server verwenden.
    Tja der Workaround mit ntp in Cronjobs wirds dann wohl sein
    Kneel and disconnect
    And waste another year
    Fill the application
    Start a new career

  7. #7
    Sid Burn
    Gast
    Zitat Zitat von zeromancer1972 Beitrag anzeigen
    Tja der Workaround mit ntp in Cronjobs wirds dann wohl sein
    Naja jede paar Minuten ein NTP Server anzufragen ist nicht wirklich ein akzeptabler Workaround. Wenn du mein Link gefolgt bist, dann findest du von Vmware ein Offizieles Seite die Lösungen zu dem Problem geben.

    Bei mir hat es aber ausgereicht wenn ich das Gast System mit den Kernel Optionen.

    clock=pit nosmp noapic nolapic

    gebootet habe, und die Zeit wieder Synchron lief.

  8. #8
    Agent (Clone #17264) Avatar von Jasper
    Registriert seit
    Jul 2002
    Ort
    The Matrix (Reloaded)
    Beiträge
    3.073
    hatte das gleiche problem. lösung des problems war das abschalten von EIST (speedstep) auf dem hostsystem.

    -j
    "Oh my God!" "Smith will suffice" (Agent Smith, Matrix)
    "The first rule of holes is: when you find yourself in one, stop digging." (PJ, Groklaw)

  9. #9
    Doctor Notes Avatar von zeromancer1972
    Registriert seit
    Jul 2006
    Ort
    ~/Dresden
    Beiträge
    1.793
    Dank Euch, werde das nacheinander mal testen
    Kneel and disconnect
    And waste another year
    Fill the application
    Start a new career

  10. #10
    Open-Xchange Avatar von cane
    Registriert seit
    Nov 2002
    Ort
    NRW
    Beiträge
    6.657
    Warum nicht einfach die VMWare Tools unter linux installieren, hat noch andere positive Effekte.

    Für Debian Etch hab ich das hier beschrieben:

    http://vmware-forum.de/viewtopic.php?t=7805

    mfg
    cane
    Es existiert kein Patch für die menschliche Dummheit.

  11. #11
    Registrierter Benutzer
    Registriert seit
    Dec 2004
    Beiträge
    398
    Hallo Cane,
    gute Anleitung. Habe es fast so wie du gemacht.
    Statt dem Link für den kill Befehl habe ich das Paket "psmisc" installiert.
    Ausserdem wollte die Tools-Installation gcc nicht finden, weshalb ich den Pfad manuell mit
    /usr/bin/gcc-4.1
    angegeben habe.
    Und damit die Uhrzeit auch tatsächlich mit dem Host synchronisiert wird, musste ich in der entsprechenden vmx-Datei noch
    tools.syncTime = "TRUE"
    einstellen, da ich keinen X-Server im Gast laufen habe.
    Geändert von Olleg (17.01.07 um 09:59 Uhr)
    Ubuntu Linux 8.10 Intrepid Ibex
    Kernel 2.6.27-9-generic
    Asrock 4CoreDual-VSTA, C2D 6420, 2 GB DDRAM2, GeForce 8600GT, Samsung 250GB, LG GSA-H42N, SB Live!

  12. #12
    Doctor Notes Avatar von zeromancer1972
    Registriert seit
    Jul 2006
    Ort
    ~/Dresden
    Beiträge
    1.793
    Ich habe ja die Tools installiert, der Parameter in der VMX-Datei ist ebenfalls vorhanden. Ich denke, dass es tatsächlich am Speedstep liegen könnte.
    Noch bin ich nicht dazu gekommen, die Lösung aus der VMware-KB zu testen. Ich bleibe am Ball
    Kneel and disconnect
    And waste another year
    Fill the application
    Start a new career

  13. #13
    Agent (Clone #17264) Avatar von Jasper
    Registriert seit
    Jul 2002
    Ort
    The Matrix (Reloaded)
    Beiträge
    3.073
    Zitat Zitat von zeromancer1972 Beitrag anzeigen
    Ich habe ja die Tools installiert, der Parameter in der VMX-Datei ist ebenfalls vorhanden. Ich denke, dass es tatsächlich am Speedstep liegen könnte.
    ich hatte alle bisher bekannten workarounds getestet, hat alles nichts geholfen bis auf die sache mit dem speedstep. die vmware-tools zum syncen sollte man aber trotzdem installieren, schon wegen vmxnet.

    -j
    "Oh my God!" "Smith will suffice" (Agent Smith, Matrix)
    "The first rule of holes is: when you find yourself in one, stop digging." (PJ, Groklaw)

Ähnliche Themen

  1. Hibernate, Uhr bleibt zurück
    Von Sayonara im Forum Mobiles Linux, Notebook, PDA
    Antworten: 3
    Letzter Beitrag: 10.05.05, 19:41
  2. Problem mit i2c und der Uhr (gentoo 2004.1)
    Von root_tux_linux im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 17.07.04, 18:51
  3. Bahnfahren lohnt sich nicht, Auto ist finanziell gesünder
    Von Catonga im Forum Meldungen und Mitglieder
    Antworten: 31
    Letzter Beitrag: 29.01.04, 09:24
  4. BIOS Uhr geht immer 2 Stunden vor nach NVRAM-Benutzung
    Von micmac im Forum stationäre Hardware
    Antworten: 2
    Letzter Beitrag: 20.07.03, 23:48
  5. Wer hat an der Uhr gedreht?!
    Von Pench im Forum Linux Allgemein
    Antworten: 5
    Letzter Beitrag: 27.10.02, 18:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •