Anzeige:
Ergebnis 1 bis 5 von 5

Thema: qemu - FC5 oder redhat starten nicht

  1. #1
    Registrierter Benutzer
    Registriert seit
    May 2003
    Beiträge
    71

    qemu - FC5 oder redhat starten nicht

    Hi,

    ich wollte fedora-core 5 installieren:

    "qemu -monitor stdio -hda fedora_3G.img -cdrom boot.iso -boot d -net nic -net user -soundhw sb16"

    aber wenn der Installer anfaengt, dann ist schon nach ein paar Sekunden Schluss bei:

    "hda: QEMU HARDDISK, ATA DISK drive"

    da bleibt das System ohne cpu-Last stehen.

    Dann habe ich redhat (9?) versucht:

    gleiche qemu-Syntax (anderes hd-image), diesmal konnte ich redhat ueber's Netz installieren, alles sah gut aus... bis nach dem reboot, dort bleibt dann das System (etwas spaeter) nach dem "Welcome to RedHat Linux, press l for interactive startup" (oder so) stehen.

    In beiden Faellen keine cpu-Last, keine Veraenderung mehr.

    Kann da jemand weiterhelfen? TIA

    Valentin

  2. #2
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.341
    Qemu-Version? Distribution? Mit KQEMU? Wenn ja, während der Installation ausschalten!

    Gib dem Gast außerdem mal mehr RAM (siehe "man qemu").

    Außerdem am besten Fedora ohne ACPI installieren. Nutze dazu die Suchfunktion (Kernelparameter "no-acpi" bzw. "acpi=off").

  3. #3
    Registrierter Benutzer
    Registriert seit
    May 2003
    Beiträge
    71
    Hi stefan.becker,

    danke für den ersten Hlfeversuch.
    Qemu ist 0.8.0, Distribution Ubuntu Dapper, kein KQEMU. Weder ein an fedora übergebenes acpi=off noch noacpi machen einen Unterschied.
    Auch mit 256M Speicher oder raw statt qcow habe ich keinen Erfolg.
    CentOS4, FreeDOS, OpenDarwin, einige Live-CDs bekomme ich ebenfalls nicht zum Laufen, es läuft aber z.B. damnsmalllinux oder Windows98 ;( Es kann also nicht alles im Argen sein...
    Gibt es ähnliche Erfahrungen (und vielleicht Lösungen) oder habe ich einfach nur Pech?

    Danke für Eure Tipps

    Valentin

  4. #4
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.341
    Ich habe keine Erfahrungen mi Qemu und FC5.

    Ich würde zunächst mal die ganz neue QEMU-CVS Version antesten.

    Du könntest das alternativ mit dem VMWARE Player testen.

  5. #5
    Registrierter Benutzer
    Registriert seit
    May 2003
    Beiträge
    71
    Hi stefan.becker,

    vielen Dank, der Tipp ging in die richtige Richtung - CVS war gar nicht noetig... auf der Seite gab es die 0.8.1 als tar.gz-binary. Und damit startet RedHat 9 wunderbar. Das haette ich bei einem minor-upgrade nicht zu hoffen gewagt

    Eine tolle Anleitung, uebrigens, die Du da zusammengestellt hast! Vielen Dank auch dafuer.

    cu
    Valentin Born,

Ähnliche Themen

  1. CPU-Temperatur
    Von BLUESCREEN3D im Forum Linux Allgemein
    Antworten: 86
    Letzter Beitrag: 23.06.03, 21:48
  2. System einrichten: Mandrake oder RedHat?
    Von jazzesnee im Forum System installieren und konfigurieren
    Antworten: 4
    Letzter Beitrag: 01.02.03, 12:56
  3. Problem beim ausführen von make
    Von Krockett im Forum Kompilieren von Kernel und Sourcen
    Antworten: 2
    Letzter Beitrag: 21.11.02, 12:17
  4. ich krieg nixnistalliert!
    Von S3r!0us im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 08.07.02, 07:45
  5. linuxinfoserver - redhat oder suse oder ...?
    Von Ilja im Forum Meldungen und Mitglieder
    Antworten: 0
    Letzter Beitrag: 30.05.00, 22:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •