Anzeige:
Ergebnis 1 bis 3 von 3

Thema: Mein Cedega 5.0.1-1 startet nicht mehr

  1. #1
    Registrierter Benutzer
    Registriert seit
    Sep 2003
    Beiträge
    103

    Mein Cedega 5.0.1-1 startet nicht mehr

    Cedega startet nicht mehr.(cedega-5.0.1-1.i386.rpm)

    Wenn ich in der Konsole cedega eingebe kommt ein

    cedega
    The Cedega version (5.0.2) you are defaulting to is missing the following file : config
    Traceback (most recent call last):
    File "/usr/lib/transgaming_cedega/Point2Play_gui.py", line 2531, in ?
    Point2Play_gui_ref = Point2Play_gui( Point2Play.Point2Play( config_file, alt ernate_configs ) )
    File "/usr/lib/transgaming_cedega/Point2Play.py", line 493, in __init__
    self.match_and_copy_default_cedega_profiles()
    File "/usr/lib/transgaming_cedega/Point2Play.py", line 1751, in match_and_copy _default_cedega_profiles
    log.logger.info("self.current_default_cedega_profi le now == " + self.current _default_cedega_profile)
    TypeError: cannot concatenate 'str' and 'NoneType' objects


    Habe Cedega schon mehrfach neu installiert, hat aber nichts gebracht.

    Woran kann das liegen?

    Gruß Volker
    Amilo M3438

    Suse 10.2

  2. #2
    ..äh...äh... Avatar von upuaut
    Registriert seit
    Nov 2003
    Ort
    Grafschaft
    Beiträge
    633
    Da passt doch schon was nicht:
    cedega-5.0.1-1.i386.rpm
    &
    The Cedega version (5.0.2) you are.......
    Ursula von der Leyen bekämpft erfolgreich Altersarmut und Obdachlosigkeit!
    http://www.mediengestalter.cc/wp-con...ensursula1.jpg

  3. #3
    Registrierter Benutzer
    Registriert seit
    Jan 2005
    Beiträge
    50
    besorg dir eine "config.cedega_5.0.2".
    die fügst die unter ~/.cedega/.default_configuration_profiles ein und es sollte wieder funktionieren

    (ich weiß nicht ob es erlaubt ist orginal cedega configs zu posten sonst würd ich meine hier rein stellen)
    In meiner letzten Stunde gibt es keine Bitterkeit, keine verpasste Gelegenheit.
    Bernd Begemann

Ähnliche Themen

  1. GTA San Andreas läuft nicht mit Cedega 5.0.1
    Von Herrbert1 im Forum Emulatoren für Spiele
    Antworten: 6
    Letzter Beitrag: 05.12.05, 10:27
  2. GTA-VC / Cedega machts nicht ?
    Von MeHa im Forum Emulatoren für Spiele
    Antworten: 10
    Letzter Beitrag: 22.12.04, 05:58
  3. Cedega startet keine Anwendung
    Von Tomcat86 im Forum Emulatoren für Spiele
    Antworten: 2
    Letzter Beitrag: 01.12.04, 16:36
  4. Cedega: BF Vietnam startet nicht
    Von _DUKE_ im Forum Emulatoren für Spiele
    Antworten: 13
    Letzter Beitrag: 26.10.04, 19:57
  5. Cedega Version 4.0.1
    Von mave im Forum Neue Programme/Versionen
    Antworten: 6
    Letzter Beitrag: 11.08.04, 23:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •