Anzeige:
Ergebnis 1 bis 4 von 4

Thema: Installation von Wine 20050830-1 unter Suse 9.3 - libstdc++.so.6 fehlt

  1. #1
    Registrierter Benutzer
    Registriert seit
    Aug 2005
    Beiträge
    48

    Installation von Wine 20050830-1 unter Suse 9.3 - libstdc++.so.6 fehlt

    hi,

    wenn ich versuche das neueste wine zu installieren, meckert yast wegen nicht erfüllter abhängigkeiten. es fehlt offenbar eine bibliothek.

    1) wisst ihr, wo ich die herbekommen kann? auf der suse site war nix zu finden.
    2) wo ist ein guter anlaufpunkt, um fehlende pakete zu finden?

    yast-output:
    Code:
    #### YaST2 conflicts list - generated 2005-09-03 18:31:35 ####
    
    Konflikt mit wine 20050830-1
        Nicht erfüllte Abhängigkeiten:
            wine benötigt libstdc++.so.6
        Konfliktlösung:
            ( ) wine nicht installieren
            ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
    libstdc++.so.6 nicht verfügbar
        Benötigt von:
            wine benötigt libstdc++.so.6
        Konfliktlösung:
            (x) Entsprechendes Paket löschen
                wine nicht installieren
            ( ) Diesen Konflikt ignorieren und ein inkonsistentes System riskieren
    
    #### YaST2 conflicts list END ###
    Hardware
    Graka: Asus Ati Radeon 9600 xt

    Software
    Distri: Suse 9.3 Professional
    Samba 3.0.13-1.1
    KDE 3.4

  2. #2
    Registrierter Benutzer
    Registriert seit
    Jun 2002
    Beiträge
    2.264
    Falls Du Pakete suchst, die nicht auf der Suse-DVD od. CD zu finden sind, dann suche sie hier http://rpm.pbone.net/ oder bei www.rpmseek.com. Darüber hinaus gibt es eine Vielzahl von Paketen bei http://packman.links2linux.de. Und schließlich solltest Du die ftp.gwdg.de-Server nicht übersehen: ftp://ftp.gwdg.de/linux/suse/apt/SuSE/9.3-i386. Dort kannst Du Dir auch die aktuellen wine-rpm's holen.

  3. #3
    Registrierter Benutzer
    Registriert seit
    Aug 2005
    Beiträge
    48
    Danke für die Links
    Aber wo bekomm ich die obige Bibliothek her? Hmm...
    Hardware
    Graka: Asus Ati Radeon 9600 xt

    Software
    Distri: Suse 9.3 Professional
    Samba 3.0.13-1.1
    KDE 3.4

  4. #4
    Mod. FAQ/Howto/Emulation
    Registriert seit
    Sep 2000
    Beiträge
    17.330
    Wenn du eine Version passend zur Distribution installierst, brauchst du die Bibliothek gar nicht.

Ähnliche Themen

  1. suse 9.3 bootet nicht von floppy nach installation
    Von linuxscrub im Forum System installieren und konfigurieren
    Antworten: 5
    Letzter Beitrag: 25.07.05, 19:20
  2. probleme bei/mit/nach installation: suse linux 9.3
    Von aquarius im Forum System installieren und konfigurieren
    Antworten: 12
    Letzter Beitrag: 04.05.05, 14:57
  3. Installation von SuSE 9.3 vom FTP-Server
    Von wunderhorn im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 30.04.05, 12:56
  4. problem nach suse 9.3 installation / online-update
    Von matsuri im Forum System installieren und konfigurieren
    Antworten: 0
    Letzter Beitrag: 20.04.05, 14:47
  5. Antworten: 25
    Letzter Beitrag: 30.10.04, 22:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •