Anzeige:
Ergebnis 1 bis 3 von 3

Thema: Hilfe, mein Gnome startet nicht mehr...!

  1. #1
    Pimmel Avatar von ]tux[cHriz
    Registriert seit
    Feb 2003
    Ort
    Darmstadt
    Beiträge
    996

    Hilfe, mein Gnome startet nicht mehr...!

    Hallo Kollegen,

    Ich komme heute aus der Schule, und was muss ich feststellen? Mein Gnome startet nicht mehr!
    Ich fahre Ubuntu 5.10 und bin momentan mit XFCE drinne. habe mir Nautilus (Desktop) gestartet.. hab also als Hintergrund mein "Nautilus aus Gnome".
    Gnome bleibt einfach stehen, beim laden von "Metacity". Ich hab leider überhaupt keine Ahnung, wo ich in den Logs suchen soll. In der Xorg.log sowie der GDM-Log stand nichts auffälliges.

    Hinweise bin ich Dankbar!

    gruß
    chris
     MacBook Unibody 2,4Ghz, 500GB, 4GB; iPhone 3GS 32GB 
     PowerMac G4 "Digital Audio" 433Mhz; Time Capsule (2009) 
     MobileMe, Wireless Keyboard & Magic Mouse  Soon:iPad 3G 64G 

  2. #2
    powered by Gentoo Linux Avatar von cyberdyne
    Registriert seit
    Sep 2004
    Beiträge
    2.708
    kopier einfach mal dein .gnome2 verzeichniss aus deinem homeverzeichniss wo anders hin, so dass gnome ein neues erstellen muss. und versuche dann gnome zu starten.
    Geändert von cyberdyne (01.12.05 um 17:43 Uhr)

  3. #3
    Fieses Frettchen Avatar von DrunkenFreak
    Registriert seit
    Dec 2003
    Beiträge
    3.221
    ~/.xsession-errors könnte evtl auch noch was drin stehen

    so long

Ähnliche Themen

  1. Hilfe! GNOME Display Manager Startet nicht!
    Von Distrubtor im Forum Windowmanager
    Antworten: 1
    Letzter Beitrag: 12.09.05, 12:46
  2. Gnome startet nicht als user
    Von Lokutus2 im Forum Windowmanager
    Antworten: 12
    Letzter Beitrag: 29.03.04, 10:29
  3. Gnome startet nur als root
    Von ant2001 im Forum Windowmanager
    Antworten: 0
    Letzter Beitrag: 12.03.04, 18:02
  4. X startet nicht . HILFE gibts hier für newbies
    Von Linux Anfänger im Forum X-Konfiguration
    Antworten: 1
    Letzter Beitrag: 14.01.04, 16:06
  5. HILFE! Nach chmod, chown, chgrp will GNOME nicht mehr!!!
    Von mrsuicide im Forum System installieren und konfigurieren
    Antworten: 9
    Letzter Beitrag: 20.04.03, 18:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •