Anzeige:
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 51

Thema: AVM FRITZ! WLAN USB Stick unter Linux?

  1. #1
    Registrierter Benutzer
    Registriert seit
    May 2005
    Beiträge
    4

    AVM FRITZ! WLAN USB Stick unter Linux?

    Hallo,

    ich will mir bei 1&1 die Fritz! Box Fon WLAN holen. Laut AVM gibt es aber nicht vor dem dritten Quartal einen Treiber für den passenden USB Stick. Weiß jemand, ob das Ding mit einem Standardtreiber läuft oder muss ich auf den Treiber von AVM warten?

    Danke
    Jan

  2. #2
    Tux´s best friend Avatar von hmarburg
    Registriert seit
    Jun 2001
    Beiträge
    1.620
    Zitat Zitat von jan.schatz
    Hallo,

    ich will mir bei 1&1 die Fritz! Box Fon WLAN holen. Laut AVM gibt es aber nicht vor dem dritten Quartal einen Treiber für den passenden USB Stick. Weiß jemand, ob das Ding mit einem Standardtreiber läuft oder muss ich auf den Treiber von AVM warten?

    Danke
    Jan
    Dazu müsste man wissen welcher Chipsatz im Stick verarbeitet ist.
    Gruß Holger
    ---------------------------------
    Tuxedo Infinity 14 v.3, openSuSE Leap 15.0, CanoScan LIDE220, Epson WF-3010, Logitech Z10-Boxen, Synology DS713+

  3. #3
    Registrierter Benutzer
    Registriert seit
    May 2005
    Beiträge
    4
    Das ist auf der Homepage von AVM leider nicht rauszukriegen.

  4. #4
    Registrierter Benutzer
    Registriert seit
    May 2005
    Beiträge
    4

    Lightbulb

    Ich hab mal eine E-Mail an AVM geschrieben. Es ist ein Chip von TI. Mehr wollten sie mir nicht verraten. Kennt sich jemand ein bißchen damit aus und kann Vermutungen anstellen, ob der läuft. Noch besser wär's natürlich, wenn's schon einer ausprobiert hätte.

  5. #5
    Registrierter Benutzer
    Registriert seit
    May 2005
    Beiträge
    4

    Ti Tnetw1450

    Hallo,

    hab jetzt das Ding mal auf gut Glück gekauft, bis jetzt aber noch nicht zum Laufen bekommen. Man kann durch das Gehäuschen den Chip sehen - ein TI TNETW1450. Beim Versuch, den Windows-Treiber mit ndiswrapper zu benutzen ist mir der Kernel abgeschmiert. Irgendwelche Ideen oder Erfahrungen?

    Gruß
    Jan

  6. #6
    Registrierter Benutzer
    Registriert seit
    Oct 2005
    Beiträge
    15
    willkommen im club...

  7. #7
    Reitermaniac Avatar von Webdude
    Registriert seit
    Nov 2001
    Ort
    metalhessen.de
    Beiträge
    277
    Ich habs auch auf gut Glück versucht.
    Ergebnis: Ich schick das Ding zurück.
    Hab nicht mal unter Windows ne stabile Verbindung hinbekommen.
    "Arguing on the internet is like competing in the special olympics. Even if you win you're still a retard."

  8. #8
    Registrierter Benutzer
    Registriert seit
    Oct 2005
    Beiträge
    15
    kauf dir lieber einen stick mit einem prism chipsatz. die laufen unter linux UND unter windows.

  9. #9
    Registrierter Benutzer
    Registriert seit
    Jan 2005
    Beiträge
    5

    Unhappy

    Habe das gleiche Problem und habe ebenfalls den FRITZ!WLAN USB Stick.

    Leider muss ich dann wohl noch bis Ende des Jahres abwarten bis ich damit über Suese Linux 10.0 ins Internet kann.

    @d00d: Würdest du mir verraten wo ich einen solchen Stick bekommen und ob er auch mit den Geräten von AVM kompatibel ist?

    Beste Grüße

  10. #10
    Flachinformatiker Avatar von MiGo
    Registriert seit
    Oct 2002
    Ort
    Heidelberg
    Beiträge
    5.270
    Zu kaufen git es z.B. den hier:
    http://www.tuxhardware.de/category47...duct_info.html

    MiGo
    "Da steht sowas ähnliches wie" oder "das funzt net!!" ist keine Fehlermeldung!

  11. #11
    Registrierter Benutzer
    Registriert seit
    Jun 2002
    Beiträge
    2.264
    In der aktuellen c't ist der AVM-WLAN-USB-Stick getestet worden und hat - für AVM-Produkte eine außerordentliche Überraschung - mit die schlechtesten Testnoten erhalten!

  12. #12
    Registrierter Benutzer
    Registriert seit
    Jul 2002
    Ort
    rahden
    Beiträge
    15
    Habe das gleiche Problem, habe mir jetzt einen Belkin USB Adapter bei Media MArkt für 29,99€ gekauft läuft super. Das einrichten ging wie bei Windows ohne Probleme.

  13. #13
    Registrierter Benutzer
    Registriert seit
    Oct 2004
    Beiträge
    32
    hey, das 8. weltwunder.. es gibt linuxtreiber für den stick!!! von avm! szwar beta, aber was solls...

  14. #14
    Registrierter Benutzer
    Registriert seit
    Jul 2002
    Beiträge
    90

    Installationsschwierigkeiten auf dem Laptop

    also ich habe mir jetzt die datei von avm für den wlan usb-stick geladen.
    leider habe ich bei der installation schwierigkeiten.........vielleicht kann mir jemand helfen.
    als system dient ein suse9.3. kernel: 2.6.11.4-20a

    folgende ausgabe erhalte ich mit make && make install:

    linux:/home/michaela/fritz/src # make && make install
    make -C /lib/modules/2.6.11.4-20a-smp/build SUBDIRS=/home/michaela/fritz/src
    modules
    make[1]: Entering directory /usr/src/linux-2.6.11.4-20a-obj/i386/smp'
    make -C ../../../linux-2.6.11.4-20a O=../linux-2.6.11.4-20a-obj/i386/smp
    modules
    CC [M] /home/michaela/fritz/src/lib.o
    /home/michaela/fritz/src/lib.c: In Funktion »os_protect_lock«:
    /home/michaela/fritz/src/lib.c:402: error: incompatible type for argument 1
    of spin_lock_irqsave'
    /home/michaela/fritz/src/lib.c: In Funktion »os_protect_unlock«:
    /home/michaela/fritz/src/lib.c:426: error: incompatible type for argument 1
    of spin_unlock_irqrestore'
    make[4]: *** [/home/michaela/fritz/src/lib.o] Fehler 1
    make[3]: *** [_module_/home/michaela/fritz/src] Fehler 2
    make[2]: *** [modules] Fehler 2
    make[1]: *** [modules] Fehler 2
    make[1]: Leaving directory /usr/src/linux-2.6.11.4-20a-obj/i386/smp'
    make: *** [fwlanusb.o] Fehler 2




    danke für eure mithilfe.

  15. #15
    Registrierter Benutzer
    Registriert seit
    Nov 2005
    Ort
    Bonn
    Beiträge
    67
    Toll, genau den gleiche Fehler kriege ich auch wie du, hab gestern mal an den AVM Support geschickt.
    Übrigens ist der Stick sehr gut, unter Windows läuft der ohne Probleme mit ner sauguten stabilen Verbindung. Kann also die Kritik hier nicht verstehen ehrlich gesagt.

    Hab auch nen Thread aufgemacht unter "Mobiles Linux".
    Wär geil wenn jemand sagen könnte woran das liegt, bin schonmal froh dass ned nur bei mir der Fehler auftaucht.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 20.05.05, 09:04
  2. Abbruch der Internetverbindung
    Von Coolzero im Forum Anbindung an die Aussenwelt
    Antworten: 5
    Letzter Beitrag: 04.03.05, 12:26
  3. Suse 9.2 und Siemens Gigaset USB Adapter 54
    Von thesmarty im Forum Mobiles Linux, Notebook, PDA
    Antworten: 0
    Letzter Beitrag: 09.12.04, 21:31
  4. Aiptek Pocket CAM 3 Mega
    Von UWENTE im Forum stationäre Hardware
    Antworten: 8
    Letzter Beitrag: 07.07.03, 19:22
  5. Suse 8.2 - User-Account kaputt!
    Von Harakiri81 im Forum System installieren und konfigurieren
    Antworten: 14
    Letzter Beitrag: 05.04.03, 09:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •