Anzeige:
Ergebnis 1 bis 5 von 5

Thema: Probleme mit Morrowind

  1. #1
    Registrierter Benutzer Avatar von Sonic-NKT
    Registriert seit
    Oct 2002
    Beiträge
    355

    Probleme mit Morrowind

    Hi, hab cedega 4.3 und wollte Morrowind (deutsch) installieren..
    die installation lief ohne irgendwelche Probleme. als ich dann das spiel aber starten wollte ging es erstmal nicht da er meinte ich müsse die cd einlegen, hab also nach nem no cd crack für die version gesucht und nach längerem auch gefunden, jedoch jetzt läuft es immernoch net. nachm starten wird kurz der bildschirm schwarz und danach bin ich wieder aufm desktop. im term steht auch nix ausser das cedega abgestürzt ist.
    hat da jemand ne idee?
    hab ubuntu installiert 5.04 und ne Nvidia Geforce 4 Ti 4200 mit den treibern

    PS: achja im dem config menu von morrowind konnte ich kein pixelshading auswählen, obwohl das meine karte doch unterstützen müsste

  2. #2
    Registrierter Benutzer Avatar von Sonic-NKT
    Registriert seit
    Oct 2002
    Beiträge
    355
    Ok habs jetzt am laufen...
    läuft sogar richtig spielbar... ladezeiten sind kürzer als bei windows
    naja aber pixelshader geht immernochnet.. kann ich vieleicht irgendwie manuel die config datei ändern um das hinzubekommen.
    Hat da jemand ne idee?

  3. #3
    r e t u r n s
    Registriert seit
    May 2004
    Ort
    Balmora
    Beiträge
    192
    *happy* ein Morrowind-Fan

    ... ich hab vor in den nächsten Wochen auch Morrowind bei mir zum Laufen zu bekommen (bis jetzt bin ich noch mit ganz anderen Dingen beschäftigt )

    ... den Thread schon mal abspeichert ...
    Yeah, GNU's bigger than Linux!

    "M$" ist nur Neid!

  4. #4
    Registrierter Benutzer Avatar von Sonic-NKT
    Registriert seit
    Oct 2002
    Beiträge
    355
    also hab jetzt bissle gespielt und lief eigentlich auch ganz ok.. performance aufjedenfall gut genug.. hab mir jetzt von nem freund mal die deutsche version ausgeliehen, vieleicht geht ja da das pixelshading.

    EDIT: ok installation is fertig.. lief einwandfrei, Pixelshading lässt sich immernochnet auswählen dazu kommt das es die Morrowind cd nicht annimt.. muss jetzt wohl wieder nachnem Crack suchen O_o

    EDIT2: ok läuft jetzt einwandfrei.... bis auf die plugins.. wen eins plugin Probleme machen könnte, kommt ja diese warnung dort funktioniert leider keine enziege eingabe möglichkeit und man kann wine nur noch mit alt+F4 beeenden :-/ unter der Englischen Version die ich vorher getestet hatte (1.0) konnte man ENter drücken und man kam weiter.
    Geändert von Sonic-NKT (09.05.05 um 03:45 Uhr)

  5. #5
    Registrierter Benutzer Avatar von duddits
    Registriert seit
    Oct 2005
    Ort
    Much
    Beiträge
    26
    Hi,

    habe das Problem das er auch von mir die Cd haben möchte, diese liegt aber im Laufwerk.
    Kannst du mir mal den link von den no cd Crack geben?
    Keine sorge ich besitze es orginall brauche halt nur den Crack damit ich es endlich wieder spielen kann.

    mfg duddits
    Sicherheit ist ein Prozess, kein Zustand

    Meine Webseite: http://www.remoteshell-security.com

Ähnliche Themen

  1. große Probleme mit USB Geräten
    Von leonsio im Forum stationäre Hardware
    Antworten: 3
    Letzter Beitrag: 19.08.05, 20:03
  2. Probleme mit Mandrake 9.1 + Matrox G550 DH + DVI
    Von pn. im Forum System installieren und konfigurieren
    Antworten: 1
    Letzter Beitrag: 27.11.04, 18:26
  3. Boot Probleme mit Redhat 9 und 9.0.93
    Von thor100 im Forum System installieren und konfigurieren
    Antworten: 7
    Letzter Beitrag: 26.09.03, 20:18
  4. RedHat - LAN - DNS - DHCP - Games - Probleme
    Von Dr-Rotz im Forum Linux in heterogenen Netzen
    Antworten: 9
    Letzter Beitrag: 11.06.03, 10:16
  5. Mandrake 9.1 - Probleme Probleme Probleme
    Von mikevx im Forum Anwendungen Allgemein, Software
    Antworten: 6
    Letzter Beitrag: 09.04.03, 07:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •