Anzeige:
Ergebnis 1 bis 3 von 3

Thema: UT99 - Mausbegrenzung nur bei 1280x1024

  1. #1
    Ambitionierter Stümper
    Registriert seit
    May 2007
    Beiträge
    77

    UT99 - Mausbegrenzung nur bei 1280x1024

    Hallo zusammen.

    Ich habe ein Problem mit meinem Ubuntu x64 und Unreal Tournament:
    Ich habe das Spiel installieren können, und kann es auch starten.

    Eine Mod läuft an sich auch, nur habe ich ein Problem:
    Wenn ich mit der nativen Auflösung meines TFTs (1280x1024) spielen möchte, kann ich die Maus nur innerhalb des linken oberen Viertels des Desktop bewegen.
    Wenn ich die Maus wild bewege, dann verändert sich manchmal der Bereich, in dem die Maus sein kann, so dass die Maus bis auf 3/4 Höhe, aber nur noch 1/10 Bildschirmbreite bewegt werden kann.

    Stelle ich die Auflösung auf 1024x768, funktioniert Alles wie es soll, nur sieht es halt besch*** aus...

    Kann mir jemand sagen, woran das liegen kann?
    Mein Rechner:
    AMD Athlon x2 6000+
    4GB RAM
    NVidia GeForce 8800 GTS (Ubuntu Treiber 177)
    Creative Labs SB Audigy 4
    Cherry Orca Cordless Desktop (via USB)
    Ubuntu 8.10 x64
    Geändert von xplod (21.03.09 um 12:43 Uhr)

  2. #2
    Registrierter Benutzer Avatar von Ede
    Registriert seit
    Jul 2004
    Beiträge
    1.761
    Sag bloß, da läuft Compiz.
    notebook Asus M2400N - Centrino 1600 MHz - 768 MB RAM - Suse 11.4
    pc1 MSI PM8M2 - Pentium4 3000 MHz - 2000 MB RAM - Suse 12.3
    pc2 Asus K7VT - Athlon 800 MHz - 256 MB RAM - Suse 12.1

  3. #3
    Ambitionierter Stümper
    Registriert seit
    May 2007
    Beiträge
    77
    Zitat Zitat von Ede Beitrag anzeigen
    Sag bloß, da läuft Compiz.
    Genau das war's.

    Mit folgendem Startupscript läuft es:
    Code:
    echo "=============================================================="
    echo "= Kill compiz (Window manager)                               ="
    echo "=============================================================="
    kill -9 `ps auxw | grep "/usr/bin/compiz.real" | grep -v grep | awk '{print $2}'`
    
    echo "=============================================================="
    echo "= Set CPU frequency (disable speedstep)                      ="
    echo "=============================================================="
    cpufreq-selector -f 3000
    
    echo "=============================================================="
    echo "= Starte UT                                                  ="
    echo "=============================================================="
    cd /usr/local/games/ut/System
    ./ut-bin $map -cpuspeed=3000 -userini=User.ini -ini=ut.ini -log
    Vielen Dank für die Hilfe. Ich selbst hätte das Problem, glaube ich, nicht gefunden...

Ähnliche Themen

  1. GeForce 8600 GTS 3 Monitore ?
    Von achim_22 im Forum X-Konfiguration
    Antworten: 13
    Letzter Beitrag: 13.02.09, 21:00
  2. beryl startet nicht
    Von eistee im Forum Windowmanager
    Antworten: 11
    Letzter Beitrag: 16.03.07, 00:36
  3. xine absturz
    Von NouGHt im Forum Anwendungen Allgemein, Software
    Antworten: 21
    Letzter Beitrag: 10.02.07, 18:35
  4. fglrx Treiber : MESA OpenGL Treiber werden immernoch geladen
    Von Lifeguard im Forum X-Konfiguration
    Antworten: 3
    Letzter Beitrag: 09.12.06, 00:45
  5. falsche Auflösung bei DualView
    Von flow666 im Forum X-Konfiguration
    Antworten: 2
    Letzter Beitrag: 07.12.04, 20:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •