PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sim ICQ Client



Seiten : 1 [2] 3 4 5 6 7 8 9 10 11 12 13

Malekith
16.07.02, 11:34
configure prefix=/usr"

Das hat was gebracht! Ich krieg mein Segmetation fault jetzt schon wenn ich nur sim eingebe! :p

taylor
16.07.02, 13:20
Hat es jemand geschafft, das Teil ans Gnome 1.4 Panel zu docken?

Rototom
16.07.02, 13:37
Als ich auf der Suche nach instant Message unter Linux war, bin ich irgentwann auf jabber gestoßen und auch davon begeistert, lediglich einige icq-schwächen bietet das Protokoll noch.
Kann ich mit sim auch jabber nutzen?
Das wäre wirklich toll, geht wahrscheinlich aber nicht, oder?

fs111
16.07.02, 13:47
Nein, sim ist ein reiner ICQ Client, dafür aber ein richtiger, der sehr viele schöne Funktionen bietet. (Solange er überhaupt mal funktioniert) Lies selber http://sim.shutoff.spb.ru/de/index.html

@ Malekith

Hast Du mal die cvs Version getestet?


Grüße fs111

lillith
16.07.02, 17:23
eine frage zum programm
bei mir hab ich ja ganz normal oben ein fenster in dem steht was geschrieben wurde
und unten ein fenster in das ich schreibe
dummerweisse verschiebt das programm immer das was gerade eben geschrieben wurde zu weit nach oben so dass man nicht lesen kann was gerade geschrieber wurde
wo kann ich das ändern?

UserD
16.07.02, 19:21
HI Leute,

ladet heuch mal die aktuelle Version ausm cvs, die stürzt ENDLICH nicht mehr ab :)

Thomer
16.07.02, 21:00
hab mir gerade unter Suse 8.0 aktuelle CVS installiert. das Ding is einfach obergenial und funzt perfekt. Muss man haben:-)

Sayonara
16.07.02, 21:10
buuuuuhhh :(
bei mir funzt das Ding immer noch nicht!

Malekith
17.07.02, 01:02
So, die CVS hab ich auch getestet, die kommt aber nicht mal übers Kompilieren heraus!

../../admin/ylwrap: /root/sim/sim/libicq/flex -olex.yy.c: No such file or directory

Bei make install :(

the_midget
17.07.02, 06:41
moin zusammen,

@ Malekith: ich habe den gleichen fehler, den du auch schon hattest.

checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

xfree86-devel ist installiert, nur leider kann ich die xlibs nicht finden (tuxfinder und so), kannst du oder jemand anders mir helfen?

danke

bye_the_midget

Malekith
17.07.02, 11:23
Wenn er die xlibs nicht findet musst du sie installieren, apt-get install xlibs, oder welche distri nutzt du?

Mal 'ne ganz andere Frage (Mit JA oder NEIN) beantworten: Kann ich auf Debian RPMS installieren?

Sayonara
17.07.02, 13:08
Original geschrieben von Malekith
Mal 'ne ganz andere Frage (Mit JA oder NEIN) beantworten: Kann ich auf Debian RPMS installieren?

Soweit ich weiß geht das, aber wird nicht empfohlen

Tarzipan
17.07.02, 13:17
im prinzip.. ja...
rpm ist drauf...
aber versuchs mal lieber mit
alien
da kannst du mit

alien -d paketname
aus den rpms ein .deb machen

Malekith
17.07.02, 14:27
Hab 'ne 30 Tage Testversion von VMWare als RPM, glaubt ihr ich krieg die zum laufen?

Mein SIM-ICQ tuts nicht....

the_midget
17.07.02, 17:39
hi ... also ich habe slackware 8.1 drauf und wen du die xlibs mit apt-get saugen kannst, dann muss es die wohl auch zum normalen download geben ....

danke

bye_the_midget

SeeksTheMoon
18.07.02, 19:34
ich hab mir gerade die CVS gezogen und mit configure --prefix=/opt/kde3 (unter Suse 8.0) kompiliert und was soll ich sagen?

ES LÄUFT!!!! WOOOOOHAAAA!

Keine Segmentations mehr.
Ich hab sogar folgende CFLAGS und CXXFLAGS benutzt: -O3 -march=i686

Malekith
18.07.02, 19:40
linux:~/sim# make
make all-recursive
make[1]: Entering directory `/root/sim'
Making all in sim
make[2]: Entering directory `/root/sim/sim'
Making all in libicq
make[3]: Entering directory `/root/sim/sim/libicq'
/bin/sh ../../admin/ylwrap "flex -olex.yy.c" genrtf.ll lex.yy.c genrtf.cc --
got /root/sim/sim/libicq/
../../admin/ylwrap: /root/linux:~/sim# make
make all-recursive
make[1]: Entering directory `/root/sim'
Making all in sim
make[2]: Entering directory `/root/sim/sim'
Making all in libicq
make[3]: Entering directory `/root/sim/sim/libicq'
/bin/sh ../../admin/ylwrap "flex -olex.yy.c" genrtf.ll lex.yy.c genrtf.cc --
got /root/sim/sim/libicq/
../../admin/ylwrap: /root/sim/sim/libicq/flex -olex.yy.c: No such file or directory
make[3]: *** [genrtf.cc] Error 1
make[3]: Leaving directory `/root/sim/sim/libicq'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/root/sim/sim'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/sim'
make: *** [all-recursive-am] Error 2
linux:~/sim#
sim/sim/libicq/flex -olex.yy.c: No such file or directory
make[3]: *** [genrtf.cc] Error 1
make[3]: Leaving directory `/root/sim/sim/libicq'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/root/sim/sim'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/sim'
make: *** [all-recursive-am] Error 2
linux:~/sim#

Das ist MEIN Ergebniss wenn ich die neue CVS Version nehme...

SeeksTheMoon
18.07.02, 20:04
hast Du Dich 100pro an die Anleitung gehalten?
Eina datei in admin ist nicht vorhanden; hast Du simdir/make -f admin/Makefile.common ausgeführt und danach ./configure?

Malekith
18.07.02, 21:08
../../admin/ylwrap: /root/sim/sim/libicq/flex -olex.yy.c: No such file or directory
make[3]: *** [genrtf.cc] Error 1
make[3]: Leaving directory `/root/sim/sim/libicq'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/root/sim/sim'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/sim'
make: *** [all-recursive-am] Error 2

Womit wir hier währen...

SeeksTheMoon
19.07.02, 09:29
ich habe so einen Eintrag gar nicht in meiner ylwrap.
Ich habe sie mal angehängt, vielleicht nützt es ja was...

Skorpion
19.07.02, 09:36
Hi,

ich hab SuSE 8.0 und bei mir gings auch lange nicht. Bis jetzt also ich das rpm vom 16.07.02 gezogen habe. Und ich muß sagen das Teil ist geil. Besser als licq...

Nur eine Frage: wenn ich Nachrichten empfange haben die Texte immer einen weißen Hintergrund statt Transparent zu sein. Kann man das irgendwo ändern? Weil das was ich versende ist im Chatfenster transparent.

Grüße

Bastian

sebb_m
21.07.02, 01:49
servus, ich versuche verzweifelt mit allen optionen dieses sim zum laufen zu bekommen und erhalte folgende fehlermeldung
configure: 19439: /usr/include/jpeglib.h
taking that
configure:19609: checking for Qt
configure: 19676: /usr/lib/qt3/include/qstyle.h
taking that
tried NO
tried /usr/lib/qt3/lib
tried /usr/lib/qt3
configure:19785: rm -rf SunWS_cache; g++ -o conftest -O2 -fno-exceptions -fno-check-new -I/usr/lib/qt3/include -I/usr/X11R6/include -D_REE
NTRANT -L/usr/lib/qt2/lib -L/usr/X11R6/lib conftest.cc -lqt -lpng -lz -lm -ljpeg -lXext -lX11 -lSM -lICE -lresolv 1>&5
/usr/bin/ld: cannot find -lqt
collect2: ld returned 1 exit status
configure:19788: $? = 1
configure: failed program was:
#include "confdefs.h"
#include <qglobal.h>
#include <qapplication.h>
#include <qevent.h>
#include <qstring.h>
#include <qstyle.h>
#if ! (QT_VERSION >= 200)
#error 1
#endif

int main() {
QStringList *t = new QStringList();
return 0;
}
configure:19828: error: Qt (>= Qt 2.0.2) (library qt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

weiß da jemand weiter???

BSM
21.07.02, 02:51
bei mir startet die kiste ohne probleme ;)
Hab mir das RPM für SuSE 7.3 und KDE 3.x gezogen und noch rennt das teil. Allerdings hatte ich zwischendurch einfach mal so ungefähr schriftgrösse 30 :ugly: nachdem ich dann den Stil gewechselt habe gings dann wieder :D

Wenn der filetansfer wirklich ohne Probleme läuft, werde ich kxicq2 ade sagen...

Mfg Robert

Throx
21.07.02, 12:45
also irgendwie connected der nur für ne sekunde oder weniger bei mir zum Server (mit beiden Versionen, 0.6 und das CVS-RPM)

/me @ Suse 8 Prof

BSM
21.07.02, 18:07
und was passiert dann?
fehlermeldung?

-------------

gibts irgendwo eine liste mit den smileys? zb. mit ;) oder :) kann man ja die beiden standard teile machen, gibts nicht irgendwo eine liste mit allen?

MfG Robert

Throx
21.07.02, 18:17
nix, das isses ja, er bleibt einfach beim Connecten :(

baf
21.07.02, 18:51
hi,

hab mir auch das rpm-file gezogen, um sim auf meinem suse 7.3 system zu installieren. allerdings hab ich da noch kde 2.x laufen und möchte das eigenlich auch gerne so lassen.

kann ich das rpm-file, bei dem ja kde 3 dabeisteht, auch bedenkenlos auf meinem system mit kde 2 installieren???

würde mich über eine antwort freuen
danke schonmal :rolleyes:

gruss
baf

fs111
21.07.02, 23:47
Das würde ich lassen. Dann kompilier es Dir lieber selber. Das Programm läuft nämlich auch mit QT 2.XX zusammen (aber nur wenn es selber kompiliert wurde), und ich glaube auch mit KDE 2.2. Falls KDE Probleme machen sollte, einfach --disable-kde beim kompilieren angeben.

fs111

baf
22.07.02, 12:00
hi,

ich habe jetzt wersucht, SIM selbst zu kompilieren. configure ging auch problemlos. wenn ich allerdings make aufrufe, dann kommt die meldung, dass auf meinem system "aclocal-1.6" installiert sein sollte. habe nun zwar im internet seiten gefunden, wo man dieses paket als rpm laden kann, aber die pakete funktionieren alle nicht.

weiss jemand, was genau ich da jetzt machen muss? wo bekomme ich diesees "aclocal-1.6" denn her und was ist das überhaupt genau?

baf :confused:

johnyb
22.07.02, 19:21
Original geschrieben von Malekith
../../admin/ylwrap: /root/sim/sim/libicq/flex -olex.yy.c: No such file or directory
make[3]: *** [genrtf.cc] Error 1
make[3]: Leaving directory `/root/sim/sim/libicq'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/root/sim/sim'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/sim'
make: *** [all-recursive-am] Error 2

Womit wir hier währen...

Hallo,
genau diesen Fehler hatte ich auch. Ich dachte eigentlich, ich hätte mich genau an die Anleitung gehalten. (make -f admin/Makefile.common ausführen, vor dem ./configure) und nun ja.. da hab ich einfach nochmal das mit dem make -f gemacht und danach funktionierte es!!

An sich steckt in dem Programm super viel Potential, aber irgendwie kann ich mich nicht so richtig daran gewöhnen. gnomeicu fand ich da besser... z.B. springt er bei mir immer, wenn ich ein Fenster offen habe und eine neue Message geschrieben habe ganz nach oben. das nervt voll!! jetzt hab ich nochmal ein update gemacht (CVS) und jetzt springt er nicht mehr nach oben. dafür löscht er einige messages aus dem fenster, die ich vorher geschrieben habe.. ich glaube, da steckt noch etwas arbeit in dem programm, aber ich werd es weiter nutzen, irgendwann muss es ja einfach funktionieren *g*

ich kann es nur jedem empfehlen!!

bis dann
julian