PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : kvm suspend + restore



lkwg82
05.08.08, 20:42
Hat schon mal jemand hnbekommen die Snapshots zu laden, die erstellt werden können?

bei mir kam immer der berühmte -1 (Erfolgwert ;)) zurück.

savevm klappt abe weder loadvm beim Starten als auch loadvm in der Console.


Wäre für Hinweise und Tipps dankbar.

P.S. kvm-62

lkwg82
06.08.08, 09:07
nanu??

Wird doch wohl außer mir noch jemand probiert haben.

Oder nutzt bei VMware niemand den suspend Modus?
*schieb

cane
06.08.08, 10:37
Oder nutzt bei VMware niemand den suspend Modus?

Bei VMWare hatte ich nie Probleme mit Suspend.

mfg
cane

lkwg82
06.08.08, 15:59
Ja klar, aber KVM ist ja _relativ_ neu. Seit 2.6.20 im Kernel.

Aber VMWare macht immer soviel Zicken mit einem neuen Kernel und any-any-patches hauen auch nicht immer hin.

cane
06.08.08, 19:31
Aber VMWare macht immer soviel Zicken mit einem neuen Kernel und any-any-patches hauen auch nicht immer hin.

Ich hatte weder unter Ubuntu noch unter Debian je Probleme.

Maximal ein, zweimal in ein paar Jahren musste ich kurz Googeln...

mfg
cane

lkwg82
06.08.08, 19:46
das ist doch aber nun keine Lösung, es ist nicht dringend, sondern mich würden eure Erfahrungen mit KVM mal interessieren. (Unter dem Aspekt des suspend/resume-Verhaltens.)

Vmware macht natürlich keine Probleme ;)

cane
06.08.08, 21:20
Kannst Du vielleicht das Loglevel hochsetzen und die Logs posten?

mfg
cane

lkwg82
15.08.08, 09:25
da ich keine Zeit habe (leider), bin ich zu VMWare zurück und zum alten Kernel, der wunderbar geklappt hat.

Problem ist also vom Tisch. (für mich)