PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : WINE startet nicht :(



hax4fun
01.03.07, 13:55
Hallo alle zusammen,

nach langem überlegen habe ich mir open Suse Linux drauf gemacht (bin jetzt umgestiegen von Windows auf Linux)
Ich habe ein Laptop von HP und dafür brauche ich viel Software die allerdings nur unter Windows gehen, also hab ich mir die neueste Version von WinE geholt.
Nach dem Installieren wollte ich es starten, um die Software für meinen Laptop zu installieren aber da kommt andauernd der Fehler: couldn´t find programm.exe in c:\\windows\\system32\\programm.exe

In der Anleitung hab ich gelesen, dass ich im Terminal nach der installation
/usr/bin/winecfg (die Config öffnet sich)
dann um WinE zu starten: /usr/bin/wine programm.exe
aber das geht dann nicht, da kommt der oben genannte Fehler :(

Bitte um Hilfe!

Danke, gruß euer hax4fun

illusi0n
01.03.07, 14:14
Du gehst in den Ordner aus der Konsole wo die .exe gespeicher ist. also
cd /home/downloads als Beispiel und dann schreibst du in der Konsole wine NameDesProgramms.exe

oder du klickst auf die .exe Datei dann wirst gefragt mit welcher Anwendung soll die Datei gestartet werden da schreibst du oben wine, fertig.

Hast du wirklich die aktuelle Version? Gib in die Konsole wine --version

die aktuelle Version ist 0.9.31

hax4fun
01.03.07, 16:34
Hallo,

vielen Dank für die schnelle Antwort!

Ja ich hab dieselbe Version, die du angegeben hast auch.

Ich habs versucht, aber leider ging es nicht.

Also ich will die Software für meine Hardware (Broadcom Wirelleslan)
installieren, damit ich unter Linux auch ins Internet kann.

Haben Sie dazu vielleicht irgendwelche Vorschläge?

Danke!

MFG Hax4Fun

illusi0n
01.03.07, 16:49
Wie ich es verstanden habe handelt es sich um Treiber und diese kann man nicht emulieren, tut mir leid. Mit dem Support von Wirelesskarten unter Linux kenne ich mich nicht aus aber in diesem Forenbereich http://www.linuxforen.de/forums/forumdisplay.php?f=16 bist du mit diesem Problem besser aufgehoben.

Kannst vielleicht erst suchen ob jemand schon Probleme mit deiner Wirelesskarte gehabt hatte und diese gelöst wurden.

hax4fun
01.03.07, 17:11
Erneut Hallo :)

deine Antworten werden immer schneller :D

Vielen Dank, ich werde es mal wie in den anderen Teilen des Forums beschrieben, ausprobieren.

Schönen Tag an dich und allen Forum Mitgliedern.

Greez Hax4Fun

illusi0n
01.03.07, 17:14
Erneut Hallo :)

deine Antworten werden immer schneller :D

Vielen Dank, ich werde es mal wie in den anderen Teilen des Forums beschrieben, ausprobieren.

Schönen Tag an dich und allen Forum Mitgliedern.

Greez Hax4Fun


...konstante Beschleunigung :p

dir auch nen schönen Tag noch ;)

Sidolin
01.03.07, 17:16
Hallo, welches Modell hast du denn genau? Es ist sehr wahrscheinlich dass es dafür einen Linuxtreiber gibt.

Zur Not gäbe es Ndiswrapper, der Windows-Netzwerktreiber unter Linux ausführt, das funktioniert aber nicht immer perfekt.

hax4fun
01.03.07, 19:19
Hi,

ich habe das AVM FritzBix Fon Wlan 7050

Ich bin gerade dabei aufm Laptop das hinzubekommen...

Aber ich bin nicht weiter gekommen :mad:

GreeZ Hax4Fun

Sidolin
01.03.07, 19:28
Nicht der Router, das Modell der Karte die in deinem Pc steckt wäre interessant ;)

hax4fun
10.03.07, 12:43
Hi,

ach so meinst du das...

Ich glaube es ist eine von Broadcom WLAN...

Ich habe schon einige Sachen hinbekommen, aber leider die Verbindung zur Außenwelt immer noch nicht :rolleyes:

Gruß Hax4Fun

artspin
10.03.07, 13:31
Wie gut, dass es von Broadcom so wenige WLAN-Adapter gibt... den genauen Typ müsstest du uns schon verraten!