PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : VMware 3.x Grub und Tastaturbelegung



linuxhanz
25.09.04, 20:21
Hallo,

( Also ich kann Fedora2 installieren, habe aber einen Monitor Bug ,, der dann
die VM crashen laesst. )

ich brauch fuer meine VMware (Fedora2) beim Starten das =
fuer Settings wie (selinux=0 , vdso=0)
Leider funktionieren die ueblichen Tasten English, Deutsch nicht.
Es waere interessant , zu wissen ab wann VMware seine Tastaturbelegung
(de101) verwendet.

Mir fehlt wirklich nur das eine Zeichen.
vmware-mount funktioniert ja leider nicht, sonst
hatte ich die grub.conf angepasst. *grr*

linuxhanz
25.09.04, 22:01
Hallo,

( Also ich kann Fedora2 installieren, habe aber einen Monitor Bug ,, der dann
die VM crashen laesst. )

ich brauch fuer meine VMware (Fedora2) beim Starten das =
fuer Settings wie (selinux=0 , vdso=0)
Leider funktionieren die ueblichen Tasten English, Deutsch nicht.
Es waere interessant , zu wissen ab wann VMware seine Tastaturbelegung
(de101) verwendet.

Mir fehlt wirklich nur das eine Zeichen.
vmware-mount funktioniert ja leider nicht, sonst
hatte ich die grub.conf angepasst. *grr*

Loesung? (http://www.vmware.com/support/kb/enduser/std_adp.php?p_sid=hSxXdomh&p_lva=&p_faqid=517&p_created=1023899329&p_sp=cF9zcmNoPTEmcF9ncmlkc29ydD0mcF9yb3dfY250PTE4J nBfc2VhcmNoX3RleHQ9bWFwcGluZyZwX3NlYXJjaF90eXBlPTc mcF9wcm9kX2x2bDE9fmFueX4mcF9wcm9kX2x2bDI9fmFueX4mc F9jYXRfbHZsMT0xJnBfY2F0X2x2bDI9fmFueX4mcF9zb3J0X2J 5PWRmbHQmcF9wYWdlPTE*&p_li=
)

EDIT: Damit konnte ich zwar die Keycodes anpassen, aber der Monitor Bug kommt nach wie vor.
*grummel*