linuxforen.de -- User helfen Usern

Zurück   linuxforen.de -- User helfen Usern > Installieren und Kompilieren > System installieren und konfigurieren
Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

System installieren und konfigurieren Paket-Manager, Bootloader, usw.

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 21.03.12, 11:35   #1
jumpinjack68
Registrierter Benutzer
 
Registriert seit: Oct 2002
Ort: Italien
Beiträge: 167
Mint DE Installation ohne Root-Passworvergabe.

Hallo Forum,

habe Mint mit Gnome (debian ed) aus einer downgeloadeten DVD raus istalliert. Soweit alles geklappt, aber:

1. Während der Installation wurde ich nicht um die Root Passwort vergabe angewiesen, folglich auch keines vergeben. (Benutzer ja, samt Passwort)

Es gibt nun zwar den Benutzer "Root" aber ich hab das Passwort nicht.

2. Das Touchpad funzt nur als Cursor nicht als Bestätigungstaste (Sony Vaio)

3. Komischerweise konnte ich als ich Mint als Live-DVD probiert habe und auch aus der InstallationDVD raus die Einstellungen von /etc/ppp/peers/usw. meinen Bedürfnissen anpassen können, sowie auch chat-secrets usw. und resolv.conf, damit ich pppoe ins Internet kam.
Nun aber nach der Installation bin ich nicht mehr imstande mich pppoe zu verbinden. Komme zwar zum Switch (netgear) aber nicht weiter. Obwohl ich exakt die selben .Confs geschrieben habe.
Sitz grad nicht vor der kiste und hab die ausgabe von "plog" nicht auswendig im Kopf.


Irgendwelche Ansätze zu 1, 2 oder 3 ?

Grüsse und Danke
JJ
jumpinjack68 ist offline   Mit Zitat antworten
Alt 21.03.12, 14:02   #2
reno
Alter Sack
 
Benutzerbild von reno
 
Registriert seit: May 1999
Ort: Hohenpeißenberg
Beiträge: 630
reno eine Nachricht über ICQ schicken reno eine Nachricht über Yahoo! schicken
Zitat:
Zitat von jumpinjack68 Beitrag anzeigen
1. Während der Installation wurde ich nicht um die Root Passwort vergabe angewiesen, folglich auch keines vergeben. (Benutzer ja, samt Passwort)

Es gibt nun zwar den Benutzer "Root" aber ich hab das Passwort nicht.
Versuche es mal mit:
Code:
sudo passwd root
auf der Konsole.
__________________
Hack on
reno ist offline   Mit Zitat antworten
Alt 21.03.12, 20:32   #3
max0r
Registrierter Benutzer
 
Registriert seit: Mar 2006
Ort: Hannover
Beiträge: 240
Mint hat doch von Ubuntu geerbt, oder? Unter Ubuntu gibt es den Benutzer Root so nicht, wie es z.B. unter openSUSE der Fall ist. Der erste Benutzer ist Administrator und wenn du sudo auf der Konsole anwendest, musst du das Passwort des ersten Benutzers angeben.
Bei Ubuntu wird man auch nie nach einer Passwortvergabe für Root gefragt.

Zitat:
Zitat von Wikipedia
Nach der Standardinstallation von Ubuntu ist ein Administrator-Benutzerkonto („Root-Account“) zwar vorhanden, dieses ist aber – wie bei Mac OS X – durch ein ungültiges[23] Kennwort deaktiviert. Es ist daher in der Standardkonfiguration nicht möglich, sich direkt als „root“ anzumelden, wodurch das ungewollte Starten von Programmen mit Administratorrechten und eine möglicherweise dadurch verursachte Änderung am System verhindert wird.
max0r ist offline   Mit Zitat antworten
Alt 21.03.12, 21:36   #4
schokofresh
Registrierter Benutzer
 
Registriert seit: Mar 2012
Beiträge: 22
Ubuntu hat aus Sicherheitsgründen den root-Account dahingehend deaktiviert, dass das Root-Passwort entfernt wurde. Vergibst Du dies mit dem von reno genannten Befehl, kannst Du dich wieder als root einloggen. Jedoch finde ich das Verfahren garnicht schlecht; den root-Account standardmäßig deaktiviert zu haben.

Du kannst vor jeden Befehl, den Du als root ausführen willst, auch ein sudo hängen. Für die Bequemlichkeit wirst Du mit einem sudo - su für die Terminalsession root.

In der Firma verwenden wir personalisierte rootaccounts; rootfritzl z.B. welche auch die ID von root haben und dessen environment sourcen.
schokofresh ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Installieren Google Earth sk2000 Anwendungen Allgemein, Software 111 19.12.10 09:26
alten t23 aufmöbeln ohne erfolg servinand Windowmanager 48 18.12.10 18:14
Load >= 24 AceTheFace Linux als Server 23 13.09.07 10:35
Xine-Lib spielt kein Ogg Vorbis Toobles Musik 1 26.06.07 17:09
ldconfig hatt nur fehler Sisco System installieren und konfigurieren 9 29.06.04 11:29


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:31 Uhr.


Powered by vBulletin® Version 3.8.6 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
linuxforen.de -- sponsored by Kemm IT